Recommended Posts

Scusate nessuno ha notizie utili per trovare (sempre che esista) un widget per la Canon MV 500, e' un po' che cerco in rete e l'unico widget che ho trovato lo danno per la MV 450 ed inoltre in Italia non l'ho visto.................

............ un grazie enorme per qualsiasi notizia al riguardo

Link to post
Share on other sites
  • Replies 7.4k
  • Created
  • Last Reply

Top Posters In This Topic

Guest crespiluca

Avrei bisogno di un aiutino da voi,possiedo un e-mac e una telecamera digitale e vorrei poter salvare i miei filmeti su Video CD. Utlizzo iMovie ma non sono ancora riuscito a far nulla. Grazie anticipatamente, luca.

Link to post
Share on other sites

Ciao.

Ho recentemente abilitato al dv-in la mia Canon MV20 con i noti codici. Funziona ed acquisisce i filmati!

Ho pero' un problema e ve lo spiego.

Registro delle scene a 12 bit con la suddetta, lo acquisisco con Firewire al pc, lo edito aggiungendo un sottofondo musicale con Studio DV della Pinnacle, lo riverso sulla Canon.

Vado in play e qui c'e' il problema.

Ci sono 2 canali(Stereo 1 e Stereo 2) + un altro chiamato MIx/Fixed: io mi aspetterei di ascoltare su Stereo 1 l'audio originale del filmato, su Stereo 2 la NUOVA colonna sonora e su Stereo/Mix il mixato dei due (c'e' anche un controllo sul telecomando che consente di aumentare/diminuire l'audio di St.1 oppure St.2).

Invece riesco a sentire SOLAMENTE il mixato sul canale Stereo 1 e su Mix/Fixed; Stereo 2 e' muto. Ho portato la videocamera alla assistenza Canon (tanto e' gia' fuori garanzia)per la verifica e mi hanno detto: a) che i due canali audio funzionano regolarmente, b) che la MV20 NON ha rispetto alla MV20i originale alcuni collegamenti interni che sono quelli che consentirebbero di sentire i due audio separati.

Ora le domande:

- Sapete se e' veramente cosi?

- Se non e' cosi' sapete per favore indicarmi cosa potrebbe essere succcesso?

Grazie infinite

Giorgio

Link to post
Share on other sites

Salve a tutti, chi sa dirmi se è possibile collegare il nuovo iMac con un televisore per poter visualizzare i film in dvd ? Sul retro del iMac c'è una presa per un monitor supplementare ma non so se si può sfruttarla in qualche modo per collegarci un TV.

Grazie.

Link to post
Share on other sites

Grazie per la conferma FlyHigh...

Poi alla fine ci sono riuscito ...

L'inghippo alla fine sembrava consistere nell'aver abilitato la REC LP, invece che SP (normale)... Infatti non riusciva a trovare il punto settato su FCP.

Link to post
Share on other sites

Credo che devi controllare bene sia i settaggi di export del soft Dv che usi e controlla anche gli ingressi/uscite fisiche (Cavi...ect)

altro non saprei, puoi provare a vedere anche da altri tecnici Canon se non ti hanno detto una bufala.....

.......... chiedo aiuto anchio, se puoi, ovvero come hai fatto ad abilitare gli In della tua camera, io ho una MV 500 e non ho idea di come fare.........grz

Link to post
Share on other sites

... Da due settimane (quasi) proprietario di questa VCR DV, mi sono da subito imbattuto in una cosa spiacevole:

Dopo un intera giornata a Fi (9Nov2002, giornata memorabile!), di riprese, riguardando sul Mac(Dual G4 1GHz)mi e' venuto quasi un colpo:

Tutte le mie riprese sono piene di quadratini (che su schermo TV sono anche grossi quanto un pollice...) in corrispondenza delle azioni nell'immagine (ogni cosa che si muove e' distorta da questi megapixel) e soprattutto quando lo zoom (digitale, sigh!) e' in profondita'.

Per fortuna che c'e' la possibilita' di metterlo Off, per usare solo l'ottico...

Capita solo a me (quindi la VCR e' danneggiata), oppure, qualcuno ha avuto/letto riguardo questo problema, come di un limite dell'apparecchio Canon? Non l'ho usato neanche a 360 X (era settato a 72 X, la misura intermedia!!)

P.S.: purtroppo Fi non sara' un evento cosi' facile da replicare, percio' un effetto mosaico random per tutto il montaggio ...

... yuuu-uuhh ... evviva ....

mc

Link to post
Share on other sites

Ciao,

ho una MV 500i da 6 mesi e non ho riscontrato assolutamente il tuo problema, anzi le immagini sono assolutamente perfette con zoom fino a 72x (ottico) per poi sgranarsi proporzionalmente alle zoomate in digitale fino a 360x.

Dando per scontato che avrai verificato il sussistere del problema attraverso il monitor della telecamera e non solo attraverso il tuo Power Mac, ritengo sia certo che l'apparecchio è difettoso.

Per completezza devo però aggiungere che ho sempre usato cassette mini DV della Sony.....

Link to post
Share on other sites

Stessa cosa di Ugo, anche se ce l'ho soltanto da due settimane, ma finora non mi ha dato nessun problema.

Ho riversato alcuni miei vecchi VHS utilizzando l'ing analogico, e cassette di varie marche, TDK, Panasonic, Fuji, Basf, in molti casi sono state usate in LP, seza problemi.

Ciao Ciao Piero

Link to post
Share on other sites
Guest
This topic is now closed to further replies.