VIDEO DIGITALE


Recommended Posts

  • Replies 7.4k
  • Created
  • Last Reply

Top Posters In This Topic

SONO DISPERATOOOO!!!

Vi prego, ditemi come posso tirare fuori una traccia MPEG1 sul mio Mac da un video DV!!!

Ho comperato la CANOPUS ACDV-50 PCI per convertire i segnali analogici in DV. Ma il mio scopo è farmi il VCD, NON IL SVCD, voglio semplicemente il VCD.

Ho pefino comprato un PC WINDOWS con cui creo dei VCD perfetti con una semplicità DISGUSTOSA. Con il mio mac di DISUSTOSO c'è la qualità della traccia MPEG1 che mi genera Toast. Tra l'altro Toast insiste a farmela a 320x240 quando a me serve a 352x288.

Vi prego io i VCD li voglio fare con il Mac mio dolce!!!!!

Grazie

Link to comment
Share on other sites

come si possono aumentare i db passando da un dvd a un dvx ... per capirci quando li passo con ffmpeg l'audio rimane basso esiste (come in win) una funzione per amplificare mentre si decodifica? thk

Link to comment
Share on other sites

Ho provato con ffmpegX v0.0.4g ma non mi fa quello che voglio. Gli seleziono da Quick Presets Mov->Videocd Pal ma questo è quello che compare sul terminale (che significa?):

Bla....bla...bla

e poi...

slice below image (143 >= 0)

Error while decoding slice

slice below image (143 >= 0)

Error while decoding slice

Input #0, mpegvideo, from '/Volumes/HD 9GB/dvd test/Media/Clip 01':

Stream #0.0: Video: mpegvideo

No audio or video streams available

INFO: [mplex] mplex version 2.2.1 ($Date: 2002/04/20 19:08:30 $)

**ERROR: [mplex] Unable to open file ClipTest.m1v for reading.

rm: ClipTest.m2v: No such file or directory

rm: ClipTest.mp2: No such file or directory

-2 is not a valid mpeg file

(Super) VideoCD xml description created successfully as `ClipTest.mpg.1.xml'

++ WARN: initializing libvcd 0.7.12 [darwin5.2/powerpc]

++ WARN:

++ WARN: this is the UNSTABLE development branch!

++ WARN: use only if you know what you are doing

++ WARN: see http://www.hvrlab.org/~hvr/vcdimager/ for more information

++ WARN:

**ERROR: could not stat() file `ClipTest.mpg-1.mpg': No such file or directory

(Super) VideoCD xml description created successfully as `ClipTest.mpg.2.xml'

++ WARN: initializing libvcd 0.7.12 [darwin5.2/powerpc]

++ WARN:

++ WARN: this is the UNSTABLE development branch!

++ WARN: use only if you know what you are doing

++ WARN: see http://www.hvrlab.org/~hvr/vcdimager/ for more information

++ WARN:

**ERROR: could not stat() file `ClipTest.mpg-2.mpg': No such file or directory

Encoding complete!

Link to comment
Share on other sites

qualcuno saprebbe dirmi dove sbaglio?

1) Ho estratto il video e l'audio in italiano con OSEX

2) ho convertito con mac3dec il file .AVI in MP3

Adesso sto provando a unire i file .M2V e .MP3 con ffmpeg ma si apre il terminale che mi dice dopo un secondo che il lavoro è stato completato con successo.... il file creato è 0 Kb....

Ho provato con D-Vision ma non capisco come devo settare i paramentri e se posso unire il video e l'audio già in questa fase.

grazie.

Link to comment
Share on other sites

Sto catturando dei filmati con il mio G4 connesso via firewire ad una videocamera Canon XL1. Non riesco a vedere nulla, tutta l'immagine è disturbata, anche in riproduzione. Allora collego una telecamera Sony. Le cose migliorano, ma non di tanto. In riproduzione tutto bene, appena cerco di catturare su tutta la parte inferiore dell'immagine appare una striscia multicolore che mi copre circa il 25%. Provo allora a passare su un PC dotato di scheda Matrox RT2000 e provo a catturare in modo analogico: stesso risultato. Provo anche a registrare la minidv su un VHS. Anche qui niente da fare: l'immagine è tutta disturbata.

Si tratta di una protezione che è stata inserita sulla MiniDv??? Esiste un metodo per superare il problema???

Preciso che la cassetta mi è stata fornita da un cliente e che proviene dal Guatemala.

Ciao a tutti e un grazie in anticipo a quanti proveranno ad aiutarmi. Alessio

Link to comment
Share on other sites

Ho un problema serio. Quando esporto un filmato con iMovie 2.1.1 in MacOs 9.1 sulla trv-8 Sony il filmato esportato viene riprodotto a scatti lentissimi e compare ad intermittenza lunga e si vedono i clips durante la riproduzione tra luno e l'altro con dei riquadri pixellati; per non parlare dell'audio che si sente ancor di più a scatti. Ma devo dire che gia' nella finestra di iMovie durante la riproduzione dei clips acquisiti si notano dei fastidiosissimi punti luminosi quadrati ad intermittenza. Ho reinstallato QT 4.1.2, 5.0 e 6.0.2 ma niente.

Ho provato con un PC (bleah!): però devo dire che e' andata bene, almeno ho scongiurato che potesse essere la videocamera.

Per favore aiutatemi!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share