RAM Mac Pro


Lakota
 Share

Recommended Posts

se dovete ancora acquistarle io consiglio crucial.com .. quelle che hanno spedito a me sono praticamente identiche alle apple originali, stessi dissipatori, forma, colore, adesivi... forse sono proprio le stesse!

le spediscono in un giorno e sono gentilissimi..provate a dare un occhio al sito

Link to comment
Share on other sites

  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic

se dovete ancora acquistarle io consiglio crucial.com .. quelle che hanno spedito a me sono praticamente identiche alle apple originali, stessi dissipatori, forma, colore, adesivi... forse sono proprio le stesse!

le spediscono in un giorno e sono gentilissimi..provate a dare un occhio al sito

Scusa una domanda ... le originali che monta il Mac Pro sono della Samsung che tu sappia??

Link to comment
Share on other sites

@ Il Carletto

Con una situazione del genere secondo me sono andati gli slot 3-4 e le DIMM che c'erano dentro..

Se rimetti le DIMM che erano nell'1-2 al loro posto le vede ancora?

Potresti provare a metterele DIMM 3-4 nel secondo raiser e prenderne due dal secondo raiser e metterle nel 3-4 del primo e vedere se vanno o no..

STAI ATTENTO PERO'!!!

Perchè se le DIMM 1-2 a rimetterle nell'1-2 non funzionano più c'è la possibilità che gli slot 3-4 te le stiano facendo bruciare tutte, quindi non inserirne altre e porta il raiser a far vedere!!

Link to comment
Share on other sites

Grazie Doc, in effetti anche io ho avuto questo dubbio...

Rimettendo le DIMM (originali) al loro posto tutto torna ok, fermo restando che sugli slot 3-4 non viene rilevata la presenza di DIMM. Questo è già qualcosa...

Stasera a casa cercherò di fare qualche ulteriore prova.

Domanda: ci sono problemi ad inserire un solo riser invece che due?

Link to comment
Share on other sites

@ Carletto.

Non è che hai un problema al riser? visto che non vedi neanche quelle orginali?

Poi anch'io all'inizio montai le memorie nei due slot più esterni, il risultato fu che non le vedeva..

poi le ho messe correttamente, cioè nei due slot più interni. mentre sul riser b ho tutto pieno.

Link to comment
Share on other sites

Ciao a tutti,

approfitto della discussione per chiedervi un consiglio.

Vorrei aumentare la ram del mio Mac Pro.

Attualmente monta i due banchi da 512MB con cui esce nella configuarzione standard.

Vorrei sapere se acquistare un modulo solo da 2GB sarebbe una scelta azzeccata o meno.

Lo chiedo perchè ho letto un po' di cose qui nel forum sul fatto che ci sono combinazioni dei banchi che sono, passatemi il termine, "meglio di altre".

non essendo molto esperto del mondo mac vorrei chiedere consiglio.....

ps: la scelta del modulo unico da 2Gb è dovuta al fatto che mi costerebbe meno di due moduli da 1 gb ciascuno. (la ram è della Kingston).

ciao a tutti

grazie.

Link to comment
Share on other sites

Mi aggiungo a melamarcia .. dato che stò per acquistare anche io della DIMM per espandere la memoria, ho contattato sia Frank di DSP sia Thad di macramdirect e tutti e due indistintamente mi hanno consigliato di prendere 2 moduli da 2 Gb l'uno, 1° perchè costano meno e 2° perchè risparmio spazio per aggiornamenti futuri.

però con questa configurazione si lavora in dual channel ... da quello che ho capito dovresti riempire tutte le slot dei riser per viaggiare in quad ma con conseguenze negative per eventuali upgrade di RAM futuri.

cosa ne pensate ... ?

x melamarcia ... penso che tu non possa acquistare UN SOLO MODULO DA 2 GB perchè vanno inseriti sempre in coppia... quindi:

- 2 x 1gb oppure....

- 4 x 512mb

come nel mio caso

2 x 2gb

aggiungo che la corretta disposizione sarebbe:

1║ 512-512-0-0

2║ 2048-2048-0-0

Ciao e grazie,

Maurizio

Maurizio

Link to comment
Share on other sites

@ Carletto.

Non è che hai un problema al riser? visto che non vedi neanche quelle orginali?

Poi anch'io all'inizio montai le memorie nei due slot più esterni, il risultato fu che non le vedeva..

poi le ho messe correttamente, cioè nei due slot più interni. mentre sul riser b ho tutto pieno.

In effetti non mi vengono segnalati malfunzionamenti di nessun tipo, semplicemente è come se le due DIMM incriminate non ci fossero. Infatti, invertendo l'ordine con quelle originali nemmeno queste ultime vengono viste, come se il riser fosse completamente vuoto. Questo conferma la tua esperienza che vuole obbligatoriamente occupati gli slot 1 e 2.

Vabbè, ora sono a casa, spengo, faccio un po' di esperimenti e poi vi aggiorno :confused:

Link to comment
Share on other sites

Cambiando riser alla coppia di DIMM "sospette" il problema rimane, semplicemente si sposta sull'altro riser, per cui credo proprio si tratti un problema delle memorie "fumate".

Inoltre ho notato, lasciando il fianchetto aperto, che sul riser contenente le DIMM morte (e solo su quello) è acceso un led rosso. Controllando più da vicino ho visto che i led (microscopici ma ben visibili quando sono accesi) sono quattro, quanti gli slot. Immagino siano una specie di allarme ottico di malfunzionamento.

Risulta a qualcuno che ci sia una cosa di questo tipo sui riser?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share