a che punto siamo con i video della rai?


dariopon
 Share

Recommended Posts

Beh, provate allora con i miei. Voi neppure quelli di Blob vedete?

dove vanno messi i codec da te linkati : <flip4mac WMW Advanced.component; Export; Import ????

nella cartella di flip4mac nelle applicazioni, nella libreria o dove ??

grazie

Link to comment
Share on other sites

  • Replies 43
  • Created
  • Last Reply

Top Posters In This Topic

io ho fatto come suggerito.. ma ancora nulla!

prima mi ha dato l'avviso che flip4mac non sarebbe stato in grado di aprire il file, chiedendomi se volevo provare con wmp. l'ho ho fatto, e chiaramente nulla di più!

se poi provo su raiclick (invece di rai.tv) mi si apre la finestra, con un bel vuoto dove dovrebbe andare il filmato..

tutto il resto funziona (tvlinks, youtube etc).

cavoli.. nuove idee?

GRAZIE

(il tutto vale sia con safari - che sto cominciando ad usare solo ora - che con firefox - che ho usato da aprile ad oggi)

Link to comment
Share on other sites

Purtroppo la Rai (anche se ha addirittura risposto ad alcune email di protesta degli utenti mac e linux, sostenendo di aver provveduto a risolvere il problema), non ha affatto reso accessibili i contenuti a chi non usa windows.

La situazione si configura ormai come un vero e proprio scandalo.... e credo che le ragioni di un simile atteggiamento siano anche più gravi di una semplice insipienza informatica... ricondiamoci degli accordi di "ricerca" srtetti fra governo Prodi e la Microsoft: cosa avrà concesso il governo italiano, in cambio di alcuni investimenti ? Forse di utilizzare per i servizi pubblici più grossi solo ed esclusivamente la piattaforma di Redmond?

A questo punto, ogni sospetto pare legittimo...

Link to comment
Share on other sites

Secondo me è più un problema tecnico legato alla scarsa attenzione in genere.

La cosa strana è che ad esempio in RAI Parlamento se clicchi (con Safari 3.0.2 o Firefox 2.0.0.4) sulle puntate registrate ti appare prima un filmatino con "Pubblicità", poi la pubblicità di "Aruba" ed in fine "Buona Visione...", ma da lì in poi non succede più nulla.

Quindi il formato di trasmissione è giusto ma evidentemente non viene collegato in modo corretto il filmato della puntata registrata

Link to comment
Share on other sites

  • 2 months later...

si, quelli di blob riesco a vederli e tu riesci a vedere quelli di rai parlamento?

(i codec che hai inviato li ho già nella libreria di quicktime)

Mettili nella cartella: Library>Internet Plugins :)

Già chiesto, già risposto...

chiedo venia, ma si era creata un po' di confusione..

ora ho inserito i codec di Apo in Libreria nelle cartelle Internet Plug-Ins ; QuickTime ; Qt,

ma ad ogni modo non visualizzo nulla

Link to comment
Share on other sites

  • 1 month later...

anche io non visualizzo una cippa, rai indegna, ma anche flip4Mac spesso mi delude, in molti siti non riesco a vedere filmati wmp.

vi informo che la rai ha un branded channel su youtube all' indirizzo http://www.youtube.com/rai ed essendoci la mediazione del tubo tra rai e utenza mac è decisamente meglio :)

Salve a tutti

mi sono connesso al sito http://www.youtube.com/rai ...

ma neanche lí riesco a vedere i filmati della rai.

Qualcuno sa spiegarmi che succede?

grazie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share