Collegamento DA mac con PPoA ?


reven
 Share

Recommended Posts

Un mio collega una settimana fa è passato a Mac ( iMAC 17 )

Provato in ditta tutto ok.

Quando però a casa sua prova a collegarsi ad internet tramite adsl niente da fare.

Comincia cosi una settimana d'inferno :confused:

con richieste di assistenza cambio del modem ecc..

Poi ieri sera preso dallo sconforto ha provato a collegarsi con protocollo PPoA e .... tutto ok linea ok safari ok......:D

Premetto che io non sono molto pratico di router e cose cosi ma la cosa mi ha sorpreso,

anche perchè il sito di Tele2 specificava di utilizzare il PPoA su modem USB.

Qualcuno ci puo chiarire un po le idee visto che anche a quelli di Tele2 la cosa risulta un po strana?

Inserisco alcuni dati di cui sono in possesso:

Modem/Router wi-fi Netgear

collegamento tramite Tele2 Flat

Sempre usato PC

Nessun collegamento ne come modem ethernet ne come router

Se servissero altri dati basta chiedere anche il mio collega vorrebbe capirci qualcosa.

anche se adesso gli basta essersi collegato e provare L'ebrezza del mac ;)

Link to comment
Share on other sites

Poi ieri sera preso dallo sconforto ha provato a collegarsi con protocollo PPoA e .... tutto ok linea ok safari ok......:D

Premetto che io non sono molto pratico di router e cose cosi ma la cosa mi ha sorpreso,

anche perchè il sito di Tele2 specificava di utilizzare il PPoA su modem USB.

Non torna... Tele 2 dice di collegarsi con PPPoA e quando lo fate funziona... quindi qual è esattamente il problema?

PS: è PPPoA, con una "P" in più...

Link to comment
Share on other sites

Mah, i misteri da scoprire: casa router wifi alice collegamento airport via PPPoE, negozio stesso router, cambia il contratto flat che è business, via DHCP....ma se tutto funziona perchè preoccuparsene? ;)

PS: è PPPoA, con una "P" in più...

PS2: magari sbaglio, ma a me pare sia PPPoE...

Link to comment
Share on other sites

Tele2 come molti altri carrier forniscono un servizio senza sapere esattamente come si evolve la tecnologia attorno a loro...

Tele2 usa PPPoA, è vero, ma è anche vero che i modem/router da un paio d'anni a questa parte supportano sia il PPPoE (diciamo nativo, visto che sono dispositivi ethernet) e il PPPoA.

Quindi, semplicemente, il modem/router che ha collegamento ethernet impostato su PPPoA funziona.

Link to comment
Share on other sites

 Share