Office 2004 non si avvia!!! Aiuto


Recommended Posts

Oggi nel mio macbook, con tiger 10.4.10, word e poi tutta la suite office non si avviano, o meglio se clicco su l'icona di word inizia a sballonzolare sul dock per una 20 di secondi e poi scompare; se riprovo a lanciarlo o ad aprire un file non compare più nel dock, non fa nemmeno per avviarsi, semplicemente non succede nulla. Lo stesso avviene per gli altri programmi della suite office

Ho provato ad aggiornare word con microsoft autoupdate ma nulla è successo.

Quindi ho

1) disinstallato

2) cancellato tutte le preferenze ed i file che con spotlight son riuscito a trovare cercando 'microsoft'(aaargh!!) e 'office'

3) Ho reinstallato

ma tutto è stato come prima, ho fatto questi passaggi più volte ma sempre senza risultati

ho trovato questa discussione http://www.macitynet.it/forum/showthread.php?t=44492&highlight=word+non+parte , anche io se provo a lanciare l'Assistente installazione nella dmg di office 2004 mi crasha subito senza nemmeno avviarsi; però cancellando le preferenze io non ottengo nessun cambiamento

Visto che vorrei evitare di formattare il tutto solo per office, qualcuno di voi può darmi qualche consiglio su cosa fare???

grazie a tutti

Link to comment
Share on other sites

Vendilo su ebay e passa a Neooffice... ;) è una provocazione, lo so, ma secondo me è meglio, infinitamente più stabile. Unico svantaggio, è un po' meno veloce, ma assolutamente usabile.

Anch'io ho avuto Office 2004 e i problemi inesplicabili erano all'ordine del giorno, non si poteva mai stare tranquilli al 100%.

Link to comment
Share on other sites

Office non è fornito con una dmg, ma con un disco.

Se sei collegato in rete è facile che sia stato rilevato l'uso del medesimo numero di serie per più copie di office e quindi il programma non si avvia.

Fai il tentavo scollegandoti dalla rete e se funziona procurati un disco originale. Se non funziona .. non so cosa consigliarti

Link to comment
Share on other sites

  • 3 months later...

Ho fatto come scritto nel link ma purtroppo non mi riconosce l'aggiornamento forse perché ho già il successivo 10.4.11..comunque ho fatto le operazioni da terminale ma il problema persiste..qualcuno ha qualche dritta nuova? I sintomi sono i soliti descritti sopra..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share