Sign in to follow this  
albe

Posta inviata non visibile

Recommended Posts

Quando vado su posta inviata non riesco a vedere il contenuto della mail, solo l'oggetto e la data, nello spazio dedicato al testo della mail appare questo messaggio:

Non sono riuscito a scaricare dal server il messaggio.... Per poterlo scaricare l'account deve essere online.

le ho provate tutte sul menu.... niente. è capitato qualcosa di simile anche a voi?

Ciao e grazie comunque.

Share this post


Link to post
Share on other sites

Si, sembra un baco di Mail, esci dall'applicazione e riaprila, a quel punto potrai vedere il messaggio. Io ho cominciato a subire la cosa dopo che ho superato i 2Gb di mail, forse la causa è questa. Ora sono con Tiger, stesse Mail e il problema non sussiste.

Share this post


Link to post
Share on other sites

Ho provato a farlo e per un periodo ha funzionato, adesso il problema rimane comunque.

Avevo notato anche io che è iniziato tutto con l'aumentare le dimensioni delle mail, sapere che con tiger tutto si risolve è confortante, certo sarebbe meglio funzionasse anche senza cambiare sistema operativo sarebbe buono e giusto...

grazie comunque.

Share this post


Link to post
Share on other sites

Con Tiger finora non ho notato questo problema ed ho le stesse mail. Per quanto riguarda Panther è vero: dopo un po' il problema si ripresenta, devi richiudere e riaprire.

Share this post


Link to post
Share on other sites

a me con tiger succede che, quando invio un messaggio, non succede ASSOLUTAMENTE NIENTE. Non mostra che sta inviando, non mostra niente nella posta in partenza ne' in quella inviata, ne' ho un messaggio di invio non riuscito. Che succede?

Con panther andava tutto bene, uso .mac.

Share this post


Link to post
Share on other sites

Con COMMAND+0 (zero) puoi attivare il pannello di status degli account dove vedrai a che punto è la mail in invio e in download. Se selezioni l'account nella casella inviata mentre stai inviando ti fa vedere la posta in uscita

Share this post


Link to post
Share on other sites

Anche a me, con Tiger e Mail 2,0,1 dà fastidio questa cosa. Cioè non c’è la rotellina che gira o altro segno di attività né quando si riceve né quando si invia.

Domando se bisogna per forza fare command+0 tutte le volte che si apre Mail (e non c’è modo di metterlo come impostazione), perché se è così lo butto senz’altro nel cestino come ho già fatto con Safari che non ha l’opzione di navigazione non-in-linea. Vorrà dire che accando al Firefox metterò Thunderbird.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this