Fastweb e indirizzo IP


ambri
 Share

Recommended Posts

Ciao.

ho un problema con l'adsl fastweb. infatti da quando l'ho montata, sembra come se l'adsl a momenti viene, a momenti non arriva; io mi connetto con ethernet direttamente alla centralina fastweb, e nel Network, la connessione ethernet RISULTA SEMPRE CONNESSA, ma Safari, amsn, amule, mail, qualsiasi programma, non funzionano, mi dicono che sono disconnesso.

Vi dico inoltre che:

1 il mio mac con le altre linee (alice) va alla grande, solo con fastweb mi da problemi

2 ho provato con un altro pc collegato alla mia linea e quello FUNZIONA, quindi il problema è il mio mac

3il cavo ethernet è testato e ok

3 ho chiamato fastweb e dicono che la linea è ok

4 mi hanno inoltre detto che il mac potrebbe NON RIUSCIRE A REGISTRARE L'INDIRIZZO IP.

voi ne capite qualcosa?

Link to comment
Share on other sites

buongiorno a tutti, forse il mio problema e' simile a quello di ambri: adsl fastweb, da un anno col G5 tutto bene e sopratutto il settaggio automatico con DHCP e' istantaneo; ieri provo a collegare l'ibook all'HAG al posto del G5, per non creare un nuovo utente, con lo stesso cavo ethernet, il modem si collega e c'e' linea pero' safari si apre e si richiude inaspettatamente! ho provato anche la nuova beta 3.0 ma stesso problema: secondo voi e' un problema di configurazione dell'adsl o del software (ho il system aggiornato a 10.4.10)? grazie per l'aiuto

Link to comment
Share on other sites

Problema risolto prima di chiedere aiuto al call-center di fastweb! Siccome il crash di safari avveniva mentre il browser tentava automaticamente di effettuare un primo collegamento (http://megainternet.fastweb....) ho registrato l'indirizzo della home corrente nelle preferenze (www.fastweb.it/portale/) e via, safari 3.0 ha subito aperto la pagina per il login, purtroppo uso l'adsl a consumo... spero possa essere di aiuto a qualcuno! saluti a tutti

Link to comment
Share on other sites

 Share