MULTIMEDIA


Recommended Posts

Ho un problema:

Sono nelle canne con il sito che sto rifinendo. I QTVR caricati dal plug-in (che poi è un controllo ActiveX) di QT in Explorer su XP Pro non vengono mostrati finchè non si fa click nella finestra del movie. Al loro posto si vede il colore assegnato al background ed il caratteristico cursore rotondo. Mi sembra che ci fosse un workaround ma non ricordo quale.

Per favore rispondetemi (anche privatamente;-)

Gianni

Link to comment
Share on other sites

  • Replies 1.3k
  • Created
  • Last Reply

Top Posters In This Topic

Scusa Clarissa per la confusione...

E' difficile consigliare un programma tra tanti che potrebbero andar bene; la scelta finale potrebbe dipendere dai tuoi progetti futuri.

Io ho cercato di dare info sul programma che conosco di piu'; non so' se puo' interessarti ma ho notato che in edicola Computer Arts ha inserito nel suo CD le versioni trial dei prodotti Macromedia, forse provandoli puoi capire quale e' piu' consono alle tue necessita'.

Maurizio

Link to comment
Share on other sites

La risposta è:

Quando è installato QT6x in IE6, CONTROLLER=FALSE ed il movie è chiamato in locale si verifica un bug di QT noto da un anno e mezzo (dall'uscita di QT6) e *mai* corretto. Fino alla vers. 5 nessun problema; come dire: "di bene in meglio!".

Gianni

Link to comment
Share on other sites

Scusa tu Maurizio, non era una critica e che voi siete molto esperti, per cui i Vostri dialoghi sono ad un livello un po' incomprensibile, delle volte. Comunque domenica ho scaricato la demo (30 days) di 76 mega di flash e in queste sere ho iniziato le lezioni grazie agli ottimi strumenti per l'apprendimento che ho trovato allegati al programma (ricordo i file guida sono tutti in italiano). Siccome io non devo inserire filmati ma animazioni vorrei evitare agli utenti di scaricare QT. Come dicevo in un'altra e-mail il plug in di flash lo puoi addirittura inserire su ogni CD ROM prendendo le licenze. Non devo realzzare film di Virtual R. o interattivi ma creare un personaggino animato che mostra varie voci e un campionario-kit per il mondo scuola. In più la richiesta e di poter linkare siti e file pdf per stampa. Le animazioni le realizzo in Strata Vision con il quele ho una certa dimestichezza. Ma se riesco, dato che flash ha questa opzione, vedrò se riesco a realizzarle direttamente in flash vettoriali.

saluti

Clarissa

Link to comment
Share on other sites

Ciao a tutti, ho un problema. Ho montanto dei brevi video con iMovie e il primo l'ho pubblicato nella mia homepage di Mac e fin qui tutto bene. Nel senso che chi usa un Mac lo vede. Un po' diverso per gli utenti Win che non vedono affatto il breve filmato. E non lo vedono nemmeno, come nel mio caso con il pc Win dell'ufficio, quelli che usano la versione di quicktime 6.5, cioè la più recente. L'icona si spezza e il film non parte. In più un messaggio dice che non è possibile recuperare il software necessario nemmeno dal sito di quicktime. I settaggi mi sembrano a posto, ma mi piacerebbe che tutti i tipi di utenti potessero vedere i miei video. Qualcuno sa dirmi il perché? Grazie fin da ora.

Link to comment
Share on other sites

Oggi che, caduto dalla vespa ieri notte non mi basta ascoltare What Work is di Tom Russel in loop per tornare cattivo, sarò buono...

Ohhhh, intonano le manzoniane comari alla lettura dell'ultimo articolo di Bell'Italia.

E' probabile che tu abbia dimenticato di nidificare i tag EMBED dentro gli OBJECT (da due anni Explorer non è più compatibile con l'architettura PLUG-IN di Netscape ed il PLUG-IN di QuickTime è un controllo ActiveX a tutti gli effetti). Oppure che tu abbia sbagliato con la CLASSID. Nel caso prova questa:

02BF25D5-8C17-4B23-BC80-D3488ABDDC6B

Gianni

Link to comment
Share on other sites

grazie Gianni, ma non so se ho nidificato. Almeno negli ultimi giorni...Posted Image

Riassumo:

1. Ho montato con iMovie un video di 30 secondi.

2. Mi sono collegato a .Mac e ho spostato il mio video nella mia cartella dell'iDisk.

3. Ho aperto l'home page che tutti gli abbonati hanno a disposizione e l'ho caricato lì dentro.

4. Ho cliccato su "Publish" e il video era entrato nella mia home page.

5. Ho avvisato amici, parenti e nipoti e tutti fedeli utenti di Win mi hanno risposto che non vedono nessun video, a parte la grafica della home page.

Questo è tutto quello che so e che credo faccia la maggior parte degli utenti che si abbonano a .Mac.

Link to comment
Share on other sites

Scusa, in questo caso non posso aiutarti.

Magari qualcuno che usa detto servizio.

Gianni

Nidificare vuol dire mettere i tag embed dentro gli object: gli uni dentro gli altri...appuntoPosted Image

Io ho nidificato ieri alle 2:58 di notte (orario di partenza, fuso di Roma Monte Mario)

Link to comment
Share on other sites

Il problema si è presentato anche a me con i filmati .mov...purtroppo la maggior parte degli utenti Win, pur avendo installato l'ultima versione di QuickTime, non riescono a visualizzarlo... Se vuoi un consiglio ti conviene esportare il tuo filmato da iMovie a QuickTime e poi convertire il .mov che ti ha creato in mpeg1... A quel punto dovresti essere sicuro che il tuo filmato riescano a vederlo la maggior parte degli utenti, inclusi quelli Win!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share