Help avvio G4!


principinoMI
 Share

Recommended Posts

Ciao a tutti. Ho un G4 con doppio sistema operativo (OS9 e OSX). Ieri si è bloccato – cosa che ogni tanto capita – e ho dovuto forzare l'uscita da OSX. Quando l'ho riavviato, il disastro: si sente il "Bong", ma dopo quello non accade più nulla. Il monitor rimane nero e il Mac non risponde ai comandi (ho provato ad aprire lo sportello del CD, ma non accade nulla).

Avete qualche suggerimento da darmi per rianimarlo? Ne ho bisogno per lavorare e l'assistenza non riapre prima del 27! Grazie sin d'ora...

Link to comment
Share on other sites

Non posso: il computer non risponde al comando di apertura dell'unità CD/DVD.

A questo punto io farei così:

o proverei a riavviare la macchina in modalità target collegandola ad un mac funzionante via firewire (tenere premuto il tasto "t" all'avvio)

o

sempre via firewire, riavviare la macchina da un disco esterno contenente OSX (tenere premuto il tasto "alt" all'avvio)

da li cercherei di capire in che condizioni è il disco e cercherei innanzitutto di salvare il salvabile.

Di più..non so..:(

Facci sapere

IKEE

Link to comment
Share on other sites

Secondo me il computer non ha nulla di grave sei il POST è positivo... o meglio o ha la batteria PRAM scarica o ha l'alimentatore difettoso. Più probabile la seconda. Andiamo per gradi:

1) Riesci ad entrare in Open Firmware? mela alt O F premuti insieme.

Se si digita: "reset-nvram" invia e ancora dopo "reset-all" invia e poi riavvia. Se non riesci passa a 2.

2) Se apri il computer e ne corichi il lato troverai in un angolo una batteria ed uno switch etichettato come SM1 oppure come PMU. Intanto prova a premerlo per 5 secondi... e lascialo. Riavvia... senno vai al punto 3.

3) Devi misurare la tensione ai capi della batteria, oppure comprarla direttamente nuova se non sai come farlo. Se è sotto i 3.3 volt va cambiata perchè i Pmac davano resurrezione ad un comportamento tipico dei vecchi macintosh: danno il boing ma non accendono la scheda video se la PRAM e scarica . Dopodichè puoi premere il PMU switch per qualche secondo (ma non due volte). Senno vai a 4.

4) Testa che l'alimentatore emetta i 5V. Spesso la rottura di un diodo negli alimentatori dei powermac rendeva malsicuro il voltaggio 5. Serve un tester, è facile, ma se tu sei bianco... è meglio che ricorri all'assistenza confidando nella loro onestà. In questo senso il fatto che il cdrom non si apra è abbastanza indicativo. Puoi sempre vedere se hai qualche amico smanettone...

Link to comment
Share on other sites

Grazie a entrambi... Purtroppo capisco poco di cose tecniche, quindi cercherò qualcuno che mi aiuti a provare le soluzioni che mi avete indicato. Ma – lo chiedo a MACBUK – se fosse l'alimentatore difettoso, non dovrebbe non accendersi del tutto e quindi non fare nemmeno il BONG come se si stesse avviando normalmente?

Vi farò sapere... Grazie ancora!

Link to comment
Share on other sites

Non sono riuscito a entrare in Open Firmware. Ho fatto il tentativo premendo 5 secondi il tastino dell'PMU, ma non è successo nulla. Non ho modo di testare batteria e alimentatore, né di collegare un altro Mac al mio tramite firewire come ha suggerito IKEE... A questo punto, temo che non mi resti altro da fare che aspettare la riapertura dell'assistenza. Grazie lo stesso.

Link to comment
Share on other sites

Ciao ragazzi, mi permetto di entrare nella discussione per elemosinare parole di comprensione, SOB!

Ieri sono tornato dalle vacanze, ho provato ad accendere il Mac, ma non ne ha voluto saperne. Si accende il led per 2 secondi e basta, neanche il BONG. Ho cambiato presa e cavo, ma nulla. Prima di partire ho spento l'interruttore della ciabatta. Ditemi che non è nulla di grave!!!!!! Devo aspettare fino alla sett prossima che riapre il tipo dell'assistenza. Ditemi che non è nulla di grave!!!!!!!!!!!!!!!

Link to comment
Share on other sites

Non sono riuscito a entrare in Open Firmware. Ho fatto il tentativo premendo 5 secondi il tastino dell'PMU, ma non è successo nulla. Non ho modo di testare batteria e alimentatore, né di collegare un altro Mac al mio tramite firewire come ha suggerito IKEE... A questo punto, temo che non mi resti altro da fare che aspettare la riapertura dell'assistenza. Grazie lo stesso.

forse tentatvo nutle ma... pova con ALT-MELA-P-R finkè accendi (PRAM Zapping) ....... a volte funge... ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share