Sign in to follow this  
JFK

Retroilluminazione tastiera mbp non funziona più

Recommended Posts

Ciao a tutti,

come sintetizzato nel titolo, non mi funziona più la retroilluminazione della tastiera del mio mbp. Se premo f8,f9,f10 mi esce un simbolo di divieto.

Devo aver combinato qualche cavolata con il mio profilo utente perchè eseguendo il login con un altro account la retroilluminazione funziona.

Da preferenze di sistema ho già verificato che sia spuntata la voce 'illumina la tastiera in caso di scarsa luminosità'.

Avete qualche suggerimento ?

Grazie.

Share this post


Link to post
Share on other sites

Cambiando account funziona, solo con il mio, la tastiera non si illumina.

Credo di aver modificato nel mio profilo l'impostazione dei tasti f8,f9,f10.

Share this post


Link to post
Share on other sites

Ciao JFK, mi sta succedendo LA STESSA IDENTICA COSA con la tastiera del mio powerbook, non si illumina e con i tasti f9 f10 segnale di divieto :mad:, devo tenere due oggetti sopra le casse e quindi i sensori per farla funzionare, ma la stanza è deeeebolmente illuminata e non vedo un tubo senza la retro!

Come hai risolto quella volta????

Sono andati i sensori?

Sono nera!

Grazie

Share this post


Link to post
Share on other sites

Avete provato a spulciare a lungo nelle Preferenze? In Tastiera e Mouse ci sono delle impostazioni che possono essere coinvolte, e poi guardate di non aver assegnato quei tasti a qualche altra applicazione, tipo exposè o spaces...

Ciao

Share this post


Link to post
Share on other sites

Guardate che mi era successa la stessa cosa con il Macbook Unibody appena acquistato: avevo disattivato la retroilluminazione della tastiera per risparmiare sulla batteria e poi non mi ripartiva più, mi dava lo stesso messaggio. Per far ripartire la retroilluminazione è bastato spegnere la luce. Si è illuminato da solo. Poi ho premuto il pulsante per portare la retroiiluminazione sopra al minimo ed è andato bene.

Share this post


Link to post
Share on other sites

ciao a tutti

a me i sensori funzionano ma ugualmente la tastiera non si illumina...spiego meglio:

se poggio le mani sui sensori sto praticamente simulando scarsità di illuminazione e quello che avviene è questo.....si abbassa la luminosita del monitor e la tasiera non si retroillumina.

i settaggi sembrano a posto e poi fino ad un paio di mesi fa funzionava tutto......boh!

qualcuno può aiutarmi prima che io vada in assistenza?

grazie a tutti

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this