Sign in to follow this  
irene87

amule con id basso usrobotic

Recommended Posts

Ma dai, hai quindi un router... Bè prima cosa controlla che il firewall del mac sia disattivato (pref sist>condivisione>firewall>disattiva), poi devi inserire nel browser l'indirizzo del router, entrare (penso username e password: admin, admin), e lì aprire due porte nel firewall del router (consiglio la 1775 sia in TCP che in UDP), poi salvi il tutto e dici ad amule di far passare i dati sulle porte appena aperte.

Share this post


Link to post
Share on other sites

Current Time: 08/23/2007 05:53:05 am

INTERNET

ADSL: CONNECTED

WAN IP: 79.9.57.233

Subnet Mask: 255.0.0.0

Gateway: 192.168.100.1

Primary DNS: 85.37.17.55

Secondary DNS: 85.38.28.93

GATEWAY

IP Address: 192.168.2.1

Subnet Mask: 255.255.255.0

DHCP Server: Enabled

Firewall: Enabled

UPnP: Enabled

Wireless: Enabled

INFORMATION

Numbers of DHCP Clients: 2

Runtime Code Version:

0.08 (May 5 2006 19:19:46)

Boot Code Version: 0.03.00

ADSL Modem Code Version: 06.00.04.00A

LAN MAC Address: 00-14-C1-2A-92-DC

Wireless MAC Address: 00-14-C1-2A-92-DE

WAN MAC Address: 00-14-C1-2A-92-DD

Hardware Version: 01

Serial Num: 1WC2ECRG2779

Share this post


Link to post
Share on other sites

Bè ecco prima ricontrolli se per caso il tuo ID è diventato alto (cioè se le freccine nel mappamondino in basso a sinistra di amule sono verdi) (ma non credo).

Poi vai a questo sito: http://mioip.net/

Copi il tuo IP e lo incolli nel browser, proprio come se fosse un sito, ma senza www e .it (fai proprio coipa e incolla). A quel punto digiti invio, e lui ti rimanda al sito del router, poi per entrare nel tuo account digiti username: admin password:admin).

Fin qui ci sei?

All'interno devi cercare un pò prima di trovare le preferenze delle porte.... Intanto dimmi se arrivi qui..

Share this post


Link to post
Share on other sites

ora ho problemi con safari è connesso ma m da errore nell'apertura della pagina,quindi ora sto utilizzando un'altro computer in casa....appena risolvo proverò a fare come hai detto prima grazie

Share this post


Link to post
Share on other sites

sono entrata nel sito del router però non mi da nè pass nè username ci sono solo tanti menù

» SETUP WIZARD

SYSTEM

» Time Settings

» Password Settings

» Remote Management

» DNS

WAN

LAN

WIRELESS

NAT

ROUTING

FIREWALL

SNMP

UPnP

ADSL

DDNS

TOOLS

STATUS

Share this post


Link to post
Share on other sites

ho fatto il setup wizard.....

ISP

Alice ADSL - Telecom Italia

Protocol

PPPoA

VPI / VCI

8 / 35

AAL5 Encapsulation

VC MUX

Network Layer Parameters (WAN):

ISP Parameters:

Username

aliceadsl

Password

*********

DHCP Parameters:

Function

Enable

Default Gateway

192.168.2.1

Subnet Mask

255.255.255.0

Name Server 1

192.168.2.1

Name Server 2

---

Start IP Address

192.168.2.2

Number of IP

253

Share this post


Link to post
Share on other sites

Ma che strano, sei proprio sicura che non ti abbia chioesto username e password? Bè quando e se te la chiederà rispondi admin e admin.

Comunque, se non sbaglio trovi i tutto in NAT, clicchi su Add, e aggiungi la porta secondo i valori che ti ho scritto sopra (1775 sia in TCP che in UDP)

Share this post


Link to post
Share on other sites

ho fatto il setup wizard

ADSL Operation Mode (WAN):

ISP

Alice ADSL - Telecom Italia

Protocol

PPPoA

VPI / VCI

8 / 35

AAL5 Encapsulation

VC MUX

Network Layer Parameters (WAN):

ISP Parameters:

Username

aliceadsl

Password

*********

DHCP Parameters:

Function

Enable

Default Gateway

192.168.2.1

Subnet Mask

255.255.255.0

Name Server 1

192.168.2.1

Name Server 2

---

Start IP Address

192.168.2.2

Number of IP

253

e ora?

Share this post


Link to post
Share on other sites

Ciao anch'io ho lo stesso problema, ho impostato tutto il possibile con modem router philips, ma niente la freccia in basso è verde ma quella in alto è gialla con scritto "kad firewalled" ma io ho disattivato i firewall sia del router che del mac os.

Nella schermata impostazione del router sotto NAT, clicco su Add, e aggiungi la porta secondo i valori che hai scritto sopra (1775 sia in TCP che in UDP), ma c'è uno spazio libero in 192.168.2. _ . Quale numero metto l' 1 non lo accetta accetta perchè mi risulta che 192.168.2.1 è il mio IP Andress è possibile o sbglio? Comunque mi accetta dal 2 in poi ma comunque la freccia rimane gialla.

Ho provato ad andare nel sito http://mioip.net/, ma copiando e incollando l' IP che esce, il Broswer(sia Safari che Firefox) dà pagina insesistente (tral' altro ogni volta che provo l' IP cambia, è giusto

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this