Sign in to follow this  
Giusound

Alice Gate 2 Plus e Macintosh

Recommended Posts

Anche io ho installato il nuovo modem Alice, sostituendo il precedente USR.

Tutto senza problemi per quanto riguarda il "wired".

Sono pero' insoddisfatto delle prestazioni della parte Wi-Fi perche' spesso anche a 2 metri di distanza, con il mio nuovo Macbook Pro non riesce a vedere la rete e, anche quando la vede, ha difficolta' a stabilire la connessione a causa di un non meglio specificato errore.

All'iBook di mia moglie va un po' meglio ma anche lei nota una maggiore difficolta' di connessione.

Poiche' sono forzatamente allettato, mi sono ridotto a comprare un cavo Ethernet da 10 mt e per il mmento ho risolto cosi'.

Ciao

Hai configurato la parte relativa al PPPoE? Da me va a meraviglia ....e si connette in automatico

appena accendo l'iMAC.

Share this post


Link to post
Share on other sites

Da dove?

Cmq le frecce in basso della connessione sono entrambe sul verde!

Oggi invece una freccia è diventata gialla! Come mai? Ieri andava una scheggia!

Come faccio a modificare le impostazioni?

Share this post


Link to post
Share on other sites

Hai configurato la parte relativa al PPPoE? Da me va a meraviglia ....e si connette in automatico

appena accendo l'iMAC.

Mah, credo che la connessione PPPoE vada attivata solo in caso di*collegamento*diretto ad Internet; in caso di collegamento condiviso tramite router va piuttosto configurato il tab TCP/IP con l'utilizzo di*DHCP.

Pronto*ad essere castigato dai piu' esperti, per il momento credo di avere i settaggi giusti.

Comunque grazie e ciao

Share this post


Link to post
Share on other sites

Se aveste letto il manuale avreste scoperto che la connessione PPPoE è sconsigliatissima nel caso vogliate usare programmi P2P, in quanto con il PPPoE non si riesce a settare in maniera corretta le porte da aprire per far funzionare adeguatamente tali programmi. Nel manuale c'è scritto come stabilire n connessioni fisse permanenti sul router verso il lato server con IP locali diversi da assegnare alle varie macchine a casa e sui cui si possono configurare le porte.

Share this post


Link to post
Share on other sites

Se aveste letto il manuale avreste scoperto che la connessione PPPoE è sconsigliatissima nel caso vogliate usare programmi P2P, in quanto con il PPPoE non si riesce a settare in maniera corretta le porte da aprire per far funzionare adeguatamente tali programmi. Nel manuale c'è scritto come stabilire n connessioni fisse permanenti sul router verso il lato server con IP locali diversi da assegnare alle varie macchine a casa e sui cui si possono configurare le porte.

Guarda...il giorno dell'installazione tutto era OK...frecce verdi ID Alto....ieri invece riaccendendo il MAC ...la connessione airport si avviava in automatico...con Safari nessun problema, ma con aMule invece ID Basso. Ho cercato di configurare il Servizio Virtual Server ma non riesco ad accedere alle impostazione modem su “http://192.168.1.1/â€

"Safari non può aprire la pagina.

Safari non ha potuto aprire la pagina “http://192.168.1.1/†perché il server ha smesso di rispondere."

Ora, è possibile che la pratica sia ancora in gestione? Tant'è che neanche Aladino VoiP funziona! Non

ho infatti ricevuto l' SMS col nuovo numero!

Share this post


Link to post
Share on other sites

Venerdi 31 agosto, Alice home Tv 20 mega muore.Stop. Nisba.

Dopo 7 giorni di telefonate al 800187800 riesco finalmente a capire che, per motivi misteriosi, sono stato retrocesso ad Alice 4 mega dopo oltre un mese di corretto funzionamento di Alice Home Tv (20 mega). Riesco infine a ricollegarmi ma solo in modalita' PPPoE, e con un solo computer alla volta.

Su suggerimento*del servizio tecnico contatto un commerciale per chiedere di ripristinare il 20 Mega.

Mi dice che a lui risulta che io ho un contratto a 4 mega e che mi richiamera' dopo aver fatto le opportune verifiche.

Dopo un po' mi richiama:

"Le va bene un appuntamento per il 20 settembre?"

"Scusi un appuntamento per fare cosa?"

"Per*installare il*modem eccetera."

" Guardi forse non mi sono spiegato bene: io il modem gia' ce l'ho, sta qui davanti a me tutto bello, bianco e lucido; e ho anche il decoder AliceHome TV"

"Be', comunque dovranno venire lo stesso a fare l'installazione (!), poi in 2 o tre giorni potra' navigare tranquillamente"

Ma questi sono fuori!!!!

"Faccia una cosa" ho detto "annulli tutto, non lo*voglio piu'".

Ho subito telefonato ad Infostrada per*un contratto Tutto incluso telefonia+ADSL 20mega e V-day a Telecom.

FIne della storia (per il momento).

Ciao

Share this post


Link to post
Share on other sites

ciao a tutti, mi sono appena iscritto per porvi il mio problema, spero possiate aiutarmi, premetto che le mie conoscenze informatiche sono limitate. ho sottoscritto l'offerta alice tutto incluso e 2 giorni fa mi è arrivato il modem alice gate 2 plus wi-fi , ho acceso il mio mac mini e ho inserito il cd fornito da alice... dopo avermi copiato alcuni file sul mac mini ho seguito le istruzioni per il collegamento, ho visto che la luce sul modem alla voce wi-fi da rossa è diventata verde.

poi ho seguito pari pari quest guida http://www.macitynet.it/macity/aA28092/index.shtml

sotto preferenze di sistema-> network come posizione ho messo alice adsl e sotto mettendo mostra stato network ora ho 2 valori:

airport e airport copia

airport copia ha a fianco un pallino verde con scritto "airport è collegato al network... Sei collegato ad internet via airport copia

airport invece ha un pallino gialli con scritto a fianco: airport è collegato al network ... Airport non ha un indirizzo IP e per questo non puo' collegarsi a internet

in alto vedo questo simbolo <-> che prima non vedevo, provo a cliccar su connetto ma dopo alcuni secondi mi esce scritto: connessione internet: impossibile trovare un server pppoe oppure a volte esce scritto "autenticazione fallita"

quando ho seguito la guida passo passo dopo aver inserito ssid e wpa dice di spostarsi sotto pppoe, appena seleziono collega usande pppoe mi compare una finestra con scritto: la base airport deve esser configurata nella modalità di collegamento per connettersi mediante pppoe:. io mi limito a cliccare ok, inserisco nei campi aliceadsl e poi modifico come spiegato la sezione airport copia.

secondo Voi cosa sbaglio??

ciao e grazie

Share this post


Link to post
Share on other sites

Secondo me sbagli ad usare i loro CD, prima di tutto; oltre a seguire delle guide inutili.

Ti bastava collegare il router alla linea telefonica e all'alimentazione, poi collegarti via Airport al network del router. Nel caso il network wifi fosse disattivato di default, ti bastava collegarti via Ethernet, con il solo DHCP attivo, alla pagina di configurazione del router e attivare la connessione WiFi.

Share this post


Link to post
Share on other sites

Luca, perché inutili?

I router Alice non prevedoo di default il collegamento alla rete e dsitribuzione del DHCP con NAT, ma funzionano solo con accesso PPPoE dal computer. Anche alla pagina di configurazione non si "configura" un bel niente.

No pensare che tutti i dispositivi siano come le basi Airport...

L' errore più grave del nostro amico è stato usare il CD di installazione che probabilmente gli ha sballato un bel po' di parametri...

Share this post


Link to post
Share on other sites
Sign in to follow this