Alice Gate 2 Plus e Macintosh


Giusound
 Share

Recommended Posts

Luca, perché inutili?

I router Alice non prevedoo di default il collegamento alla rete e dsitribuzione del DHCP con NAT, ma funzionano solo con accesso PPPoE dal computer. Anche alla pagina di configurazione non si "configura" un bel niente.

No pensare che tutti i dispositivi siano come le basi Airport...

L' errore più grave del nostro amico è stato usare il CD di installazione che probabilmente gli ha sballato un bel po' di parametri...

Ehm, veramente sul manuale è consigliato l'accesso tramite PPoE solo nel caso in cui si abbia un abbonamento a consumo, in tutti gli altri casi va utilizzato il DHCP.

Il Cd non è niente altro che la guida passo passo per l'installazione, non installa niente a parte il manuale.

Ciao

Luca

Link to comment
Share on other sites

  • Replies 42
  • Created
  • Last Reply

Top Posters In This Topic

Ehm, veramente sul manuale è consigliato l'accesso tramite PPoE solo nel caso in cui si abbia un abbonamento a consumo, in tutti gli altri casi va utilizzato il DHCP.

Il Cd non è niente altro che la guida passo passo per l'installazione, non installa niente a parte il manuale.

La guida in questione l'avevo compilata all'epoca della prima versione del router, il W-Gate(detto anche Telsey), e Telecom scriveva nel manuale esattamente le cose che ho riportato. All'epoca il collegamento avveniva di default con PPPoEe solo a pagina 79(o giù di li...) Telcom indicava la possibilità di creare un collegamento lato server con NAT. Per molti(specialemente quelli che non leggono i manuali...) la connessione PPPoE è la più facile da realizzare.

Link to comment
Share on other sites

X matbard: scusami non volevo mettere in dubbio quello che hai scritto, ho solo riferito la procedura consigliata da telecom con il router in questione.

x gundam: il manuale è all'interno del cd autoistallante, dovrebbe avere installato sul desktop: "Guida Alice ADSL" prova a seguire la procedura esattamente come indicano, vedrai che funziona tutto a meraviglia (almeno a me è succsso così).

Ciao

Luca

Link to comment
Share on other sites

A me il wifi alice (versione senza manuali cartacei) funziona , ma un solo computer alla volta !!

Al 187 mi hanno detto che non ho il profilo giusto ( che nn è vero visto che ho attiva alice 20mega da almeno due mesi ). Succede lo stesso anche se lo configuro per Ethernet.

Link to comment
Share on other sites

io ho seguito quella guida pari pari ma continua a non funzionare... esce sempre "autenticazione fallita"

E' il tuo primo collegamento?

Se si ti conviene rivolgerti al 187 (spesso i problemi di autenticazione te li risolvono loro).

Se no inserisci le tue credenziali al posto di aliceadsl e aliceadsl.

Saluti

IKEE

Link to comment
Share on other sites

 Share