Sign in to follow this  
MocassinoH2O

Problemi con QuickTimePlayer

Recommended Posts

Salve a tutti.

Ho scaricato un film con aMule, ma al momento della riproduzione, il file viene riprodotto senza audio. IL Buon vecchio quick time mi avvisa che c'è bisogno di un altro componente. Ma non ho la più pallida idea di quale componente si tratti. Mi indirizza ad una pagina con vari componenti, ma ho provato qualche download ma... nulla!

Qualche idea?

Una seconda domanda, riguado aMule, con windows mi permetteva di visualizzare l'anteprima, quando il file ancora non era completo. C'è la possibilità che lo faccio anche con aMule di mac?

P.S.: non so se dovevo postare qui o nella sezione dei software di mac. Se si ritiene opportuno spostarelo pure! E scusate.:D

Share this post


Link to post
Share on other sites

Guarda, anche a me era successo con QuickTimePro. Ho installato anch'io tutte le componenti, ma nulla da fare. Ad ogni modo non penso sia un problema di QuickTime, perchè l'audi non partiva neanche con Windows MediaPlayer, nè sono riuscito ad esportarlo in altri formati sia con Compressor che con FFmpegx, quindi mi son riscaricato il film da un'altra fonte...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this