Adium , per la terza volta...non funziona


Apple Addicted
 Share

Recommended Posts

ho provato tre volte in questi giuorni a scaricare adium , ma ogni santa volta , alla fine di tutto il procedimento , mi segna bene i contati , tutto benissimo , ma poi qualsiasi messaggio io mandi , track , un secondo dopo , impossibile inviare problemi di connessione!!!!!!sempre sempre , mentre messenger funziona sempre!

perchè??qualcuno può aiutarmi??sono disperato!!:confused:

Link to comment
Share on other sites

  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

Scusate, io ho lo stesso problema... Adium non funziona...

Purtroppo AppZapper è per il 10.4 ed io ho ancora 10.3.9.

Ho provato con AppDelete ma il problema si ripresenta, ovvero "Problemi di connessione".

Avete consigli?

Grazie!

Prova a cancellare le preferenze relative ad adium, le trovi in

/Users/[Tuo_nome_utente]/library/Preferences

/Utenti/[Tuo_nome_utente]/libreria/Preferences

ripara i permessi, riavvia, e apri adium.

Facci sapere

Link to comment
Share on other sites

Niente da fare!!!

Premetto che per la connessione devo utilizzare la porta 80 causa firewall...

Ma non credo sia quello il problema, dato che sono in linea e vedo gli ospiti in linea...

Il problema è solo con utenti Msn... Con quelli .Mac tutto fila liscio...

Bha... grazie comunque Muffin!

Link to comment
Share on other sites

Credo che MSN usi necessariamente alcune porte per comunicare, al contrario di .Mac desumo, dato che in iChat puoi cambiare la porta da usare per comunciare. hai provato a vedere connettendoti senza router e disabilitare ogni firewall (anche little snitch nel caso l'avessi installato). Almeno sapresti se è un problema di connessione o di software.

Link to comment
Share on other sites

Però fino a 2 settimane fa ho utilizzato la porta 80 anche per Msn ed ha funzionato sempre bene.

Il problema è sorto da quando ho aggiornato Adium all'ultima versione.

Ho provato anche a disabilitare ogni firewall... niente da fare.

Se fosse un problema di rete, in teoria, non dovrei riuscire neanche ad essere in linea... invece ci sono e vedo pure i contatti!

P.S. Dopo aver gettato programma e preferenze, ho provato a reinstallare la versione precedente di Adium... inutile dirti il risultato!

Link to comment
Share on other sites

Ho provato anche a disabilitare ogni firewall... niente da fare.

Se fosse un problema di rete, in teoria, non dovrei riuscire neanche ad essere in linea... invece ci sono e vedo pure i contatti!

Credo sia probabile che le connessioni per la lista dei contatti avvengano su una porta diversa da quella su cui avvengono le connessioni per le conversazioni. Anche se sarebbe da controllare, ti succede solo con Adium? hai provato con aMSN e MSN per mac ufficiale?
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share