Sign in to follow this  
luca_mm80

Posta in uscita che funzioni sempre

Recommended Posts

gestendo un smtp server (con l'ottimo EIMS va bene anche per principianti digiuni di Unix) e' incredibile la massa di porcheria che arriva a un server. Centinaia di messaggi al minuto tutti spam.

Per gli SMTP sul proprio Mac c'e' una forte tentazione di bloccare i server che hanno queste caratteristiche e si puo' fare abbastanza bene (io non lo faccio ancora mi limito a dargli un delay di mezz'ora per rallentare almeno gli eventuali attacchi DOS) sono il tipico veicolo degli spammisti

M

Share this post


Link to post
Share on other sites

Ho provato ma niente. Su Preferenze - Account - Server in uscita io posso scegliere solo smtp.tiscali.it (che funziona solo a casa con la linea Tiscali) e localhost che ho creato io per usarlo con Rapido SMTP.

Con quest'ultimo ho provato la porta 110, 587, 5672 ma niente, o tornano indietro o partono ma non arrivano. Suggerimenti?

Share this post


Link to post
Share on other sites

Stiamo parlando di Mail.app?

Preferenze/account/smtpserver/aggiungi server

Non e' questione di porte ma che il smtp server ha bloccato il relay per ragioni di spam. Manda mail solo proveniente da un ip del dominio

Share this post


Link to post
Share on other sites

luca, rimetti la porta standard 25.

Se vuoi inviare le mail da ovunque, iscriviti a gmail, che poi userai solo come server smtp in uscita. Non pone limitazioni, basta impostare Mail come indicato nel sito di gmail, con la porta che ti dicono e con nome e pass. Usa poi quell'smtp per tutti gli account, funziona sempre (ovvio che poi si salverà su Gmail le mail che invii, se la "privacy" un problema, o le cancelli periodicamednte da gmail oppure compri un indirizzo di posta su aruba, che è la soluzione più flessibile).

Share this post


Link to post
Share on other sites

ho lo stesso problema anch'io, ricevo ma non riesco proprio a spedire. la cosa strana è che prima inviavo. devo proprio fare l'ennesimo account di posta con g mail???

Share this post


Link to post
Share on other sites

non riesco a spedire. sia con l'smtp ditiscali che con un'altro di alice, i parametri sembrano giusti, ho tentato anche a cambiare la porta del server ma il risultato non cambia, sia con l'sslche senza...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this