Sign in to follow this  
Chauff

ATI Radeon HD 2600 PRO

Recommended Posts

ciao.. ho provato i drivers nuovi.. ho scaricato sia Display Driver che Display Driver Catalyst Control Center ma il control center non parte.. mi da errore all'avvio di windows..

Per il resto sembrano uguali a ìi 7.12 installati precedentemente con il sistema manuale radeon 2600 pro.. ho provato diversi giochi e sinceramente non cambia nelle prestazioni..grazie a tutti ciao!!

Share this post


Link to post
Share on other sites

ma il control center non parte.. mi da errore all'avvio di windows..

Provato a installarli dopo l'installazione del .Net Framework 2.0 e suoi service pack? (o quello che serve, ormai sono usciti da un po' anche il 3.0 e il 3.5 oltre al vecchio 1.1) Senza la virtual machine .Net il Control Center non funziona... è come usare un programma Java, senza il JRE installato.

Share this post


Link to post
Share on other sites

rispetto a quelli della hd2600pro desk mi sembrano simili, cod 4 gira bene, ut3 idem (anche se in alcuni punti scatticchia leggermente di più ma è da verificare perchè è da un pò che nn ci giocavo) kane e linch buono, crysis è peggiorato scatta persino nell intro, però abbassando la risoluzione si puo giocare.

Share this post


Link to post
Share on other sites

ho provato a fare delle prove con entrambi i drivers.. i nuovi drivers boot camp secondo me sono inferiori a quelli della 2600 pro.. poi non so.. se c'è qualcuno che fa delle prove piu rilevanti e accurate è meglio..grazie..

Share this post


Link to post
Share on other sites

Mi inserisco anche io nella discussione, che seguo e trovo molto interessante.

Utilizzo dei giochi più di nicchia rispetto a quelli di cui avete parlato fino ad ora: la serie Combat Mission costituita da CMBO CMBB e CMAK piuttosto vecchi e l'ultimo recente CMSF.

Proprio CMSF (usa opengGL)!) l'ultimo ha avuto e ha dei seri problemi con il left click del mouse nelle schede ATI recenti (HD2600 compresa) che è stato sistemato parzialmente da ADM con uno stratagemma, ma che purtroppo risulta piuttosto impreciso nel campo di battaglia.

Alla ricerca del driver migliore avevo installato le 7.11 con pochi miglioramenti poi la 7.12 e qui succede il "dramma" i vecchi giochi della serie CM non funzionano più e quindi sono ritornato alla 7.11.

Ora che sono disponibili questi nuovi driver apposta per bootcamp sono molto dubbioso se montarli, infatti se sono figli della 7.12 avrò solo delle rogne.

Share this post


Link to post
Share on other sites

Mi inserisco anche io nella discussione, che seguo e trovo molto interessante.

Utilizzo dei giochi più di nicchia rispetto a quelli di cui avete parlato fino ad ora: la serie Combat Mission costituita da CMBO CMBB e CMAK piuttosto vecchi e l'ultimo recente CMSF.

Proprio CMSF (usa opengGL)!) l'ultimo ha avuto e ha dei seri problemi con il left click del mouse nelle schede ATI recenti (HD2600 compresa) che è stato sistemato parzialmente da ADM con uno stratagemma, ma che purtroppo risulta piuttosto impreciso nel campo di battaglia.

Alla ricerca del driver migliore avevo installato le 7.11 con pochi miglioramenti poi la 7.12 e qui succede il "dramma" i vecchi giochi della serie CM non funzionano più e quindi sono ritornato alla 7.11.

Ora che sono disponibili questi nuovi driver apposta per bootcamp sono molto dubbioso se montarli, infatti se sono figli della 7.12 avrò solo delle rogne.

Lo so che sono OT, ma hai già provato giochi della serie Sudden Strike o Hearts of Iron?

Se sei un fan di CM potrebbero piacerti.

Share this post


Link to post
Share on other sites

Ho giocato per un oretta online con cod4, con i nuovi driver, e devo dire che mi trovo molto bene, il gioco mi sembra anche più fluido, oltretutto cosa più importante ho notato che la scheda scalda molto, ma molto di meno rispetto a driver da fisso, quindi occhio! ho solo riscontrato uno strano problema al ritorno in windows, dopo un pò che stavo chattando in msn, i colori dello schermo sono impazziti, sembrava di essere in un film psichedelico anni 60-70 non so se rendo l'idea, ho riavviato e tutto si è sistemato. a nessuno è successo? qualcuno mi sa dire cosa vuol dire quest'anomalia? sono i nuovi driver o altro? ciauuu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this