Sign in to follow this  

Recommended Posts

ciao ragazzi sono passata da poco a mac...disegno scarpe e faccio rendering bidimensionali, per l'outline usavo rhinoceros che mi permetteva di fare un disegno preciso, che poteva essere passato tranquillamente all'operatore cad-cam salvandolo i .iges, e per me, per l'illustrazione di poterlo salvare in .ai, ora che uso il mac ancora non ho capito quale programma è più adatto a me...ho installato archicad ma non mi sembra fluido come rhino....mi sembraa più simile ad autocad....poi non si possono salvare file in altri formati....sapreste darmi qualche consiglio?

da quello che ho letto mi sembra che il più quotato è vector work ma ...

fatemi sapere

ciao

Michela

Share this post


Link to post
Share on other sites

qualcuno mi sa dire se esiste un plug per esportare da vectorworks 12 a microstation?

passando per i dwg/dxf le cos esi complicano parecchio.

grazie

Share this post


Link to post
Share on other sites

ciao a tutti,

posto qui perché sembra sia l'unico 3d dove si parla di xcircuit.

Dunque, ho scaricato Fink e tramite FInkCommander ho cercato i pacchetti xcircuit (sono 2) e per entrambi ho cliccato il tasto con la paginetta bianca e la lettera .h e secondo fink tutto è andato bene. Ora però nasce il problema:

1) nella cartella applicaizioni non c'è niente che si chiami xcircuit

2) se scrivo xcircuit da terminale appare:

Last login: Wed Oct 24 20:32:06 on ttyp3

Welcome to Darwin!

imac-g5-di-riccardo-turcio:~ riccardoturcio$ xcircuit

Application initialization failed: no display name and no $DISPLAY environment variable

Bus error

imac-g5-di-riccardo-turcio:~ riccardoturcio$

da premettere che ho provato anche a scaricare gimp (sempre tastino .h) e neanche riesco ad avviarlo, ma ho provveduto a scaricarmi il dmg e ho risolto, ma per xcircuit? che devo fare?

Share this post


Link to post
Share on other sites

su un sito ho letto che dopo aver cliccato il bottone con la lettera .h devo riselezionare il pacchetto e quindi cliccare il bottone con il "+" (che prima era effettivamente disattivato). io l'ho fatto ma il risultato è:

Last login: Wed Oct 24 20:58:55 on ttyp1

Welcome to Darwin!

imac-g5-di-riccardo-turcio:~ riccardoturcio$ xcircuit

Application initialization failed: no display name and no $DISPLAY environment variable

Bus error

imac-g5-di-riccardo-turcio:~ riccardoturcio$

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this