Sign in to follow this  
capricorno

Sfogo Dei Difetti Del Mio Primo Imac Alluminium Da 24" Aiuto!!!!

Recommended Posts

giuppe,

ecco appunto dalla tua risposta in merito al finder devo presumere che a te non lo faccia....

ma la frase che mi hai detto, che è gravhe che il finder si blokki che significa? me lo spiegheresti per piacere?

ossia bloccandosi il finder significa che proviene da qualche componente specifico del mac?

Significa che sul tuo HD c'è un gran casino.... Molto probabilmente generato dalla tua infelice idea di far partire il tuo iMac anche con una beta ( se non lo sai proprio in questi giorni ne è stata rilasciata un'altra... ) di Leopard!! Ed anche gli altri problemucci da te elencati, possono avere benissimo origine da questa cosa.... Fare un boot da un disco esterno con un'altro sistema operativo, senza che il Mac venga configurato in maniera appropriata, porta a questo genere di problemi. Soluzione: elimina la beta di Leopard, dopo di che, fai un bel " Archivia e installa " sul disco del Tiger!!

Share this post


Link to post
Share on other sites

Significa che sul tuo HD c'è un gran casino.... Molto probabilmente generato dalla tua infelice idea di far partire il tuo iMac anche con una beta ( se non lo sai proprio in questi giorni ne è stata rilasciata un'altra... ) di Leopard!! Ed anche gli altri problemucci da te elencati, possono avere benissimo origine da questa cosa.... Fare un boot da un disco esterno con un'altro sistema operativo, senza che il Mac venga configurato in maniera appropriata, porta a questo genere di problemi. Soluzione: elimina la beta di Leopard, dopo di che, fai un bel " Archivia e installa " sul disco del Tiger!!

Ehi Alex tu che ne pensi l'hai notato?

Per quanto riguarda i difetti:

Qualcuno ha notato che la vernice metallizata che copre l'alluminio è troppo delicata?

Il giorno dell'uscita ne ho visto uno alla Fnac e aveva già una importante riga che arrivava fino allo spigolo laterale da cui si era addirittura staccata una piccola scaglia.

Che dite è solo una mia impressione?

Mi sembra diversa da quella dei macBook Pro, iPod Nano2G, cinema display e MacPro, ma uguale a quella dei nuovi iPod Nano cosa ne pensate?

La vernice sembra meno liscia, meno luccicante e più granulosa cosa ne pensate?

P.S. Avete sentito le ultime indiscrezioni sui prossimi MacBook? Pare saranno in Alluminio grigi e neri, più piccoli e più leggeri. Molto plausibile vero

Share this post


Link to post
Share on other sites

Significa che sul tuo HD c'è un gran casino.... Molto probabilmente generato dalla tua infelice idea di far partire il tuo iMac anche con una beta ( se non lo sai proprio in questi giorni ne è stata rilasciata un'altra... ) di Leopard!! Ed anche gli altri problemucci da te elencati, possono avere benissimo origine da questa cosa.... Fare un boot da un disco esterno con un'altro sistema operativo, senza che il Mac venga configurato in maniera appropriata, porta a questo genere di problemi. Soluzione: elimina la beta di Leopard, dopo di che, fai un bel " Archivia e installa " sul disco del Tiger!!

ciao alex switch, e grazie del tuo aiuto,

ma ti devo dire, che può essere anche che hai ragione , sul fatto che bootando una beta da un hd usb potrebbe creare problemi, ma ti posso garantire:

1) che l'hd dove sta la beta e solo ed unico senza nessun altro file aggiunto.

2)purtroppo però lo hanche scritto negli altri post che ho formattato per ben 2 volte, e senza attaccare nessun hd esterno, e senza bootare piu la beta, comunque mi da sempre lo stesso problema del finder ossia il refresh.

quindi come leggerai, il tuo concetto poteva reggere sempre chè io non avessi mai formattato e reinstallato il tutto, ma purtroppo invece l'ho fatto, e ti dico anche dopo formattato senza attaccarci nulla all'imac, solo con la sua tastiera, oppure addirittura senza, comunque, ho gli stessi problemi.... come si spiega? gli ingegnieri dell'apple store mi hanno detto che probabilmente è la scheda logica difettosa....

io ti invito , a fare anche tu una prova con il tasto destro del mouse, clikka per sei volte di seguito, se noterai che continui alla settima volta senza che imac faccia reflash allora significa che è solo il mio caso, oltre ad altri problemi che già ho elencato precedentemente della corrente data alle porte usb che non è secondo me gestita come si deve....

se ti venisse in mente altri consigli postali pure, ormai credo che il mio nuovo imac da 24" alluminium, sta diventando il number onedei difetti, così almeno tutto quelli che lo compreranno saranno al corrente dei vari problemi eventualmente fosse una partita di amc difettosi....

grazie e a presto....

Share this post


Link to post
Share on other sites

Capricorno... in un altro forum saresti stato già cacciato.

Ma qui siamo tolleranti (forse troppo).

Facciamo un po' il riassunto con la somma dei consigli

1) - Ti e' stato gia' ripetuto che usare una beta anche su un disco esterno crea casini anche sulle preferenze del disco interno.

Vuoi un esempio? iChat di Leopard va a sovrascrivere le preferenze di iChat di Tiger anche se usato da un disco esterno.

Consiglio: non usare le beta su computer con cui ci devi lavorare

Nota: se usi la beta di leopard e non sei un programmatore sei un piratuccio

2) Ti lamenti che al risveglio dopo una notte passata a scaricare software pirata il mac e' lento...

per forza, i programmi P2P assorbono un sacco di risorse.

Consiglio: evita di usare i programmi P2P sui computer che usi per lavoro

Nota: se usi un P2P non sei necessariamete un piratazzo ma semplicemente un po' scriteriato installandolo su un computer da lavoro

3) Sei venuto fuori solo dopo un giorno a dire che hai installato un banco di memoria aggiuntivo del cavolo

Consiglio: prima di fare qualche operazione o prova, disinstalla il banco di RAM aggiuntivo

Nota: questo particolare potevi dircelo anche prima perche' potrebbe essere determinante.

In sintesi:

Smonta il banco, ram. Pialla il computer, evita di collegare il disco USB con Leopard o attivare i software P2P e dicci cosa succede.

L'Admin.

Share this post


Link to post
Share on other sites

I nuovi iMac sono sì in alluminio ma sono verniciati con vernice metallizata.

Perchè pensavi fosse alluminio"puro" uscito così dalla fonderia? Magari.

Jiig... spero tu stia scherzando...

:)

esiste una vernice che fa questo?

dalla pagina di presentazione di iMac sul sito Appple

"Nel mondo di iMac sono i dettagli a fare la differenza. Ad esempio, poiché viene realizzato con un singolo foglio di alluminio, non vedrete saldature né viti, ad eccezione di un piccolo scomparto sul fondo che permette di accedere facilmente agli slot di memoria. "

E' alluminio anodizzato. Non e' vernice.

Se ha visto dei segni non e' vernice che si scrosta ma un taglio o una ammaccatura dovuta ad un urto.

Share this post


Link to post
Share on other sites

ciao alex switch, e grazie del tuo aiuto,

io ti invito , a fare anche tu una prova con il tasto destro del mouse, clikka per sei volte di seguito, se noterai che continui alla settima volta senza che imac faccia reflash allora significa che è solo il mio caso, oltre ad altri problemi che già ho elencato precedentemente della corrente data alle porte usb che non è secondo me gestita come si deve....

grazie e a presto....

Non e` che per caso hai installato stuffit deluxe 11 ?

Guarda dentro a Library/Contextual Menu Items/ e guarda il file StuffItCM.plugin se la versione e inferiore alla 11.0.2 devi fare l'upgrade alla versione 11.0.2 che trovi sul sito di stuffit:

http://www.allume.com/support/updates.html

Magari dicci anche quali altri elemnti ci sono nella tua cartella Contextual Menu Items.

Occhi che ce ne sono due una dentro la cartella Library che si trova al prim livello dell HD e un altra che si trova dentro alla cartella Library che si trova nella cartella del tuo utente.

Share this post


Link to post
Share on other sites

Ultima considerazione capricorno.... Una macchina, qualsiasi macchina di qualsivoglia produttore, può sempre arrivare difettosa al cliente!!! Quindi, invece di perder tempo con sfoghi e recriminazioni, avresti dovuto portarlo subito in assistenza dopo i primi sintomi d'instabilità.

Un saluto.

Share this post


Link to post
Share on other sites

Non e` che per caso hai installato stuffit deluxe 11 ?

Guarda dentro a Library/Contextual Menu Items/ e guarda il file StuffItCM.plugin se la versione e inferiore alla 11.0.2 devi fare l'upgrade alla versione 11.0.2 che trovi sul sito di stuffit:

http://www.allume.com/support/updates.html

Magari dicci anche quali altri elemnti ci sono nella tua cartella Contextual Menu Items.

Occhi che ce ne sono due una dentro la cartella Library che si trova al prim livello dell HD e un altra che si trova dentro alla cartella Library che si trova nella cartella del tuo utente.

ciao rasettone, e grazie del tuo aiuto,

si comunque ho installato stuffit ma ho controllato ho la versione 11,0,2, ma come mai mi hai fatto questa domanda?

forse ti è capitato anche a te il mio problema con qualche versione di stuffit???

ciao grazie

Share this post


Link to post
Share on other sites

e tu chi saresti adesso per dire questo?

Come ha detto giuppe,sono solo un utente del Forum come te

c'è da dire che cmq io sto solo espimendo le mie difficoltà, e basta, e quindi non intendo ricevere invece di un aiuto, una persona che ti parla di pirateria quando il problema non è quello.....

A me sembrava semplicemente che tu te la stessi prendendo troppo,e mi pareva cominciassi a usare toni non proprio simpatici,e quindi te l'ho fatto notare.E poi,magari potrebbe essere proprio la pirateria una causa del problema,quindi non te la prendere se vengono dette certe cose (oltretutto siamo su un Forum pubblico...)

poi se viene l'admin e controlla i post vedrà anche chi offende e chi no!!!!

quindi buona serata...

E' vero,mi pare che non tutti abbiano usato toni simpaticissimi con te...

Share this post


Link to post
Share on other sites

Ultima considerazione capricorno.... Una macchina, qualsiasi macchina di qualsivoglia produttore, può sempre arrivare difettosa al cliente!!! Quindi, invece di perder tempo con sfoghi e recriminazioni, avresti dovuto portarlo subito in assistenza dopo i primi sintomi d'instabilità.

Un saluto.

Finalmente una considerazione sensata in un thread che di senso ne ha poco...

... a me sembra una discussione del tipo: ho comprato una BMW, gli ho cambiato il motore, parcheggio sempre sui marciapiedi e prendo tutte le buche profonde che posso, non la porto mai a fare i tagliandi tanto li so fare da solo, eppure inspiegabilmente è poco potente, sterzo e sospensioni fanno schifo, e ogni giorno compaiono nuovi problemi, che delusione queste BMW.

Senza voler essere offensivo, credo che la cosa migliore è fare quello che AlexSwitch ha consigliato, e farlo subito.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this