Problemi con bootcamp AIUTOOOOOOOO!!!!!


freosalva
 Share

Recommended Posts

passaggi ad uno ad uno

L'ALTROIERI: installo bootcamp>lo lancio>masterizzio il cd coi drivers>partiziono>mi blocco perchè mi dice che non può partizionare l'hd

IERI: uso techtool pro4> lo lancio e sulla guida leggo che per deframmentare correttamente non lo si deve fare dal volume che gira>avvio mac da dvd con techtool pro e creo il volume edrive(quello la cui icona è un hd con un croce rossa sorpa)> poi avvio il mac da edrive e da li deframmento il volume machintosch> terminato il tutto riavvio il mac normalmente> lancio bootcamp ed li mi blocco

ASSISTENTE BOOTCAMP NON PUò ESSERE UTILIZZATO

Questo disco d'avvio non è supportato

dove sbaglio? qual'è l'errore?

eppure sono procedure che ho letto qui sul forum

GRAZIE

Link to comment
Share on other sites

1- benvenuta

2- non serve scrivere lo stesso post più volte [né usare titoli del genere]

3- in ogni caso dai un'occhiata a questa sezione che è dedicata a bootcamp e affini: potresti trovare informazioni utili per risolvere il tuo problema. in ogni caso usare la funzione cerca del forum è sempre la prima cosa da fare. In bocca al lupo per il tuo problema

Link to comment
Share on other sites

passaggi ad uno ad uno

L'ALTROIERI: installo bootcamp>lo lancio>masterizzio il cd coi drivers>partiziono>mi blocco perchè mi dice che non può partizionare l'hd

IERI: uso techtool pro4> lo lancio e sulla guida leggo che per deframmentare correttamente non lo si deve fare dal volume che gira>avvio mac da dvd con techtool pro e creo il volume edrive(quello la cui icona è un hd con un croce rossa sorpa)> poi avvio il mac da edrive e da li deframmento il volume machintosch> terminato il tutto riavvio il mac normalmente> lancio bootcamp ed li mi blocco

ASSISTENTE BOOTCAMP NON PUò ESSERE UTILIZZATO

Questo disco d'avvio non è supportato

dove sbaglio? qual'è l'errore?

eppure sono procedure che ho letto qui sul forum

GRAZIE

secondo me sbagli qualcosa con la deframmentazione.

quando deframmenti il disco con techtool pro ricordati di selezionare ( se non mi ricodo male) la-le caselle che ci sono ( mi pare qualcosa inerente ai files). mi pare inoltre che hai anche un grafico; il grafico deve essere bianco da una parte e blu dall'altra alla fine della deframmentazione.

per curiosità, quanto spazio hai disponibile sull'hard disk?

Link to comment
Share on other sites

ora + di 47 giga e alla fine della deframmentazione fatta con TT avevo appunto un schermo con una parte blu e l'altra bianca....rimane però sempre il problema che poi non riesco a lanciare bootcamp e quindi nn posso procedere con la partizione el'istallazione di wxp

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share