Sign in to follow this  
euge

Pantone......

Recommended Posts

Ciao a tutti... ho un problemone....... per vedere i colori pantone...... io ho sempre fatto FINESTRA---->BIBLIOTECHE DI CAMPIONI----> e poi selezionavi dall'elenco la biblioteca che ti serviva....

Ma facendo questa procedura adesso non mi apre più nemmeno l'elenco..... ho controllato i file nella cartella del programma ci sono... perchè non me li apre più? se fosse vuota... ok... e io come faccio a dirgli GUARDA CHE I CAMPIONI CI SONO????

Non capisco il motivo...

Se qualcuno sa qualcosa.... LO AMO!!!! ;)

Ciao e grazie...

Eugenia

Share this post


Link to post
Share on other sites

Sig non mi risponde nessuno.... :( non è mai capitato? ho provato a reinstallare tutto, ma il problema persiste, ho fatto una prova su un altro mac ma lì il mio programma funziona perfettamente... cosa può essere che va in conflitto?

Grazie.....

Euge

Share this post


Link to post
Share on other sites

Credo non sia un problema molto comune... comunque, prova a cancellare le preferenze di illustrator dentro le librerie:

Con illustrator chiuso vai nella cartella principale dell'utente (quella con la casetta), entra nella cartella - libreria/preferences

a questo punto cerca tutto quello che contiene la parola "illustrator", prendi i file e spostali da un'altra parte, (meglio non compromettere quello che hai già).

a questo punto apri di nuovo illustrator, il programma dovrebbe creare le nuove preferenze come se fosse nuovo di pacca, di solito con questo passaggio ho risolto altri problemi.

Spero funzioni.

Share this post


Link to post
Share on other sites

Ciao... scusate ma io ancora non sono riuscita a risolvere il problema.... non capisco i files ci sono tutti.... :( non so proprio perchè debba fare così...

Se per caso a qualcuno venisse in mente qualcosa per favore lo dica perchè non so come risolvere....

Grazie in anticipo..

Share this post


Link to post
Share on other sites
Guest _jovenal

Scusami, ma hai questa questa situazione qui?

Posted Image

Share this post


Link to post
Share on other sites

cioè... se io vado dalla cartella (ho però illustrator 10) vedo tutti i campioni, se apro il contenuto del pacchetto vedo questo:

ma quando apro il programma e voglio selezionare una biblioteca di campioni non vedo nulla!!!

Fa così...

Share this post


Link to post
Share on other sites

Ciao a tutti e due qulli che hanno problemi su illustrator, premetto che anche a me qualche giorno il programma a cominciato a fare lo stesso scherzo, comunque taglio corto, l'unica sololuzione che sono riuscito a trovare è più che altro un escamotage, trascinando il file della libreria direttamente sull'icona del dock il file si apre con tutti i colori dentro la palette campioni, a questo punto si prende una forma qualsiasi e la si colora del pantone scelto e dopo si trascina sulla finestra contenente il progetto a cui si lavora.

Non è un gran che ma comunque meglio di niente...

Aspettando di poter comprare la nuova versione.

Share this post


Link to post
Share on other sites

anche a me sta succedendo la stessa cosa. Ho provato a disinstallare e reistallare tutto, ma il problema permane. Non è che è la versione 10.2 di OSX che presentava delle imperfezioni nella gestione delle applicazioni? come posso fare per ritrovare la biblioteca campioni? sul 9.2 non mi succedeva ma adesso aprendo illust 10 anche dal 9 riscontro lo stesso problema

Share this post


Link to post
Share on other sites

Salve a tutti....

Anch'io ho avuto lo stesso problema sempre con Illustrator 10 l'ho risolto solo:

- cambiando utente (createne uno se non l'avete!)

- aprendo il file della libreria trascinato nel dock (anche se è un macello trovare il Pantone in quella maniera!)

- Installando l'11 ovvero il CS

Mi associo a tutti quelli che si sono disperati per questo schifoso problema!

Ciao

Share this post


Link to post
Share on other sites

Il bello è che io ho telefonato all'assistenza tecnica Adobe in Olanda e mi hanno risposto che questo programma oramai non è più contemplato nell'assistenza, in quanto obsoleto.

Bravi.

>Installando l'11 ovvero il CS

e bè, installando il CS è chiaro che essendo un altro programma si risolve il problema.

Ma cambiando utente li carica i campioni?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this