Sign in to follow this  
valle79

Leopard: prime installazioni, commenti e feedback

Recommended Posts

Volevo fare notare una cosa: se con leopard selezioniamo un file audio nel finder, come anteprima non compare più la classica barra orizzontale ma il tasto play da schiacchiare. Possibile che si sia persa la possibilità di andare velocemente in altre parti del file spostando il cursore che ora non c'è più?

Share this post


Link to post
Share on other sites

Ciao a tutti,sono nuovo nell'utilizzo di un mac,mi sapete dire come faccio ad installare boot camp sul mio mac,come sistema operativo ho il tiger,grazie.

Visto che sei nuovo ...

Sposta l'orologio a settembre 2007, usa l'applicazione apposita per istallare bootcamp e quando hai finito rimetti l'orologio a posto

Share this post


Link to post
Share on other sites

Cari signori installato Leopard su MBP con installazione intera quindi ho formattato e reinstallato (ho anche aggiornato oggi a 10.5.1) questi benedetti tasti non vanno piu' e o letto su un'altro forum che è successo anche ad altri non è che avreste la soluzione?

Hai provato a tener premuto fn? se si' che tastiera hai?

Share this post


Link to post
Share on other sites

Volevo fare notare una cosa: se con leopard selezioniamo un file audio nel finder, come anteprima non compare più la classica barra orizzontale ma il tasto play da schiacchiare. Possibile che si sia persa la possibilità di andare velocemente in altre parti del file spostando il cursore che ora non c'è più?

ciao, non so se lo sai, quindi te lo dico, spero di non sembrarti presuntuoso, cmq se su un file audio selezionato premi barra spaziatrice, con quick look puoi anche portarti in un punto qualiasi del brano!!;)

Share this post


Link to post
Share on other sites

Cari signori installato Leopard su MBP con installazione intera quindi ho formattato e reinstallato (ho anche aggiornato oggi a 10.5.1) questi benedetti tasti non vanno piu' e o letto su un'altro forum che è successo anche ad altri non è che avreste la soluzione?

hai verificato se in preferenze di sistema i tasti suddetti sono abilitati come funzione standard??

Share this post


Link to post
Share on other sites

Io ho installato Leopard sul mio MacBook Intel 2GB. Ho prima formattato il disco poi ho fatto una installazione ex-novo ed infine una migrazione utente da Lacie esterno.

Nonostante ciò il sistema è estremamente più lento di prima soprattutto nel passare da uno stato di stop ad uno stato operativo, nel passare da una applicazione all'altra, ecc. Sono esasperata dalla rotellina multicolore che gira!!! Volevo installare il Leopard anche sul'iMac G5 che uso per lavoro ma ci ho rinunciato

Ho letto sul forum che invece voi siete tutti entusiasti per la velocità del Leopard.

Qualcuno può darmi qualche dritta per risolvere il problema?

Share this post


Link to post
Share on other sites

Anche a me avevano detto che a parità di hardware con leopard il computer và più veloce, ma purtroppo non è vero, anzi! Io ho un mac g5 ppc, e ti assicuro che va piu piano di come andava prima. Ad accenersi ci mette 2 volte tanto, e anche nello spegnersi; l'unica cosa che non cambia è la velocità con cui apre le applicazioni, tutto il resto.......

Comunque a parte questo, avevo una domanda rivolta a tutti: ho sempre avuto il problema che quando si tratta di spegnere o di riavviare il mac, il monito si spegne, ma la ventola continua ad andare, e con essa anche il rsto del computer, infatti quando lo riaccendo (dopo che ho spento il mac con il pulsante sul retro), mi dice che il computer è (ovviamente), stato spento col la forza. "Grazie" a questo problema adesso quicktime non riesco più ad installarlo (siccome alla fine dell'installazione mi chiede di riavviare il mac). E quicktime è molto importante in internet se si parla di video.

Ho bisogno assolutamente di qualcuno che mi risolva il problema...... Grazie mille per le future risposte!

Share this post


Link to post
Share on other sites

A 10 giorni dall'installazione, posso dire di non essere granchè soddisfatto del felino nuovo.

Premetto che ho un iMac G5 1,8 GhZ con 1 GB di RAM, e che ho fatto inizializza e installa.

Per la maggior parte delle volte il Mac è lento e scattoso, la CPU è spessissimo al massimo... Moooolto più lento rispetto a tiger, per ora - e di riavii ne ho fatti.

Tra l'altro ci sono processi che ciucciano un sacco di risorse, in particolare Brother scanner (il driver della stampante, ok ,ma perchè?!?!), WindowServer (!?!?!) e Image Capture Extension (che roba è?), che raggiungono anche vette di 75-80%.

Sarei grato se qualcuno sapesse darmi una mano, comincio a odiare tutto questo (e in particolare la rotellina colorata che parte a ogni piè sospinto e smette dopo TROPPO tempo...)

Grazie. ;)

Share this post


Link to post
Share on other sites

Gli utente esperti avevano ampiamente avvisato, però, del fatto che il passaggio non sarebbe stato affatto indolore.

Nel caso tuo, che dire, sembr che lo scanner abbia dei problemi (window server invece è un processo del sistema operativo stesso) e che incredibilmente faccia lavorare la cpu. Prova a verficare col produttore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this