Sign in to follow this  
valle79

Leopard: prime installazioni, commenti e feedback

Recommended Posts

ciao a tutti.

ho installato il leopardo, e devo dire che ne sono soddisfatto. mi succede una cosa , la mia stampante hp 7360 ( ottima sia come macchina che come softwere) non fgunzioma più come con tiger. il softwere non viene più riconosciuto e anche se scarico la versione aggiornata.....niente da fare. chi mi aiuta???

a tutti rinnovo i saluti.......e gli auguri di dovere. angelo:o:o:o

Share this post


Link to post
Share on other sites
Guest maguz

Installato Leopard dopo una settimana dall'uscita su un macmini core2duo e su un macbook pro santa rosa: oggi rimetto tiger in entrambi i mac.

Sul mini il Leo mi da abbastanza noie (era qualche anno che non vedevo un kernel panic :confused: ) e come per l'usicta di Tiger aspetterò almeno il 10.5.3.

saluti

il softwere non viene più riconosciuto e anche se scarico la versione aggiornata.....niente da fare.

idem qui. HP scrive sul sito che sta lavorando ai nuovi driver. Motivo in + per restare ancora qualche mese con la tigre :D

Share this post


Link to post
Share on other sites

Ciao, io ho un MacBook bianco (ultima generazione) e devo dire che il Leopard va alla grande. Ho solo due problemi: Skype va in crash qualche volta e non riesco a scaricare gli allegati dalle mail che ricevo se le consulto da Safari. Per quanto concerne invece Mail, tutto regolare....

Inoltre, tutte la mail che mando ad indirizzi di Libero, arrivano senza allegati....

A questo punto mi vien da pensare che il problema sia di compatibilità con il server di Libero, ma non ne sono sicuro

Share this post


Link to post
Share on other sites

salve..

aggiornato da tiger... tutto bene...

quando però entro... compaiono circa 3,4 messaggi con su scritto

"impossibile connettersi al dispositivo di comunicazione"

come se tentasse prima di cercare la connessione su bluetooth, poi airport e poi becca la ethernet e naviga...

mi era capitato su tiger ma risolsi mettendole nell'ordine giusto..

qualcuno sa come si fa su leopard?

la connessione Ethernet è impostata per prima, correttamente quindi.

Fra un messaggio e l'altro mi si interrompe la connessione, salvo poi tornare subito. che si fa?

Share this post


Link to post
Share on other sites

Installato Leopard dopo una settimana dall'uscita su un macmini core2duo e su un macbook pro santa rosa: oggi rimetto tiger in entrambi i mac.

Sul mini il Leo mi da abbastanza noie (era qualche anno che non vedevo un kernel panic :confused: ) e come per l'usicta di Tiger aspetterò almeno il 10.5.3.

saluti

idem qui. HP scrive sul sito che sta lavorando ai nuovi driver. Motivo in + per restare ancora qualche mese con la tigre :D

Si' ma non ditelo. Altrimenti tutti questi tizi avventurosi smettono di farci il debugging di questa beta di Leopard

Share this post


Link to post
Share on other sites

Inoltre, tutte la mail che mando ad indirizzi di Libero, arrivano senza allegati....

A questo punto mi vien da pensare che il problema sia di compatibilità con il server di Libero, ma non ne sono sicuro

Stesso problema, che avevo anche con Tiger.

Mi sa che è colpa di Libero più che una questione di compatibilità.

A meno che sia del nostro provider. Hai per caso fastweb?

Share this post


Link to post
Share on other sites

ciao , appena acquistato imac 20 pollici nuovo di zecca..problemi con la connessione airport, vede la rete(quindi non puo' essere l'hardware) ma non riesce a connettersi (time out sessione) . nessun problema con ethernet..con un powerbook g4 tiger nessun problema anzi..

mi sembra di capire che non sono il solo

Share this post


Link to post
Share on other sites

salve a tutti

ho appena installato Leo su un G4 e un G5 ma mi sono accorto che la velocità di internet è scesa brutalemente... adesso viaggio a 110K con una ADSL da 2 Mb, Il problema è che lo fa solo con Mac, perche un PC win viaggia a 1,5 mb. Premetto col TIGER funzionava tutto perfettamente!

chi mi puo' aiutare?

grazie federico

Share this post


Link to post
Share on other sites

È un "problema" noto anche alla Apple... lo risolveranno.

ieri mi stava facendo sclerare...poi ho installato dei pkg di iLife che non avevo messo....come

iLife cookies, Loops e media browser,dava meno errori ma poi non apriva più ichat....ho lanciato aggiornamento software e ha fatto un piccolo aggioranam. di iLife e tutto ok! Sai a cosa servono quelle cartelle di iLife?

Share this post


Link to post
Share on other sites

ieri mi stava facendo sclerare...poi ho installato dei pkg di iLife che non avevo messo....come

iLife cookies, Loops e media browser,dava meno errori ma poi non apriva più ichat....ho lanciato aggiornamento software e ha fatto un piccolo aggioranam. di iLife e tutto ok! Sai a cosa servono quelle cartelle di iLife?

Mi dispiace ma non so a cosa servano quelle cartelle, posso però confermarti che prima dell'aggiornamento che hai fatto ad iLife era risaputo che si avessero problemi tra la suite e Leopard: l'aggiornamento è stato rilasciato proprio per assicurare la compatibilità con il nuovo OS X! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this