Recommended Posts

scaricalo di nuovo dal sito, tienilo sul desk (poi capirai il perchè). reistallalo sovrascrivendolo. se ora lo apri dovrebbe apparirti la richiesta da parte del firewall di leopard. naturalmente dai la possibilità a skype di far "bucare" il firewall. così funziona. ma attenzione, se riavvii la macchina dovrei ripetere l'operazione (ecco xchè hai lasciato il file.dmg sulla scrivania).

il punto qual è? o qualcuno mi spiega come si configura il firewall in leopard perchè nn l'ho capito, oppure questo è un bug che verrà sicuramente risolto a breve. resta il fatto che nn mi sembra si possa agire direttamente sulle porte del firewall come si faceva con tiger, è tutto un po' troppo gestito dal sistema.

continuiamo a scrivere in relazione a questo problema che sicuramente, se è un problema, sarà conosciuto anche da chi fa uso di programmi p2p ecc.

se qualcuno trova un sistema migliore per far funzionare skype ci avverta.

ciao a tutti

Link to post
Share on other sites

Si ho proprio fatto così, per ora: Io provvedo anche, ad ogni reinstallazione di skype, ad eliminare le preferenze.

E' senz'altro un bug che probabilmente sul mio Imac G5 affligge anche Utility disco che non esegue la riparazione dei permessi. Proverò a reinstallarlo.

Grazie e saluti

Franco

Link to post
Share on other sites

non è più possibile configurare il firewall di leopard andando su preferenze/condivisione....

ora dovente andare su preferenze/sicurezza/firewall... e da lì potete impostare tutte le vostre porte che volete tenere aperte...

così non sarà più necessario sovrascrivere i programmi (come ho letto in alcuni post) per poter eludere il firewall.

a buon rendere...

baci8

Link to post
Share on other sites

scaricalo di nuovo dal sito, tienilo sul desk (poi capirai il perchè). reistallalo sovrascrivendolo. se ora lo apri dovrebbe apparirti la richiesta da parte del firewall di leopard. naturalmente dai la possibilità a skype di far "bucare" il firewall. così funziona. ma attenzione, se riavvii la macchina dovrei ripetere l'operazione (ecco xchè hai lasciato il file.dmg sulla scrivania).

il punto qual è? o qualcuno mi spiega come si configura il firewall in leopard perchè nn l'ho capito, oppure questo è un bug che verrà sicuramente risolto a breve. resta il fatto che nn mi sembra si possa agire direttamente sulle porte del firewall come si faceva con tiger, è tutto un po' troppo gestito dal sistema.

continuiamo a scrivere in relazione a questo problema che sicuramente, se è un problema, sarà conosciuto anche da chi fa uso di programmi p2p ecc.

se qualcuno trova un sistema migliore per far funzionare skype ci avverta.

ciao a tutti

Il problema è stato risolto, per ora, qui:

http://forum.skype.com/index.php?showtopic=100329

In particolare:

My work around:

The skype application is a folder (the real name is skype.app). Put a "fresh" copy of the skype.app into your programs folder and right click the skype icon. Select "Paketinhalt zeigen" (sorry, I have a german localization. Maybe there is an entry like "Show package").

Then open the Contents Folder and select the subfolders Frameworks, MacOS and Resources. Right click it and select "Information". (three panes appear with the folder settings)

Select "Geschützt" ("Protected"??) - so that these folders became write protected.

After that, you can keep your firewall running. Drawback is, that with every start, you must aggree/deny outside access to the application.

Maybe it is not necessary to modify all these folders but only one. And maybe it has other side effects - but for me it is working fine and I want not spend more time to investigate this issue

Link to post
Share on other sites

Io ho provato ma non funziona. Un utente dello staff di skype dice che ci stanno lavorando e che provvisoriamente si può disabilitare il firewall. Il fatto è che pur disabilitandolo ( credo selezionando "consenti tutte le connessioni in entrata") il problema persiste. Si può disabilitare diversamente?

Link to post
Share on other sites

Io ho provato ma non funziona. Un utente dello staff di skype dice che ci stanno lavorando e che provvisoriamente si può disabilitare il firewall. Il fatto è che pur disabilitandolo ( credo selezionando "consenti tutte le connessioni in entrata") il problema persiste. Si può disabilitare diversamente?

Io ho provato e funziona. Forse hai sbagliato qualche passaggio

Link to post
Share on other sites

Il problema è stato risolto, per ora, qui:

http://forum.skype.com/index.php?showtopic=100329

In particolare:

My work around:

The skype application is a folder (the real name is skype.app). Put a "fresh" copy of the skype.app into your programs folder and right click the skype icon. Select "Paketinhalt zeigen" (sorry, I have a german localization. Maybe there is an entry like "Show package").

Then open the Contents Folder and select the subfolders Frameworks, MacOS and Resources. Right click it and select "Information". (three panes appear with the folder settings)

Select "Geschützt" ("Protected"??) - so that these folders became write protected.

After that, you can keep your firewall running. Drawback is, that with every start, you must aggree/deny outside access to the application.

Maybe it is not necessary to modify all these folders but only one. And maybe it has other side effects - but for me it is working fine and I want not spend more time to investigate this issue

Funziona! Grazie!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now