MacBook con Leopard non si spegne correttamente....


Recommended Posts

Io ho fatto "aggiorna e archivia". Quando spengo il computer aspetto sempre che sia effettivamente spento (schermo nero, questo lo facevo anche con Tiger) prima di chiuderlo. Non so se faccia il suono di accensione perché quando dormo difficilmente lo sentirei (sono un "sasso") però praticamente quando lo apro mi compare una finestra di iChat che dice "impossibile connettersi" (però iChat risulta chiusa coma applicazione), poi, cliccando su "OK" finisce di caricare il SO. Me lo fa solo di mattina (la sera quando torno dal lavoro lo trovo regolarmente spento) quindi credo ci sia qualcosa che lo fa partire ad una determinata ora. Una cosa simile mi accadeva tempo fa quando avevo installato EyeTV ma poi avevo risolto... non so se è lo stesso programma che si è reimpostato in qualche modo per far accendere il computer, però non mi sembra ci siano funzioni particolari attive ora in EyeTV...

Link to post
Share on other sites
  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

a me invece capita che il computer si spenga molto lentamente.

prima si spegneva all'istante.

ora passano due minuti.

ho notato che i problemi sono nati dopo l'installazione di photoshop cs2.

credo che entri in conflitto.

ma io ho la licenza del programma!

sul g5, dove non ho photoshop, il computer si spegne correttamente

Link to post
Share on other sites

Anche io pensavo di avere questo problema...invece per fortuna non è così.

Quando spegnevo il computer con Tiger appena appariva la schermata nera era chiuso quindi potevo abbassare lo schermo...ho fatto la stessa cosa con Leopard ma si accendeva la lucina dello stop...ho riavviato ho spento di nuovo e questa volta dopo la schermata nera ho aspettato circa 5 secondi e si è spento regolarmente. Cmq per quanto mi riguarda il Leopardo si avvia e si spegne molto più velocemente della Tigre.

Link to post
Share on other sites

Io ho notato che va in sleep in tempi biblici...

prima con tiger tiravo giù lo schermo e nel giro di 5 secondi la spia dello sleep si accendeva e tutto taceva

ora con Leopard metto giù lo schermo.... continua nei suoi rumori per un buon 20 secondi se non 30 con la mela accesa e dopo appunto i 30 secondi va in sleep con la lucetta e tutto tace...

non l'ho ancora spento (di solito non lo faccio che una volta al mese o giù di lì :P)

non oso pensare a quanto tempo e ansia mi ci vorrà.

Ciao

Pynox

ps: ho fatto archivia e installa

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now