Sign in to follow this  
Guest TopoloneBlu

Bugs su Leopard

Recommended Posts

ohmadonnasanta .. a volte mi pare di usare windows :mad: Quando faccio il logout, una volta su tre, s'impalla tutto il sistema, la rotellina gira e si non capita più niente. Era da quando usavo un PC che non riavviavo così tante volte un computer:(

Continuo a pensare che Leopard abbia perso molta stabilità rispetto alle precedenti versioni di OSX.

Sarà colpa di tutte quelle menate grafiche?

Share this post


Link to post
Share on other sites

un po' di pazienza?! Ma cavolo, mi è venuta la pelle d'oca leggendo questa discussione. Ma dopo la 10.5.1 come va? E' migliorato qualcosa? Al momento mi sta frenando da comprare un ricondizionato il fatto che sopra ci mettono Leopard. Ma io non lo voglio!!! (per ora..)

Share this post


Link to post
Share on other sites

Allora facciamo un piccolo discorsino: io col Mac non ci lavoro e quindi lo uso per casa, quindi robe tipo Mail, Safari, Adium, aMule, Transmission, iLife e robe simili...

Non usando robe professionali tipo FinalCut o robe simili chiaramente non lo posso testare al meglio, ma per quel che mi riguarda i piccoli bug riscontrati sono ampiamente sopportabili e saranno sicuramente risolti nel giro di un paio di aggiornamenti software....

In conclusione:

se con Leopard ci vuoi lavorare aspetterei ancora un 3-4 mesi, sennò piglialo subito e divertiti! :D

Share this post


Link to post
Share on other sites

Si valle79, è come conferma kalimer. Anche a me il Finder memorizza le impostazioni vista per una cartella, ma non le ricorda sempre. Se hai un minuto fai questo test (chiunque voglia provare è il benvenuto).

Diciamo che hai la cartella "Applicazioni" impostata a "vista icone".

Crea all'interno di "Applicazioni" una cartella "Pippo".

Apri "Pippo" ed all'interno di "Pippo" crea altre due cartelle "Pippo1" e "Pippo2".

Imposta le opzioni vista di "Pippo" come "vista elenco".

Fino a qui, tutto OK.

Ora per tornare alla cartella "Applicazioni", il Finder offre molti modi. Posso cliccare sull'icona della barra laterale, oppure tramite menu "Vai" (o altri ancora).

Ciascuno di questi modi mi riporta ad "Applicazioni" che si presenta correttamente con la "vista ad icone".

Doppio click su "Pippo". Vedo il contenuto di "Pippo" come "vista elenco". Fin qui ancora tutto OK.

Attenzione ora: se torno a visualizzare "Applicazioni" usando il pulsante "back" (quello in alto a sin. della finestra, per intenderci quello che ha anche Safari), "Applicazioni"... BUM! Si presenta con la "vista elenco"!

E questo è un bug: "Applicazioni" deve mostrare SEMPRE la "vista icone", non QUASI sempre.

Ribadisco che Tiger (che ho ancora sull' HD principale) si comporta correttamente.

Confermo anche a me fa questo scherzo...ma niente di grave su...cioè fossero tutti questi i bugs...

Share this post


Link to post
Share on other sites

Condivido, è un bug "leggero". Ma che si aggiunge a tutti quelli citati in questo thread (oltre a quelli raccontati sul forum di Apple). E che mi fa credere che questa volta a Cupertino la ciambella è riuscita senza buco, almeno per ora.

Share this post


Link to post
Share on other sites

Condivido, è un bug "leggero". Ma che si aggiunge a tutti quelli citati in questo thread (oltre a quelli raccontati sul forum di Apple). E che mi fa credere che questa volta a Cupertino la ciambella è riuscita senza buco, almeno per ora.

Il 10.4.0 e il 10.4.1 che problemi avevano?

Share this post


Link to post
Share on other sites

Mi viene più facile farvelo vedere che descriverlo a parole:

[edit]

Inserisci, per favore, un'immagine con larghezza max di 550-600 pixel... altrimenti sballi l'impaginazione.

Grazie.

Praticamente l'80% delle icone visualizzate sono sbagliate. Chissà se è un bacarozzo anche questo o è un problemino mio (però con Tiger non capitava)

iMac G5 17", 1,9 Ghz, 1,5 GB RAM

Share this post


Link to post
Share on other sites

Spero sinceramente che sia un bug di qualche genere. Da quando ho messo sù Leopard ho come l'impressione che sia aumentato l'effetto scia del mio MacBook Pro Core Duo da 15,4 schermo glossy.

Ho installato in una partizione creata con BootCamp il Winzozz, e il fenomeno non è presente in maniera rilevante.

Che dite? Comincio a preoccuparmi per il mio monitor?

P.s. Non esite un programma per testare l'efficacia del monitor?

Share this post


Link to post
Share on other sites

Rinominazione files buggatissima

Utilizzando il finder con Cover Flow provate a rinominare un file e sappiatemi dire.

Con le visualizzazioni classiche funziona.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this