Mac OS X 10.6 Snow Leopard


Finder
 Share

Recommended Posts

  • Replies 185
  • Created
  • Last Reply

Top Posters In This Topic

Che 10.6 fosse la fine del supporto a PPC si sapeva prima dell'uscita di 10.5.

In generale infatti negli ultimi mesi sono stati venduti molti Quad a prezzi abbastanza scontati. Chi li ha comperati ha fatto i suoi conti. Se li ha sbagliati non può piangere dopo tre anni di uso (che per dei computer non sono poco e sono anche l'ammortamento fiscale).

Link to comment
Share on other sites

Hai prove scritte di quel che dici?

Mi interessa, perchè se fosse così la mia opinione su Apple cambierebbe particolarmente in negativo...

e altri simili...

Snow Leopard è pensato come sistema operativo ottimizzato per processori X86. Il non supporto ai PPC è più che ovvio, insito nell'esistenza stessa della nuova release.
Link to comment
Share on other sites

Per Olaf: mai fatto troll, visto che sono iscritto al forum da diversi anni, capisco che non è installata di serie sul genere umano, ma un bricciolo di gentilezza, non guasterebbe..

Per Marioz: purtroppo sui Quad non ho avuto 1 € di sconto, né mi sono fatto dei conti (scusa il gioco di parole), su eventuali ammortamenti strumentali.

Ribadisco, con pacatezza, che probabilmente per lo studio di Renzo Piano non sarà un grosso problema sostituire il parco macchine, per me, adeguarmi alle release dei programmi (ovviamente tutti licenziati), da qui ad un anno.. Si :confused:

Poi sicuramente sarò old, ma tre anni non mi sembrano così tanti.. Magari sbaglio..

Link to comment
Share on other sites

I G5 son stati pensionati tra 2005 e 2006: nel 2009-2010 inizierebbero a diventare vecchi, non obsoleti, ma vecchi.

Il fatto che non vogliano aggiungere funzioni (tanto sono avanti una mezza dozzina d'anni sulla concorrenza) fa si che chi rimane al 10.5 non rimane indietro.

Apple è da biasimare per questo?

Io ho un G5 con Tiger e faccio tutto quello che devo fare (così come un G4 con 10.3 riesce a fare oggi tutto quello che faceva qualche anno fa).

Possiamo chiamarlo (simpaticamente) Service Pack, ma chi non aggiorna mica ci perde niente.

L'ipotetico 10.7 dovrebbe arrivare nel 2011 avrà nuove funzioni rispetto al gatto delle nevi e magari supporterà solo intel: c'è qualcuno che oggi piange il non supporto ai motorola?

Link to comment
Share on other sites

I G5 son stati pensionati tra 2005 e 2006: nel 2009-2010 inizierebbero a diventare vecchi, non obsoleti, ma vecchi.

Il fatto che non vogliano aggiungere funzioni (tanto sono avanti una mezza dozzina d'anni sulla concorrenza) fa si che chi rimane al 10.5 non rimane indietro.

Apple è da biasimare per questo?

Io ho un G5 con Tiger e faccio tutto quello che devo fare (così come un G4 con 10.3 riesce a fare oggi tutto quello che faceva qualche anno fa).

Possiamo chiamarlo (simpaticamente) Service Pack, ma chi non aggiorna mica ci perde niente.

L'ipotetico 10.7 dovrebbe arrivare nel 2011 avrà nuove funzioni rispetto al gatto delle nevi e magari supporterà solo intel: c'è qualcuno che oggi piange il non supporto ai motorola?

Adesso...non esageriamo, quello che intendevo dire io è che secondo me Apple dovrebbe considerare il fatto che non è un bel periodo economico, e quindi, ci son tante persone e aziende che non possono permettersi di rinnovare il parco macchine ogni 3 anni!!!;)
Link to comment
Share on other sites

Adesso...non esageriamo, quello che intendevo dire io è che secondo me Apple dovrebbe considerare il fatto che non è un bel periodo economico, e quindi, ci son tante persone e aziende che non possono permettersi di rinnovare il parco macchine ogni 3 anni!!!;)

Fede, scusa, ma chi TI OBBLIGA a cambiare il parco macchine?

Chi ti obbliga ad abbandonare Tiger o Leopard "Summer edition"?

Il problema, caso mai, ce lo potrebbe avere chi si trova nelle condizioni di DOVERE cambiare macchina (perché quella che possiede ha tirato le cuoia) e si trova preinstallato un S.O. che lo costringe a cambiare tot applicazioni per lui strategiche perché le versioni che ha non sono compatibili col nuovo Sistema.

Se io sul mio G5 (non Quad) mi tengo Tiger, questo continuerà a funzionare (sgrat, sgrat...) ancora per un bel po'.

E non me ne può fregare di meno se non posso far girare (magari ad una lentezza mostruosa) un Sistema Operativo pensato e sviluppato per macchine che hanno il triplo della potenza della mia.

Ho smesso da un po' di avere frustrazioni perché non ho l'ultimo ritrovato in fatto di Hardware e di Software, anzi, credo che la cosa migliore sia sempre riuscire ad installare il sistema che garantisce le migliori prestazioni (e non le migliori features) su una determinata macchina

Link to comment
Share on other sites

Fede, scusa, ma chi TI OBBLIGA a cambiare il parco macchine?

Chi ti obbliga ad abbandonare Tiger o Leopard "Summer edition"?

Il problema, caso mai, ce lo potrebbe avere chi si trova nelle condizioni di DOVERE cambiare macchina (perché quella che possiede ha tirato le cuoia) e si trova preinstallato un S.O. che lo costringe a cambiare tot applicazioni per lui strategiche perché le versioni che ha non sono compatibili col nuovo Sistema.

Se io sul mio G5 (non Quad) mi tengo Tiger, questo continuerà a funzionare (sgrat, sgrat...) ancora per un bel po'.

E non me ne può fregare di meno se non posso far girare (magari ad una lentezza mostruosa) un Sistema Operativo pensato e sviluppato per macchine che hanno il triplo della potenza della mia.

Ho smesso da un po' di avere frustrazioni perché non ho l'ultimo ritrovato in fatto di Hardware e di Software, anzi, credo che la cosa migliore sia sempre riuscire ad installare il sistema che garantisce le migliori prestazioni (e non le migliori features) su una determinata macchina

Hai ragione tu, davvero, ma questa cosa proprio non mi entra in testa...grazie per avermelo ricordato:o
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share