Sign in to follow this  
BabyMac

Freeze Imac...

Recommended Posts

Non per tutti è un problema solo Hardware, sembra che su certi iMac è dovuto ai driver della ATI sotto Leopard nonostante l'hardware "buono". Per quegli iMac basta aspettare una patch. Non dovrebbe mancare molto alla 10.5.1 giusto?

Cavolo ho ordinato l'iMac con leopard il 26 ottobre e corro il rischio che quando mi arriverà all'accensione l'aggiorno già alla 5.1 :P (mi hanno aggiornato la consegna dal 13 al 22 di novembre....)

Share this post


Link to post
Share on other sites
Guest nemesi

Il 24" non ha problemi perchè monta una scheda video Ati diversa dalla 2400HD del 20", che è quella incriminata!!

Quasi esatto...solo il 20" entry level è affetto da quel problema, in quanto dipende dalla 2400XT. Tutti i modelli con Radeon HD 2600 PRO vanno a meraviglia. Have a nice day

Share this post


Link to post
Share on other sites
Guest nemesi

Non per tutti è un problema solo Hardware, sembra che su certi iMac è dovuto ai driver della ATI sotto Leopard nonostante l'hardware "buono". Per quegli iMac basta aspettare una patch. Non dovrebbe mancare molto alla 10.5.1 giusto?

Cavolo ho ordinato l'iMac con leopard il 26 ottobre e corro il rischio che quando mi arriverà all'accensione l'aggiorno già alla 5.1 :P (mi hanno aggiornato la consegna dal 13 al 22 di novembre....)

Oramai questa storia dell'aggiornamento a breve distanza è un classico di Apple. Se non ricordo male il 10.4.1 venne rilasciato dopo solo 2 settimane dal rilascio di Tiger (10.4). Have a nice day

Share this post


Link to post
Share on other sites

Quasi esatto...solo il 20" entry level è affetto da quel problema, in quanto dipende dalla 2400XT. Tutti i modelli con Radeon HD 2600 PRO vanno a meraviglia. Have a nice day

Falso. Come detto piu' volte, ho avuto un 20" con la 2600 PRO 256 MB, C2D con 2 GB Ram... L'ho dovuto restituire per i problemi noti di congelamento, crash a piu' livelli e impossibilità assoluta di lavorare (ogni 5 minuti dovevo riavviarlo...)

Share this post


Link to post
Share on other sites
Guest nemesi

Falso. Come detto piu' volte, ho avuto un 20" con la 2600 PRO 256 MB, C2D con 2 GB Ram... L'ho dovuto restituire per i problemi noti di congelamento, crash a piu' livelli e impossibilità assoluta di lavorare (ogni 5 minuti dovevo riavviarlo...)

Il tuo è un caso particolare, sul forum apple chi lamenta questo difetto ha nella quasi totalità dei caso la 2400 XT. Ho il tuo stesso modello di Mac e non perde un colpo dai primi di settembre...ovvero quando è arrivato. Have a nice day

Share this post


Link to post
Share on other sites
Guest nemesi

Se è per questo ci sono utenti che hanno problemi anche con i modelli da 24" (che hanno di serie la 2600 PRO)

http://discussions.apple.com/thread.jspa?threadID=1195442&tstart=0

Ci sono utenti che hanno problemi con il MacMini, con MBP e con il MacPro e allora...ma mentre i 20" con 2400 XT hanno un problema conclamato e quasi-riconosciuto da Apple (vedi i vari aggiornameti software per iMac) per gli altri, anche se il comportamento è simile, non è stato ancora individuato un problema comune. Resta da vedere se i problemi della 2400 sono solo software, o c'è qualcosa di peggio. Have a nice day

Share this post


Link to post
Share on other sites

Ciao a tutti

Ebbene, salgo anche io sul treno degli attendisti! Come dicevo in un precedente Post attendo Natale con Santa pazienza per ordinare un iMac 20" Intel Core 2 Duo a 2,4GHz, che se non sbaglio leggo proprio ora che sembra non abbia scheda incriminata !?

Volevo conferme in questo senso....ancora non sò se il problema è la scheda, o Leopard....

Comunque andando in un Apple premium Reseller, a voce mi hanno detto che quelli che LORO hanno venduto fin'ora non hanno avuto problemi....

Siccome l'assegno che staccherò non avrà sicuramente problemi, vorrei che anche la macchina godesse degli stessi principi...

Visto che compio il grande salto voglio iniziare bene anzi benissimo!

Nessuno sà dirmi i tempi di cnsegna in un Apple reseller? ho dimenticato di chiederli!:o

Ciao

Share this post


Link to post
Share on other sites

Tutti i modelli con Radeon HD 2600 PRO vanno a meraviglia. Have a nice day

Senza farla diventare una cosa personale, mi sono permesso di dire la mia in risposta a questa tua affermazione, che è, purtroppo, falsa. Non tutti i modelli con la 2600 vanno a meraviglia, ma purtroppo la realtà è che c'e' una buona probabilità di incappare in un modello difettoso. Su Internet ci sono parecchi casi segnalati. Certo mi si puo' dire che sono la minoranza, ecc. ecc., ma ripeto, non si puo' affermare con certezza assoluta che tutti vadano bene. Inoltre non si puo' indicare con certezza un modello che va e uno che non va, in quanto i freeze si presentano su praticamente tutte le macchine nuove (con tutte intendo non il numero ma il tipo), come hai detto anche tu nel tuo post precedente. Se qualcuno cerca consulenza per acquistare un mac e legge su di un forum di questi problrmi, se legge che quelli con la 2600 non hanno problemmi allora ne prende uno con la 2600. Poi arriva a casa lo accende e... puo' andare bene, ma puo' anche crashare. È giusto invece che si sappia che al momento i problemi di freeze con gli Apple non sono stati ancora risolti, perché non c'e' stata nessuna comunicazione ufficiale da Apple, e che quindi chi acquista un iMac ora lo fa a proprio rischio e pericolo. Questo è il modo giusto di aiutare i nuovi utenti che cercano informazioni. Io saro' poi il primo a riacquistare il mio meraviglioso iMac, non appena non darà piu' problemi.

Share this post


Link to post
Share on other sites
Guest nemesi

Senza farla diventare una cosa personale, mi sono permesso di dire la mia in risposta a questa tua affermazione, che è, purtroppo, falsa. Non tutti i modelli con la 2600 vanno a meraviglia, ma purtroppo la realtà è che c'e' una buona probabilità di incappare in un modello difettoso. Su Internet ci sono parecchi casi segnalati. Certo mi si puo' dire che sono la minoranza, ecc. ecc., ma ripeto, non si puo' affermare con certezza assoluta che tutti vadano bene. Inoltre non si puo' indicare con certezza un modello che va e uno che non va, in quanto i freeze si presentano su praticamente tutte le macchine nuove (con tutte intendo non il numero ma il tipo), come hai detto anche tu nel tuo post precedente. Se qualcuno cerca consulenza per acquistare un mac e legge su di un forum di questi problrmi, se legge che quelli con la 2600 non hanno problemmi allora ne prende uno con la 2600. Poi arriva a casa lo accende e... puo' andare bene, ma puo' anche crashare. È giusto invece che si sappia che al momento i problemi di freeze con gli Apple non sono stati ancora risolti, perché non c'e' stata nessuna comunicazione ufficiale da Apple, e che quindi chi acquista un iMac ora lo fa a proprio rischio e pericolo. Questo è il modo giusto di aiutare i nuovi utenti che cercano informazioni. Io saro' poi il primo a riacquistare il mio meraviglioso iMac, non appena non darà piu' problemi.

Tutto vero :)

Forse mi sono spiegato male. Nessun modello è esente da difetti per definizione. Intendevo sottolineare che gli iMac equipaggiati con la 2400 XT freezano, con moooolta probabilità, a causa dell'acceleratore video. Se il problema è HW o SW questo non lo so. Diversamente un comportamento simile in un altro modello è difficilmente ascrivibile con sicurezza alla GPU, ma può coinvolgere altre componenti difettose in maniera più o meno random. Have a nice day

Share this post


Link to post
Share on other sites

Diversamente un comportamento simile in un altro modello è difficilmente ascrivibile con sicurezza alla GPU, ma può coinvolgere altre componenti difettose in maniera più o meno random. Have a nice day

Ora siamo di nuovo d'accordo:) E proprio a dimostrazione di cio', vi posto una discussione ufficiale, dove si dice che i problemi di freeze sono stati risolti mediante la sostituzione della scheda logica:

http://discussions.apple.com/thread.jspa?threadID=1213410&tstart=0

Come si puo' vedere anche da questa discussione, la maggior parte degli utenti montava una 2600 Pro.

Share this post


Link to post
Share on other sites

Grazie a tutti per la partecipazione!

...percepisco che ancora non si sa molto bene quale sia la causa o le cause di questo problema...

Ad alcuni con gli ultimi aggiornamenti il problema è sparito...ad altri no...

Problema software? Hardware? Acquistare? Aspettare?

:confused: Confused!

Teniamo aggiornato questo tread...chiunque abbia qualche novità in merito.

Penso che possa essere di utilità a molti prossimi switcher...

Grazie a tutti!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this