10.4.11


Recommended Posts

  • Replies 164
  • Created
  • Last Reply

Top Posters In This Topic

Ciao a tutti ragazzi...ho un problema!

Safari mi sta facendo imbestialire:

l'avvio del programma è lentissimo

il caricamento delle pagine non ne parliamo

se ho due finestre internet attive e ne chiudo una...si chiude improvvisamente tutto quanto.

spesso e volentieri si blocca

spesso e volentieri si chiude improvvisamente

...

spero che rilascino una versione di aggiornamento per riparare questi bug...lo spero di cuore

...voi sapete qualcosa di più?

ciao e grazie

Link to comment
Share on other sites

Salve a tutti sono nuova e neofita del mondo mac. Ho un Imac 20 pollici con Tiger. Ho scaricato in automatico l'ultimo aggiornamento 10.4.11 e come alcuni di voi mi si è piantato, ossia non si riavviava più. Guardando il forum ho visto che qualcuno consigliava di fare un "Archivia e Installa". Ho provato, ma per errore ho inseriro il disco di installazione del Macbook invece che dell'Imac ed è successo questo:

1° finestra con scritto che non può installare

2° finestra per scegliere con quale sistema riavviare e le opzioni erano tra il disco di installazione, l'utlima immagine del disco e avvio network

Ho scelto ultima immagine disco che era con Mac OSX 10.4.11 e adesso ho solo una schermata bianca e il cd non viene più fuori. Ho provato a fare anche Mela+S durante il riavvio ma niente non si muove =(

Qualcuno mi può aiutare? Posso ripristinare il sistema collegando IMac al Macbook col firewire? Sapete se la garanzia copre qesto tipo di problema?

Grazie a tutti

Link to comment
Share on other sites

Ciao a tutti ragazzi...ho un problema!

Safari mi sta facendo imbestialire:

l'avvio del programma è lentissimo

il caricamento delle pagine non ne parliamo

se ho due finestre internet attive e ne chiudo una...si chiude improvvisamente tutto quanto.

spesso e volentieri si blocca

spesso e volentieri si chiude improvvisamente

...

spero che rilascino una versione di aggiornamento per riparare questi bug...lo spero di cuore

...voi sapete qualcosa di più?

ciao e grazie

per quello che riguarda la chhiusura improvvisa delle pagine succede anche a me... all'inizio lo faceva solo con i pdf.. ora con tutte le pagine... non posso più navigare con i pannelli... azz!!!!!!

Link to comment
Share on other sites

scusa MacApp ma non avevo visto più la discussione seppellita sotto milioni di domande su come hackerarsi il telefonino. :D

Allora io ho fatto in maniera un po drastica: ho provato prima chiaramente a svuotare le cache di sistema e font, riparare permessi e eseguire gli script di manutenzione; nulla.

Ho provato a reinstallare i font di sistema prendendoli dal dvd di Tiger; nulla.

Alla fine ho aperto il libro font e cancellato tutti i font Utente, e ha funzionato. Prima di scoprire Linotype i font li installavo fisicamente anche nell'OS e questo mi sa che ha un po' confuso il mio iBook. Fortunatamente erano pochi (200ca), e la stragrande maggioranza ora li ho semplicemente messi in una cartella di Documenti e li gestisco con Linotype (sempre disattivati, e attivo quelli che mi servono per certi lavori dopo averli scelti.)

Ciao!

Link to comment
Share on other sites

Io ho vinto il quinto triangolino e l'ho messo in basso a destra, tra gli altri quattro.

Sono pari merito con qualcun altro o sono il solo?

Posted Image

Non ho installato plug-in; se l'ho fatto, l'ho fatto inconsapevolmente. Come faccio a sapere so ho plug-in installati?

Tipico caso di malformazione informatica! :D

Scherzi a parte, non saprei da dove possa essere uscito quel quinto triangolino... aspettiamo l'intervento di un esperto!

Link to comment
Share on other sites

Io ho notato: una sistemazione nell'accesso alla Wifi casalinga (prima faceva storie se mi collegavo con il dhcp).

Inoltre il bluetooth sembra avere meno problemi quando esce dallo sleep per il mouse.

In compenso ieri il mbp non mi è uscito dallo sleep...

Potrebbero non c'entrare nulla con l'aggiornamento ma essere solo legato alle riparazioni varie che fa durante/dopo l'installazione.

Fortunatamente non ho avuto nessun problema tranne un lentissimo primo riavvio.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share