10.4.11


Recommended Posts

Spero di non inserirmi a sproposito... ma dopo l'ultimo aggiornamento ho un fastidioso problema con Mail: i pulsanti "rispondi" e "rispondo a tutti" non funzionano.

Il programma riceve, trasmette e inoltra i messaggi, ma "rispondi" non dà segno di vita, neanche dal menù "Messaggio".

Qualche consiglio per rimediare?

(Ho già riparato permessi, azzerato Pram, controllato il disco con Utily Disco e DiskWarrior)

Grazie.

Link to comment
Share on other sites

  • Replies 164
  • Created
  • Last Reply

Top Posters In This Topic

Ho un i-book g4 e ieri sera malauguratamente ho accettato l'aggiornamento di sistema, nel frattempo mi ha fatto altri 3 aggiornamenti, tra cui i-tunes. al riavvio, non esiste più il mio sistema: cancellate tutte, dico TUTTE le applicazioni, esclusi i-tunes e msn che al momento dell'aggiornamento erano in uso... cosa devo fare? non ho nemmeno più le preferenze di sistema!! mi compare il punto di domanda...ho solo degli involucri vuoti...

devo x caso reinstallare il sistema con i cd? in più ho perso un sacco di programmi... mi viene un po' da piangere...

Link to comment
Share on other sites

Ho un i-book g4 e ieri sera malauguratamente ho accettato l'aggiornamento di sistema, nel frattempo mi ha fatto altri 3 aggiornamenti, tra cui i-tunes. al riavvio, non esiste più il mio sistema: cancellate tutte, dico TUTTE le applicazioni, esclusi i-tunes e msn che al momento dell'aggiornamento erano in uso... cosa devo fare? non ho nemmeno più le preferenze di sistema!! mi compare il punto di domanda...ho solo degli involucri vuoti...

devo x caso reinstallare il sistema con i cd? in più ho perso un sacco di programmi... mi viene un po' da piangere...

altre informazioni? messaggi di errore?
Link to comment
Share on other sites

no, niente di niente...semplicemente nella cartella delle applicazioni non c'è più nulla, a parte i 3 programmi che stavo utilizzando durante l'aggiornamento. la cosa strana è che continuavo ad esser connessa ad internet, ma safari non c'era più, le opzioni internet neanche, ecc. Tutti i dati mi son rimasti, ma ovviamente non riesco ad aprirli... :confused:

Link to comment
Share on other sites

Questo aggiornamento mi ha davvero fatto girare i cosiddetti. Certo, ho anch'io di che rimproverarmi: ho aggiornato via AirPort e il mio driver cd aveva gia' dato segni di malfunzionamento... Ma che diamine! Ho il pc fuori uso! Quelli della Apple stavolta l'hanno combinata grossa.

Link to comment
Share on other sites

Beh, può essere che da quando Apple ha cambiato ragione sociale, togliendo la parola "Computer" dal nome dell'azienda, certe cose non gli riescano più tanto bene. Forse i miglioramenti sono così a basso livello e in profondità che a galla vengono solo i difetti?

Sono abbastanza deluso :( ma forse poteva andare peggio: potevo passare a WindowSvista ;)

Link to comment
Share on other sites

:mad:ok ok...hanno fatto una grande cappellata!...ma adesso il problema rimane! Continuo ad inviare resoconti uno dietro l'altro ad Apple ...ma serviranno a qualcosa perlomeno? ...non possiamo rimanere con queste problematiche derivate dall'aggiornamento del cavolo fornitoci. come facciamo a sapere se si stanno muovendo per risolverci questi bug.?! dobbiamo fare qualcosa...altrimenti saremo costretti ad usare un'altro browser, peccato però che ad oggi non ho ancora trovato un concorrente valido per piattaforma mac.:confused:

Link to comment
Share on other sites

Spero di non inserirmi a sproposito... ma dopo l'ultimo aggiornamento ho un fastidioso problema con Mail: i pulsanti "rispondi" e "rispondo a tutti" non funzionano.

Il programma riceve, trasmette e inoltra i messaggi, ma "rispondi" non dà segno di vita, neanche dal menù "Messaggio".

Qualche consiglio per rimediare?

(Ho già riparato permessi, azzerato Pram, controllato il disco con Utily Disco e DiskWarrior)

Grazie.

Per caso hai installato qualche plug-in?

Link to comment
Share on other sites

scusate ma dove si vede quali plugin sono installati su safari? e cme si fa a disattivarli? credo di avere installati i seguenti che mi ricordo di averlo fatto:

flip4mac

cosmopod

a52codec universal

e queste applicazioni per "fare pulizia":

appdelete

droplet pulizia smb mess

maintenance 3.7

poi ho scaricato perian ma non ancora installato..

se ne ho altri di plugin non ho idea di dove cercarli..

in questa situazione qualcuno sa dirmi se avrò problemi?

se comincio l'aggiornamento cosa succede se il collegamento internet salta e poi ritorna..

Link to comment
Share on other sites

Scusate, qualcuno di voi ha notato qualche anomalia con expose dopo l'ultimo aggiornamento?

Quello che succede a me è che ogni tanto mi perdo le impostazioni di expose (associazioni dei tasti F9, F10, F11 nelle preferenze di sistema). Questo mi succede su un iMac G5 ma non succede su iBook G4.

Io non sono sicuro che dipenda ne dall'ultimo aggiornamento di sistema, ne dall'ultima versione di Safari. Uso molto poco expose, e quindi poteva benissimo essere un problema già esistente prima dell'aggiornamento.

Luca

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share