Sign in to follow this  
MasterMassi

10.4.11

Recommended Posts

Safari dopo l'aggiornamento non mi carica più le pagine. Rimane in una pagina “untitled†anche se digito qualche indirizzo o se vado alla home-page.

A qualcun'altro è successo?

Stessa cosa capitata a me. Incompatibilità con inquisitor ?:confused:

Share this post


Link to post
Share on other sites

problema: non si avvia più il sistema operativo!!

ora vi descrivo il tutto: ho scaricato l'aggiornamento per Tiger, ma al momento dell'installazione mi dice che c'è stato un errore e mi dice che per riprovare devo aprire il file nel cestino...ci provo ma niente...allora provo a cancellare il suddetto file di installazione del cestino ma anche qui niente da fare, Tiger impallato e l'unica cosa che posso fare è riavviare. E qui iniziano i dolori: il sistema operativo non parte...mi appare la mela e la "rotella" di caricamento ma non c'è niente da fare, il SO non parte proprio. Leggendo nelle altre discussioni si parla di attese più o meno lunghe dopo l'installazione dell'aggiornamento ma in teoria io non sono riuscito a farlo, proprio per quell'errore di prima. Ho provato anche a fare a riparare l'hd con le utility del cd di avvio della Apple ma niente...qualcuno mi sa aiutare???

grazie mille!!

Share this post


Link to post
Share on other sites

problema: non si avvia più il sistema operativo!!

ora vi descrivo il tutto: ho scaricato l'aggiornamento per Tiger, ma al momento dell'installazione mi dice che c'è stato un errore e mi dice che per riprovare devo aprire il file nel cestino...ci provo ma niente...allora provo a cancellare il suddetto file di installazione del cestino ma anche qui niente da fare, Tiger impallato e l'unica cosa che posso fare è riavviare. E qui iniziano i dolori: il sistema operativo non parte...mi appare la mela e la "rotella" di caricamento ma non c'è niente da fare, il SO non parte proprio. Leggendo nelle altre discussioni si parla di attese più o meno lunghe dopo l'installazione dell'aggiornamento ma in teoria io non sono riuscito a farlo, proprio per quell'errore di prima. Ho provato anche a fare a riparare l'hd con le utility del cd di avvio della Apple ma niente...qualcuno mi sa aiutare???

grazie mille!!

Prova a tener premuto S all'avvio... Il mac entrerà in modalità testuale.

Dai il comando "fsck -fy" e lascialo lavorare.

Al termine digita "reboot" e dai l'invio, il mac si riavvierà.

Potrebbe funzionare.

Share this post


Link to post
Share on other sites

problema: non si avvia più il sistema operativo!!

ora vi descrivo il tutto: ho scaricato l'aggiornamento per Tiger, ma al momento dell'installazione mi dice che c'è stato un errore e mi dice che per riprovare devo aprire il file nel cestino...ci provo ma niente...allora provo a cancellare il suddetto file di installazione del cestino ma anche qui niente da fare, Tiger impallato e l'unica cosa che posso fare è riavviare. E qui iniziano i dolori: il sistema operativo non parte...mi appare la mela e la "rotella" di caricamento ma non c'è niente da fare, il SO non parte proprio. Leggendo nelle altre discussioni si parla di attese più o meno lunghe dopo l'installazione dell'aggiornamento ma in teoria io non sono riuscito a farlo, proprio per quell'errore di prima. Ho provato anche a fare a riparare l'hd con le utility del cd di avvio della Apple ma niente...qualcuno mi sa aiutare???

grazie mille!!

Ciao, non sei l'unico!!!! Io ho lo stesso problema...

Share this post


Link to post
Share on other sites

VintageV......ho provato ma niente....sia con il cd inserito o senza premento e tenendo premuto S mi compare sempre lo schermo grigio con la mela e la "ruota" di caricamento...devo continuare a tenerla premuta?

altrei suggerimenti?

Prova a tener premuto S all'avvio... Il mac entrerà in modalità testuale.

Dai il comando "fsck -fy" e lascialo lavorare.

Al termine digita "reboot" e dai l'invio, il mac si riavvierà.

Potrebbe funzionare.

Share this post


Link to post
Share on other sites

Non so neanche cosa sono quindi direi proprio di no :P

ma come mai non riesco a entrare in modalità testuale??

qualcuno mi sa aiutare??? sto usando un pc con winzoz e mi sta già venendo l'orticaria!!! Più che altro spero che l'unica soluzione non sia quella di formattare visto che ho tutte le mie foto nel mac! :-(

sicuri di non avere installati tool per modificare il sistema operativo tipo shapeshifter o application enhancer o cose simili?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this