Sign in to follow this  
aracnofobia

Chiusura inaspettata SAFARI

Recommended Posts

Guardando l'elenco dei plug-in installati l'elenco è dato da:

PDF BROWSER PLUGIN 2.1

JAVA PLUGIN CFM

REALPLAYER

SHOCKWAVE FLASH

JAVA PLUGIN FOR COCOA

SPEED DOWNLOAD PLUGIN

JAVA PLUGIN

Shockwave for DirectoR

QuickTime Plug-in 7.0

Ciao..

P.S. ma nussun altro ha il mio problema?

Share this post


Link to post
Share on other sites

Grazie per questo thread. In effetti ho anche io questo problema. Ho visto che a quanto pare il responsabile sia Speed download. Provero' a toglierlo, pero' peccato...era cosi' simpatico...

Share this post


Link to post
Share on other sites

Safari, all'improvviso, ha smesso di funzionare!

Quando lo lancio, non si apre, ho provato a cercare vari plug-in da disinstallare ma non ne trovo di quelli segnalati nel forum, l'unica cosa nuova e' l'aggiornamento a QuickTIme Pro 7 (fino a prima dell'aggiornamento Safari si apriva regolarmente).

Qualcuno può darmi una mano?

grazie

Share this post


Link to post
Share on other sites

Cosetta interessante che mi succede con safari 2.0... visitando il sito

http://www.cercaticino.ch/browse.php?cat=231

safari si chiude segnalando un KERN_PROTECTION_FAILURE.

Vi sarei grato se mi faceste sapere se il problema si presenta anche da voi ma ATTENZIONE che chiude TUTTE le finestre di safari :D

Nessuna plugin, cache, cookies e preferenze ripulite...

Share this post


Link to post
Share on other sites

Guardando l'elenco dei plug-in installati...

se quella porcheria di safari (perdonate la schiettezza d'opinione) smette di funzionare all'improvviso, date un'occhiata anche ad un'altra cartella plug-in, che potreste avere installata con qualche sw di terze parti:

/Library/Application Support/SIMBL/Plugins/

svuotatela (spostate gli elementi sulla scrivania, ovviamente) e riprovate l'avvio di safari.

a me ha smesso di funzionare dalla 1.3 circa. non me ne sono mai curato, né potevo risalire a qualche installazione di terze parti molesta, in quanto lo uso rarissimamente (camino È il browser per il mac; quel clone di ie che la apple ormai ci impone mi sta veramente sulle palle).

fatto sta che, anche aggiornato a 10.4.1, e quindi saf2, l'idea che si inchiodasse cominciava a darmi fastidio. reinstallato safari, buttato via pref, i permessi, le giravolte, ecc.: nulla.

poi finalmente ho risolto.

per cui, se qualcun'altro, qui, sta rompendosi la testa per lo stesso motivo, provi a svuotare anche quella cartella che ho indicato (al mio dava fastidio il plugin saft.bundle, installato chissà quando: era v.4, ed ora siamo alla v.8!).

[però, ragazzi, che un vecchio plugin blocchi irrimediabilemnte un sw di sistema, senza possibilità che alcuna utility (di sistema) risolva il problema... mah! welcome, microapple... :rolleyes: ]

-

probabilmente i problemi indicati in questo 3d sono stati risolti, ma lasciare questa memoria mi pare utile. mi sono iscritto apposta al forum per postarla, per cui mi sa che la disseminerò anche nelle altre 2 discussioni aperte che ho visto sull'argomento... spero non secchi ai moderatori. nel caso, cancellate i doppioni, non mi offenderò.

ciao a tutti.

(uno che legge macity dal 1997 o giù di lì, ma non ha mai avuto tempo di iscriversi anche a questo forum. prima di oggi).

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this