Sign in to follow this  
stivy73

Bootcamp e tinte blu: problema

Recommended Posts

Ciao a tutti. Ho un MBP 17" C2D 2,3mhz con 3gb di ram.

Ho installato XP sp2 sfruttando bootcamp, essenzialmente per poter giocare a velocità nativa. Il problema risiede nel fatto che le tinte blu appaiono corrotte sotto xp. Funziona tutto alla perfezione, ma le tinte blu vengono visualizzate con evidenti artefatti. Non solo nei giochi ma anche nel desktop di wp (la barra start ad esempio).

Su Call of duty 4 è particolarmente evidente questo difetto, quindi riporto un paio di screenshots.

Ecco lo screenshot preso con il tasto STAMP (viene visualizzato correttamente su mac):

Posted Image

Mentre così appare sotto xp:

Posted Image

Ho dovuto prendere una foto con una digitale esterna per poter evidenziare il difetto.

Da cosa può dipendere secondo voi? Ho già installato i drivers aggiornati presenti sul dvd di leopard. Mi puzza tanto di problema di refresh video, come se sotto xp la scheda video lavorasse ad una frequenza maggiore che non sotto mac: sembrano gli artefatti di un overclock.

Grazie a chiunque sappia aiutarmi :-)

Share this post


Link to post
Share on other sites

altra cosa bizzarra: collegando un LCD esterno settato come mirror del principale, su questo monitor il difetto non compare!

Sembrerebbe quindi un problema legato alla gestione che xp fa del monitor integrato nel MBP 17".

che ne dite?

Share this post


Link to post
Share on other sites

stessa identico problema che mi succede con il nuovo iMac 2.4Ghz e che ho esposto in un altro thread !!!

Sotto Leopard le righe non si vedono ma con windows (desktop e giochi) sono presenti !

Tra gli altri ho aggiornato l`ultimo firmware della ati 2600 ma nulla da fare ...

Che siano i driver di bootcamp??? e poi perche non tutti hanno sto problema???

Share this post


Link to post
Share on other sites

ho provato ad installare i driver generici Omega. Nulla da fare, il difetto resta. Anche modificando la risoluzione del monitor interno.

Ho provato anche qualche test di overclock/underclock e la situazione resta invariata.

La cosa strana è che le medesime tinte su macosx non generano questi artefatti. (questo evidenzia ancora la superiorità di macosx? ;-) )

Scherzi a parte, escludendo i driver ATI, escludendo un problema hardware (dato che su osx tutto funziona), potrebbe trattarsi di un problema di XP nella gestione del monitor interno.

Che possa essere considerato un difetto riparabile in garanzia?

Share this post


Link to post
Share on other sites

quanto sta di ris il monitor mac sotto XP...

Il problema si verifica a tutte le risoluzioni, ma solo con il monitor interno, collegando un monitor esterno su questo la visualizzazione è ok.

Share this post


Link to post
Share on other sites

Hai notato che in fase di installazione di XP (prima di installare i driver bootcamp) la risoluzione è molto piu' bassa e le righe non ci sono??

Inoltre puoi provare con lo screensaver Spectrum e mi dici se dopo qualche minuto le righe ti appaiono anche con osx??

grazie

Share this post


Link to post
Share on other sites

Hai notato che in fase di installazione di XP (prima di installare i driver bootcamp) la risoluzione è molto piu' bassa e le righe non ci sono??

E' vero: in quella fase non compaiono le righe. Questo mi fa pensare ad una componente software di XP che viene caricata in una fase più avanzata del boot. Le directx forse?

Inoltre puoi provare con lo screensaver Spectrum e mi dici se dopo qualche minuto le righe ti appaiono anche con osx??

Ho provato a lasciare Spectrum per una decina di minuti, ma purtroppo (anzi per fortuna :-) ) non ho notato il difetto su osx.

Il caso s'infittisce... :confused:

Share this post


Link to post
Share on other sites

Chiamato or ora l'assistenza:

1- l'assistenza telefonica è solo per i primi 90 gg dall'acquisto. Se si vuole estendere allora bisogna prendere il Protection Plan da 400 e passa neuri.

2- in ogni caso non viene fornita assistenza su OS diversi da Macosx

Purtroppo dobbiamo arrangiarci con le nostre conoscenze :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this