Sign in to follow this  
FabioFC

Sono in modalità DFU con la 1.1.2! HELP ME!

Recommended Posts

allora.... da dove comincio?

dunque.... ho iniziato la procedura d upgrade dell'iPhone 1.1.1 alla 1.1.2 seguendo la guida sul sito di "mambro".

è andato tutto alla meraviglia fino al punto 8 o per lo meno... sono incastrato tra il punto 8 e il 9!!!!

-----

" 7. Tornate al menù principale, apparirà l’icona di anySIM, lanciare anySIM ed effettuare lo sblocco, alla fine non si vedra’ comunque il segnale dell’operatore telefonico, e’ normale. Uscite da anySIM.

8. Collegare il telefono acceso al computer, aprite iTunes e fate l’AGGIORNAMENTO manuale al firmware 1.1.2 (su WIN Shift+Aggiorna, su MAC Alt+Aggiorna) *nota* NON FATE L’UPGRADE CON L’IPHONE IN MODALITA’ RESTORE (DFU)!! NON FATE IL RIPRISTINO DELL’IPHONE!!!

9.Chiudere iTunes, chiudere il processo iTunesHelper, lanciare il jailbreak 1.1.2 (su WIN: windows.bat, su MAC: jailbreak.jar) cliccare su ‘Install SSH’ e procedere con il jailbreak seguendo le istruzioni a video."

-----

Io ho fatto l'aggiornamento manuale al firmware che mi ero precedentemente scaricato... è andato tutto bene, nessun messaggio di errore.

Ho chiuso iTunes alla fine di tutto ma... sull'iPhone c'è ancora il segnale di collegarlo all'iTunes. Quando apro iTunes mi dice che devo per forza aggiornare alla versione 7.5 (cosa che ovviamente non ho fatto).

A questo punto ho aperto "iNdependence 1.2.5" ma mi dice che non è compatibile con la versione 1.1.2... quindi ho scaricato la versione nuova di "iNdependence 1.3 beta 2" ma pure questo non è compatibile con la versione 1.1.2.

Temo di avere fatto "mela+Q" su iTunes mentre il telefono non si era ancora riavviato del tutto e che quindi è rimasto in modalità di ripristino (DFU).

Ovviamente sulla guida c'è scritto a lettere cubitali di non aggiornare ne ripristinare se è in modalità DFU quindi... provo ad uscirci!

Qualcuno sa come fare?

Grazie 1000

Share this post


Link to post
Share on other sites

ok... è quello che è scritto nella guida, e l'ho fatto... e mi dice:

"This utility can only be used if you have already run Oktoprep before updating to 1.1.2"

Premetto: ho installato Anysim 1.21u e OktoPrep quando ero ancora sulla 1.1.1 ed è andato tutto bene, poi ho fatto girare Anysim ed è andato tutto bene...

ho ripetuto la procedura un paio di volte, ossia, ho rifatto il verginize e l'ho portato allo stato iniziale, poi ho ricominciato tutto... ma nulla!

si ferma sempre li!

non riesco a passare il JAILBREAK della versione 1.1.2

HELPPPPPP

Share this post


Link to post
Share on other sites

Una volta sbloccata la baseband non era più necessario revirginizzarla e rifare il tutto con anysim, bastava metterlo in DFU - ripristinare 1.1.1 - fare il jailbreak - mettere oktoprepare - aggornare alla 1.1.2 e lanciare il jailbreak.jar. Praticamente riseguire la guida dal punto 3 in poi saltando il passo di anysim. Vabè...

Share this post


Link to post
Share on other sites

michelencr... ho provato anche quella soluzione... ma nulla...

...non so.. proverò con un PC... ma l'idea sinceramente non mi esalta.

:-)

per il momento mi tengo il mio fermacarte con la mela finchè non trovo una soluzione :-)

Share this post


Link to post
Share on other sites

Fine del delirio...

...sono tornato alla 1.1.1

alcune versioni di iPhone con l'1.1.1 nativo hanno un bootloader differente dal quello "classico" e OktoPrep sembra non funzionare...

credo sia il bootloader che è nella versione 1.1.2

...non so se può essere di aiuto a qualcuno.

CIAOOO

Share this post


Link to post
Share on other sites

F......

alcune versioni di iPhone con l'1.1.1 nativo hanno un bootloader differente dal quello "classico" e OktoPrep sembra non funzionare...

credo sia il bootloader che è nella versione 1.1.2

......

Ciao Fabio, scusa se mi permetto ma prima di procedere all'aggiornamento avresti dovuto controllare via "bbupdater -v" se il tuo bootloader era compatibile con le procedure che si trovano via Internet.

TUTTE le guide che si trovano in giro per aggiornare da 1.1.1 a 1.1.2 lo specificano piuttosto chiaramente.

Detto questo sono felice che tu sia riuscito a "tornare a casa" alla "vecchia" 1.1.1...... ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this