Sign in to follow this  
Dolcemicia86

MB blocco all'avvio su schermata grigia con mela e rotella che carica

Recommended Posts

Se e' in garanzia non deve costare niente, a meno che non abbia segni di abuso ovvio. E quanto al mio disco, non per portar iella, il mio mi aveva dato dei problemi 20 giorni prima scomparsi per un po' con una inizializzazione.

In giro nei siti c'e' qualche voce (non molte ma qualcune) che i dischi delle ultime gen stanno dando piu' problemi del solito (che si solito sugli apple era zero)

Quindi se ve lo riparano per un po' tenetelo d'occhio molto attentamente per inconvenienti e fate il backup

Share this post


Link to post
Share on other sites

Ragazzi, io ho un problema simile...

nel senso che: il mio MacBook, da qualche giorno a questa parte ogni volta che si accende rimane bloccato per qualche (diciamo anche una ventina...) secondo sullo schermo nero...poi si avvia e viaggia tutto normalmente...

Allora, provo a chiarire meglio!Quando si preme il pulsante di accensione, si sente il disco avviarsi!dopodichè si dovrebbe vedere (o almeno così succedeva a me prima...) subito la schermata grigia con la mela...ora, a me tutto questo succede ancora, ma non con la stessa rapidità con cui avveniva prima...e questa cosa è molto strana...

Su quella maledetta schermata nera ci passa troppo tempo...e inoltre, durante quel periodo, la luce bianca dello sleep rimane accesa...e questo non è normale...giusto?

Qualcuno mi può aiutare??!?Grazie mille

Share this post


Link to post
Share on other sites

Hai fatto anche tu l'aggiornamento a Mac Os 10.4.11? Se si, è possibile che dipenda da quello come è successo al mio... Comunque mi ha chiamato il ragazzo dell'assistenza e mi ha detto che è riuscito a sbloccarlo e che posso andarlo a ritirare nel primo pomeriggio, quindi vi farò sapere presto a cosa è stato dovuto questo blocco esattamente e come risolvere eventualmente il problema....^^

Share this post


Link to post
Share on other sites

ma hai provato ad avviarlo in single user mode e a dargli il comando fsck -fy?

a me era successa una cosa simile e ho facilmente risolto in questo modo... ma forse la tua è una situazione piu grave.

Share this post


Link to post
Share on other sites

Beh, dopo alcune peripezie vi racconto la mia... Aggiorno a MAc OSX 10.4.11, durante l'installazione si blocca, non poso fare niente, provo l'uscita forzata dal finder e scompaiono tutte le finestre, senza però che il finder venga ricaricato. Lo spengo forzatamente e riaccendo... Nada. Si blocca sul simbolo apple e non carica più il sistema operativo. Lo porto in assistenza, fiducioso del fatto che sia in piena garanzia (ha 6 mesi), aspetto 4-5 gg. e mi dicono che è il sistema operativo che è andato, i dati ci sono tutti e non rischio niente ma occorre reinstallare Mac OSX. Allora dico io, già che ci siete metteteci Leopard, lo pago 129 € e tanti saluti, ma no, vogliono la manodopera per l'installazione, che vierne 56€ l'ora. Un po' stupito dico, ma installare leopard o tiger per voi è uguale, non dovrebbe pagare la "garanzia"? E loro mi dicono che la garanzia non copre il software. Ora, io non ho letto tutti i termini e condizioni di utilizzo, ma mi pare ovvio che un centro assistenza apple nel caso di un cedimento del sistema operativo in serguito all'installazione di un aggiornamento apple su una macchina in garanzia dovrebbe eseguire l'installazione in garanzia, ad ogni modo non ho ne tempo ne voglia di discutere, tanto più che mi trovo in Spagna (per un po' di tempo...). Allora gli chiedo se posso farla io sta installazione, risposta positiva, quindi mi compro leopard (che comunque avrei preso prima o poi...) e vado a casa fiducioso. Non parte... Non mi avevano detto che all'avvio occorre tenere premuto il tasto "C", dato che non è possibile lanciare l'installazione con il pulsante riavvia dopo aver inserito il DVD (dato che il sis. operativo non si carica). Ritorno in negozio abbastanza alterato e mi dicono questo piccolo dettaglio. Alla fine riesco ad installarlo e va tutto a posto, addirittura facendo l'installazione "Archivia ed installa" ho tutte le configurazioni, dati, settaggi che avevo prima, insomma non ho perso niente...

Spero che questa mia esperienza possa aiutare qualcuno, per lo meno avrò perso del tempo per qualcosa!

PS permettetemi di dire però che la qualità di un prodotto pagato 2000€ - MacBook Pro 15''- dovrebbe essere nettamente superiore a questa, anche dal lato assistenza cliente...

Share this post


Link to post
Share on other sites

Da utente Mac praticamente da sempre e dopo aver avuto praticamente tutti i vecchi modelli, devo constatare sinceramente che questa (con il MacBook13" 2.1Ghz) è la prima volta che incorro in problemi. Non so se questo sia dovuto ad un calo di qualità nei materiali, casualità o altro, fatto sta però che quando ci si trova in certe situazioni, con il mac fuori uso e ulteriori spese da affrontare, un po' ti girano... anzi girano parecchio!

Spero che il nuovo iMac 20" non ci dia altri problemi...

P.s. Appena avrò del tempo libero eseguirò un test sul iMac 20" con installato Leopard e vi posterò il resoconto nella sezione apposita...^^

Share this post


Link to post
Share on other sites

Eccomi finalmente collegata dal mio caro MacBook. Allora sembra che il problema sia dovuto ad un crash del sistema operativo causa aggiornamento a MacOs 10.4.11, quindi l'unica soluzione in questo caso è reinstallare il sistema operativo facendo un bel Archivia/Installa e poi eseguire nuovamente gli aggiornamenti...^^ Spero che chiunque abbia avuto problemi analoghi possa così risolvere.^^ Grazie a tutti!

Share this post


Link to post
Share on other sites

A proposito della voce dei problemi con i dischi nei portatili apple recenti, c'e' una conferma che riguarda i dischi seagate fatti in cina nei macbook. L'articolista riportato di Engadget chiede addirittura un recall del modello come cito qui sotto:

revision 7.0.1 Seagate drives manufactured in China have defective read / write heads that can become detached and slide across the surface of the platters, making recovery impossible. Apple says it's only received "a few reports" of the problem, but Retrodata says the issue is severe enough to warrant a recall.

Share this post


Link to post
Share on other sites

ciao a tutti ho un grosso problema, il mio macbook con leopard dopo l'aggiornamento fatto ieri (non ricordo la versione) si blocca sulla schermata grigia con la mela e il caricamento fermo, però carica completamente il sistema operativo in quanto se scorro con il mouse sullo schermo riesco a trovare il riquadro delle password ed inserendo la mia vedo che carica il sistema operativo, il tutto ovviamente nascosto dietro la schermata grigia che vi descrivevo sopra.

Ora non so più che fare, ho su tutti i documenti riguardanti l'università emi servono urgentemente....spero mi possiate essere d'aiuto, grazie a tutti in anticipo.

Share this post


Link to post
Share on other sites

Ciao a tutti sono un nuovo ed inesperto utente. Ho un mbp 2.4 di quasi 2 anni è successo che si è inchiodato con la rotellina grigia che gira, ho già fatto tutte le prove indicate sul manuale ma nulla da fare, non vuole ripartire.... aiutatemi a risolvere questo casino siete la mia sola spearnza!!!!!!

Share this post


Link to post
Share on other sites

Salve a tutti.è il primo msg e spero qualcuno possa aiutarmi. Ho il macBook white da circa 5 mesi, ha sempre funzionato alla perfezione finchè stamattina mi ha abbandonato.

Non vedo più niente. Il pc parte, si apre la schermata grigia con la mela che carica, dopo di che lo schermo diventa azzurro e non funziona più niente. Tra l'altro il Mac ha inghiottito anche il cd col software di Leopard e non ha intenzione di restituirmelo.

Che faccio? Direttamente in assistenza?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this