OSX 10.5 (Leopard) BootCamp drivers x Windows


Recommended Posts

  • Replies 83
  • Created
  • Last Reply

Top Posters In This Topic

ciao a tutti,

il pacchetto driver per bootcamp, funziona egregiamente, volevo ringraziare renus per la sua cordialità e rapidità..

propongo una raccolta-salsicce-for-renus, perche credo abbia risolto i problemi a tanti di noi..mi sembra un giusto tributo :D

Link to post
Share on other sites

ciao a tutti,

il pacchetto driver per bootcamp, funziona egregiamente, volevo ringraziare renus per la sua cordialità e rapidità..

propongo una raccolta-salsicce-for-renus, perche credo abbia risolto i problemi a tanti di noi..mi sembra un giusto tributo :D

.

quoto ;-)

®

Link to post
Share on other sites

ho ancora un problemino pero...

nonostante i driver la mia partizione window non mi permette l accesso a internet sembra non riconosca la scheda di rete...

qualcuno ha qualche suggerimento??

grazie ,saluti

.

mmh strange cuccumanu...

sei sicuro di NON aver interferito all'atto della installazione dei drivers con le finestre che il maledetto winsozz di proponeva?

.

e sei sicuro che in GESTIONE PERIFERICHE ti dia pallino rosso sulla scheda di rete?

nn è che c'è soltanto un problemino di errata configurazione della scheda stessa?

aggiorniamoci

cia

®

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Fino al 5 febbraio trovate i drivers a questo link

http://webmail.libero.it/r2.php?d=libero.it&[email protected]&ws=peter.cincotti&e=libero.it&c=XOMugszIJLd2SzyjaZgRzLJgBKmUCPZW85157

Spero di aver fatto cosa gradita.

(state raccogliendo le salsicce e i prodotti tipici ?)

:)

®

Sei un grande!

Ti sei prodigato parecchio con sta storia dei driver:), ti meriti giustamente un po' di riposo.

CIAO

Link to post
Share on other sites
  • 8 months later...
  • 4 weeks later...

Ciao Ragazzi, spero che il thread sia quello giusto.

Ho un MacbookPro da 17", con Ati Radeon x1600.

Su Bootcamp 3.0 (snow leopard) ho installato Win xp e i driver contenuti nel dvd del sistema. Tutto ok.

Ho installato il gioco Call Of Duty: Modern Warfare 2: il gioco funziona perfettamente e la grafica è molto fluida, tranne le scritte che appaiono confuse e illegibili (quindi il gioco è ingiocabile).

In tutti i forum si dice che questo è un problema di driver ATI vecchi, e che basta aggiornarli dal sito ATI o AMD.

Il fatto è che l'unico pacchetto dedicato a Bootcamp sul sito ATI non risolve il problema, (forse perchè è più vecchio rispetto a quello di bootcamp 3.0).

Tutti gli altri pacchetti non Bootcamp non funzionano o si bloccano durante l'installazione (uno addirittura fa riavviare il computer)

Credetemi, ho spulciato tutta al rete, ma non riesco a trovare un maledetto Catalyst recente che funzioni per bootcamp.

So che attualmente ATI ha rilasciato il Catalyst 9.11... ma non per bootcamp.

Sapete come posso fare? :(:(:(

Ciao e grazie.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now