Sign in to follow this  
ma(c)tteo

Videocamera non rilevata su Firewire 400

Recommended Posts

Quindi deduco che il mac non sia compatibile con la Samsung.

Certo che... :(

Al massimo il contrario, comunque come ti hanno detto una videocamera DV funziona sempre e comunque con OS X sia esso Panther, Tiger o Leopard, perché la trasmissione di un file DV su bus firewire è uno STANDARD! Se dici che la tua videocamera Samsung funziona con Windows e linux, sarebbe utile sapere con quali programmi hai fatto la prova su queste piattaforme. Inoltre alla fine hai fatto la prova della Samsung con un altro Mac? Aver fatto la Prova con una Panasonic non ci dice molto riguardo alla Samsung in questione.

Share this post


Link to post
Share on other sites

Su win con premiere pro e su linux con kino.

Comunque, mettila come vuoi, fatto stà che su pc funzia e su mac no anche se continuo a credere che Mac era, rimane e sarà sempre 1000 volte superiore a win (e 50 a linux ;) )

Share this post


Link to post
Share on other sites

Su win con premiere pro e su linux con kino.

Comunque, mettila come vuoi, fatto stà che su pc funzia e su mac no anche se continuo a credere che Mac era, rimane e sarà sempre 1000 volte superiore a win (e 50 a linux ;) )

Sono certo che quello che mi dici corrisponde a verità, non lo metto in dubbio, vorrei solo sottolineare che il problema non è di OS X né del tuo Mac ma del modo in cui la Samsung ha deciso di interpretare le specifiche per gestire la trasmissione dei file DV su Firewire.

P.S. Pensandoci bene il problema potrebbe essere del tuo mac: le porte firewire funzionano con altri dispositivi?

Share this post


Link to post
Share on other sites

Io ho una Samsung 371W molto economica circa 170 €, l'ho collegata al MacBook con un cavo firewire acquistato a parte perchè non in dotazione.

Nessun problema, iMovie l'ha subito riconosciuta e ha scaricato il filmato.

Controlla bene che non dipenda dal cavo, e inseriscilo bene, te lo dico perché anch'io la prima volta ho inserito il cavo e mi sembrava stabile, in realtà non faceva contatto, spingendolo un po di più ha funzionato subito tutto.

Ciao.

Share this post


Link to post
Share on other sites

Salve sono Antonio, anch'io ho lo stesso problema, avendo una videocamera samsung mini vp-d371. Ho scoperto forse il problema andando a consultare il manuale d'istruzione a pag. 91 " Collegamento ad un pc " - per trasmettere dati ad un pc è necessario installare una scheda aggiuntiva ieee 1394 sul pc- forse il mio ibook ed anche il tuo mac ne sono sprovvisti. Delucidatemi. grazie.

Share this post


Link to post
Share on other sites

Salve sono Antonio, anch'io ho lo stesso problema, avendo una videocamera samsung mini vp-d371. Ho scoperto forse il problema andando a consultare il manuale d'istruzione a pag. 91 " Collegamento ad un pc " - per trasmettere dati ad un pc è necessario installare una scheda aggiuntiva ieee 1394 sul pc- forse il mio ibook ed anche il tuo mac ne sono sprovvisti. Delucidatemi. grazie.

Antonio dimmi che stai scherzando! Capisco ibook del quale non conosco le dotazioni ma ti sembra che un iMac 24'' nuovo di zecca con Leopard non abbia una Fire Wire IEEE 1394 ke dir si voglia???

Certo ke ce l'ha il problema è ke stranamente non la vede.

Cammbia cavo, spingilo bene da entrami i capi e se con un'altra Camera funziona il problema magari è della porta della camera che hai... Magari è difettata

Share this post


Link to post
Share on other sites

Ciao a tutti...questo è il mio primo post qui..

Io ho una videocamera samsung vp d371w come quella di Ordnas (qualche post sotto!) ma non riesco a trasferire nulla! Ho comprato un cavo firewire 400, 6/4 poli ma non vuole andare proprio!

Non viene riconosciuta. Quando la collego lo schermo della videocamera si spegne per un secondo e si riaccende quindi escludo sia un problema del cavo messo male, perchè qualche segnale lo prende!

Ho letto una discussione in questo forum di un altro utente con il mio stesso problema, ma purtroppo è stata chiusa e nessuno gli ha risposto..spero possiate aiutarmi!

Grazie a tutti!

Share this post


Link to post
Share on other sites

Oltre al mio post che hai già letto, aggiungo che ovviamente la videocamera deve essere in play e in iMovie devi spostare il selettore (quello con i simboli delle forbici e della videocamera) verso sinistra in modo da metterlo in ricezione dei segnali video esterni.

Ciao.

Share this post


Link to post
Share on other sites

Ho iMovie '08 e il selettore non c'è...io vado in importazione videocamera e da li mi dovrebbe far scegliere cosa usare, solo che mi trova solo l'isight. E' giusto?

Poi un'altra cosa quando attaccate una videocamera con la firewire o qualsiasi altro dispositivo, sempre in firewire, vi compare qualche voce nuova in system profiler? Perchè a me non compare nulla...

Share this post


Link to post
Share on other sites

>vitoss

sul sito di Samsung Italia, le specifiche della tua videocamera, alla voce SW/PC OS recita:

Sistemi Operativi: Sistemi Operativi Compatibili: WIN 2000 / XP / VISTA

Sappiamo bene che fire wire è lo standard delle videocamere MiniDV e DV ma hai visto mai...

Questo è il link per la VP D371W Mini DV

Sul manuale in pdf, alla voce "Trasferimento dati IEEE 1394" è scritto che "Sistema operativo: Windows® 98SE, ME, 2000, XP, VISTA(32bit),

Mac OS (9.1~10.4)", quindi, teoricamente ma solo teoricamente, se hai Leopard non funge (pensiero tipicamente Windows dipendente).

Ma, e c'è un ma grosso così. Più sotto è scritto: "Il dispositivo DV che non corrisponde alle specifiche standard DV può non essere supportato. Per ulteriori dettagli sulle note e sulle applicazioni software compatibili, vedere la documentazione di prodotto del dispositivo da collegare."

Vuoi vedere che la videocamera in questione, pur essendo DV, non corrisponde alle specifiche standard DV?

Non sarebbe la prima volta, soprattutto per Samsung ma non solo...

Bah...

Ciao

Share this post


Link to post
Share on other sites

Potrebbe essere anche che la porta fire wire del Mac sia difettata. Percentuale risibile, se vogliamo, ma c'è.

Prova a fare un controllo con System Profiler (Menù Mela > Informazioni su questo Mac > Più informazioni...)

Share this post


Link to post
Share on other sites

Grazie kiko2! Si avevo letto quel link che hai postato ma pensavo che corrispondesse agli standard! Cmq si ho leopard...credo sia questo il problema, perchè ho trovato un utente in un altro forum che la utilizza su un mb pro..sicuramente con tiger.

Per quanto riguarda la firewire, credo funzioni correttamente..in system profiler non risulta niente..

Un'altra cosa xò...dal momento che funziona con windows dovrei riuscire ad utilizzarla sotto boot camp o parallels (o no?)...però non la trova nemmeno così..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this