Installazione Leopard su iMac G5


Mick7
 Share

Recommended Posts

Salve ragazzi, ho un problema con l'installazione dell os( attualmente ho 10.4.11):

un mio amico che ha comprato un iMac nuovo con leopard in dotazione mi ha prestato il suo dvd di installazione del 10.5.

Ho provato a installarlo;

all'inizio seleziono aggiorna;

quindi si mette a verificare il contenuto del dvd, ho messo ignora, pensando che comunque si tratta di un originale e poi vedevo che ci metteva troppo.

Andando avanti mi dice che non si può installare, causa un errore sconosciuto.

Successivamente , cercando di riavviare, non mi trova il disco di avvio e lo devo riparare con disk utility.

Ci sono problemi di compatibilità forse, con il fatto che il mio è un powerpc?

ma o letto che il dvd dovrebbe essere universal...boh.

Poi forse dato che si tratta di un dvd in dotazione con un computer nuovo, accetta una sola licenza, e quindi non me lo fa installare? però dice errore sconosciuto, a questo punto l'errore lo conosce!

Vi prego rispondetemi, che ho il dvd solo fino a martedì.

Grazie infinite.

Ciao!

Link to comment
Share on other sites

Solo Leopard retail (quello che acquisti a € 129,00, per capirci) è "ecumenico": va bene per tutti i Mac previsti, dal PPC G4 agli Intel, sia desktop che portatili. La versione presente in un Mac è valida solo per quel Mac (però potrebbe anche essere Intel con Intel, portatili con portatili, desk con desk e così via) e non per altri.

Puoi tranquillamente riconsegnare il dvd al tuo amico. Per cui, se vorrai installare Leopard sull'iMac G5 devi spendere gli euro di cui sopra ... ;)

Ciao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share