Sign in to follow this  
Linda Sonia

Sun Java Virtual Machine 1.4

Recommended Posts

ciao!

tentando di accedere ad un sito, (per studio) safari e firefox mi dicono che non possono accedere al server perchè manca questo plug in, così vado sul sito Apple e scarico la versione 6, la installo ma non riesco comunque ad accedere al sito e mi ridà il medesimo errore. Da safari vado a vedere i plug in installati e questo non risulta :(

avete idea di come posso fare ad ovviare al problema? dove sbaglio? non voglio dover passare ad utilizzare il mio vecchio winzoz per accedere a sto sito ;)

osx 10.4.11

Grazie

Share this post


Link to post
Share on other sites

Ciao. Se vai in:

Applicazioni/Utility/Java/J2SE 5.0/

Dovresti potrer trovare un programma che si chiama Java preferences.app, il quale ti dovrebbe permettere di selezionare la versione della macchina virtuale da utilizzare.

Inoltre, bisogna che Java sia attivato nel browser. Questo lo vedi da Safari/Preferenze/Sicurezza, la casella Abilita Java deve essere abilitata.

Share this post


Link to post
Share on other sites

ho scelto J2SE 1.4.2 che è quella che mi chiede il sito. in safari i Java sono tutti abilitati ma ancora nulla :(

è come se i browser non sapessero che ho aggiornato alla nuova versione :(

in safari>aiuto>plug-in installati, arriva al massimo alla versione 1.3.1

perchè???

Share this post


Link to post
Share on other sites

Purtroppo no, Mauro, sono dovuta tornare su winzoz :(

avevo provato anche con Opera, che mi faceva accedere a tutto il primo esercizio, ma la seconda parte si bloccava....

Ho però detto a quelli della Wall Street che non è carino creare siti ottimizzati solo per explorer e che farebbero cosa gentile se dicessero ai loro webmasters di adoperarsi per fare in modo che gli utenti non siano obbligati ad usare proprio quell'orrido browser... chissà se è servito a qualche cosa? ho dei dubbi :(

Share this post


Link to post
Share on other sites

Purtroppo no, Mauro, sono dovuta tornare su winzoz :(

avevo provato anche con Opera, che mi faceva accedere a tutto il primo esercizio, ma la seconda parte si bloccava....

Ho però detto a quelli della Wall Street che non è carino creare siti ottimizzati solo per explorer e che farebbero cosa gentile se dicessero ai loro webmasters di adoperarsi per fare in modo che gli utenti non siano obbligati ad usare proprio quell'orrido browser... chissà se è servito a qualche cosa? ho dei dubbi :(

Anche io ho lo stesso problema, sempre con la Wall Street. Sei riuscita poi a concludere???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this