Sign in to follow this  
bras

transmission 0.82 vs 0.96

Recommended Posts

Innanzitutto buongiorno a tutti dato che è il mio primo post.

Da 4 giorni sto usando transmission.

Ho provato l'utlima versione, ma pur avendo aperto la porta manualmente e avendo anche abilitati upnp sia sul router che in trasmission.

Poi leggendo nel forum ho provato la 0,94, ma anche con quella i torrent non downloadano.

Invece con la 0,82 con le stesse identiche impostazioni parte subito.

Da cosa può dipendere?

Scarico a circa 30 K e uppo a 20, è giusto?

Posso fare qualcosa per aumentare.

Ho un mac book pro intel e leopard..

Ciao e grazie a tutti.

Fabio

Share this post


Link to post
Share on other sites

Curioso. Con la 0.94 e o le porte mappate o l'UPnP attivato (una delle due, non entrambe) cambia qualcosa? Quanto la tieni aperta la 0.94 prima di dire che non scarica? Hai provato disabilitando l'opzione che ignora i peer non crittati?

Share this post


Link to post
Share on other sites

A dire la verità ho notato adesso che mi da porta occultata sia che gli metta la porta a mano o automatica.

Ma le impostazioni sono le stesse che con la 0.82.

Qualche idea?

ciao e grazie

Fabio

Share this post


Link to post
Share on other sites

Come non detto, adesso mi dice che la porta è aperta.

Ma non vedo nessun lavoro con i peer tutto resta a 0.

Sembra quasi che non sia in rete.

Quando uso la 0,82 lavora subito

Ciao

fAbio

Share this post


Link to post
Share on other sites

Nelle varie versioni sono stati migliorati molti problemi (alcuni dei quali avevano bannato Transmission). Hai provato a fare le prove che ti ho detto?

Si, ho fatto come hai detto.

Ho messo solo la porta manuale, mi ha detto che era verde, ma tra i miei torrents nessuno si muoveva, nemmeno un peer veniva trovato. Sembrava che non fosse in linea. Bho.

Qualche idea?

Ciao

fAbio

Share this post


Link to post
Share on other sites

Ma hai aspettato un'ora prima di dire che nulla si muoveva? È abilitata l'opzione che permette di ignorare i peer non crittati?

No, a dire la verità un'ora non l'ho aspettata, ho provato a lasciare li 10 minuti e siccome non vedeva nessun peer ho pensato che non andasse bene.

Adesso provo a farlo partire e lo lascio un'ora e vedo se si muove qualche cosa.

Perchè può auitare ignorare i peer criptati?

Ciao e grazie

fabio

Share this post


Link to post
Share on other sites

Da un lato aiuta, dall'altro svantaggia. Aiuta in quanto è più difficile che un provider cominci a filtrarti analizzando i tuoi pacchetti (il metodo che usano quasi tutti, Libeo compreso), dall'altro ti svantaggia in quanto perdi alcun peer (o seeder) che non supportano la crittazione.

Share this post


Link to post
Share on other sites

Da un lato aiuta, dall'altro svantaggia. Aiuta in quanto è più difficile che un provider cominci a filtrarti analizzando i tuoi pacchetti (il metodo che usano quasi tutti, Libeo compreso), dall'altro ti svantaggia in quanto perdi alcun peer (o seeder) che non supportano la crittazione.

Ho fatto come hai detto tu.

L'ho lasciato lavorare dalle 12 alle 16, ma non ha fatto nulla.

Ho messo il check ai peer criptati.

La porta me la segnale aperta, ma non parte niente.

Poi rimesso 0,82 e parte subito.

Non è che certi tracker hanno bannato le versioni recenti di transmission?

Ciao

fAbio

Share this post


Link to post
Share on other sites

No, anzi, solo di recente sono stati "liberati". Prima Transmission faceva un po' di casino.

L'ultima cosa che ti posso consigliare è quella di mettere la versione nuova eliminando però tutti i file delle preferenze (perderai ovviamente ogni impostazione modificata).

Altrimenti l'unica è tenere la 0.82 e riprovare ad ogni nuova versione.

Potresti anche provare a scrivere direttamente sul forum ufficiale.

Share this post


Link to post
Share on other sites

No, anzi, solo di recente sono stati "liberati". Prima Transmission faceva un po' di casino.

L'ultima cosa che ti posso consigliare è quella di mettere la versione nuova eliminando però tutti i file delle preferenze (perderai ovviamente ogni impostazione modificata).

Altrimenti l'unica è tenere la 0.82 e riprovare ad ogni nuova versione.

Potresti anche provare a scrivere direttamente sul forum ufficiale.

Dove trovo i files delle preferenze?

Provo come dici.

Ciao

fabio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this