Sign in to follow this  
JoeSatriani

aMule non funziona più, perchè?

Recommended Posts

Le novità sono che sono versioni ottimizzate per gli ultimi processori Intel e vanno più veloci dell'amule precedente.... quanto ai filtri, io con Infostrada non ne ho, per cui non so che dire... l'unica mi sembra di cambiare gestore non appena possibile.

Share this post


Link to post
Share on other sites

Che novità c'è di bello? A me non risulta che abbiano inventato un reale modo di aggirare i filtri (dico reale perchè quello di facciata c'è, ed è l'offuscamento, assolutamente inutile...) (Infatti anche un dirigente Tele2 ha ammesso che sono benissimo in grado di neutralizzarlo)..

L'offuscamento è, al momento, l'unico metodo valido. Poi è chiaro che Tele2 ti dice che tanto sanno neutralizzarlo, ti aspettavi dicessero "Cacchio, e mo' che famo"?

Share this post


Link to post
Share on other sites

L'offuscamento è, al momento, l'unico metodo valido. Poi è chiaro che Tele2 ti dice che tanto sanno neutralizzarlo, ti aspettavi dicessero "Cacchio, e mo' che famo"?

Oh quanto tempo:)... Certo che non mi aspettavo dicessero così, ma, a quanto sembra, dicono pure il vero, dato che è completamente bloccato..

Share this post


Link to post
Share on other sites

ciao a tutti! sono nuova del sito e anche se ho comprato il mio primo macbook quasi un anno fa...posso dire ancora di essere nuova per l'ignoranza che porto in materia :)

ho un problema simile per amule, ieri ho scaricato l'ultima versione 2.2.3, é stato fantastico mi ha scaricato per qualche ora fino a 120 Kb/s di down e up di 32 Kb/s... (ho la connessione a tele2 anche io ma vivo in spagna, penso che la compagnia essendo la stessa fornisca gli stessi servizi ma potrei sbagliare quindi illuminatemi)

poi ho spento il mac per farlo "riposare", stamattina quando l'ho riacceso ha iniziato a farmi incavolare. amule praticamente non si apre piu, cioe si apre, si avvia ma si rispegne con un messaggio di errore dopo pochi secondi senza darmi nemmeno il tempo di poter cliccare niente. l'unica cosa che fa é mostrare la solita finestrella col coniglietto che carica le liste server e sembra che si blocchi proprio facendo quel mestiere...ogni volta che lo riavvio stessa storia, ho riavviato e provato a reinstallare sostituendo l'applicazione...vorrei non cancellare per intero l'app perche avevo files quasi al termine e mi scocciava...

qualcuno puo darmi un consiglio?

grazie grazie grazieee

Share this post


Link to post
Share on other sites

I file scaricati non sono interni all'applicazione ma nella cartella ~/Library/Application Support/Amule (o aMule). Dubito, però, che risolveresti qualcosa. Puoi però provare a cancellare le preferenze che trovi in ~/Library/Preferences. Dovrebbe essere un file plist in cui, nel nome, compare la parola aMule. Chi lo ha installato potrà darti più indicazioni nel caso.

Cancellalo, svuota il cestino e riapri aMule e vedi se cambia qualcosa.

Share this post


Link to post
Share on other sites

sono andata in ~/Library/Preferences ma tra tutti i file plist non ce n'é nessuno con dentro la parola amule...ora ho cancellato l'applicazione (basta spostarla nel cestino vero?o ci sono librerie da cancellare?) provero a reinstallare la nuova versione altrimenti torno alla vecchia sperando che almeno quella mi si apra ancora...uff

grazie per il consiglio!

Share this post


Link to post
Share on other sites

Il file delle preferenze di aMule, da cestinare per installarlo ex-novo, si trova nella tua home>library>preferences, e ha il nome "org.amule.plist"

oddio mi sento una demente...ma non trovo assolutamente nessun file plist contenente la parola amule, c'e per quasi tutti i programmi meno il mulo, né da home/libreria/preferences ne dal mio account/libreria/preferences... nemmeno cercandola col motore di ricerca...ora ho reinstallato la versione 2.1.3 sembrava funzionare (almeno é rimasta aperta per piu di 7 secondi) pero mi si é appena richiusa mentre scrivevo... sigh

il fatto é che ho provato con programmi come azureus o transmission per scaricare files torrent ma non mi trovo a mio agio...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this