iMovie 8 magicamente impallato dalla nascita...


Gabry777
 Share

Recommended Posts

Salve a tutti, approfitto del ritaglio di tempo per spiegarvi questo problema in parte risolto.

Ho acquistato il 3 gennaio un magnifico Mac Book Pro 17'' HD Glossy che è una bomba. :D

A parte questo, il 5 gennaio, visto che il 3 e il 4 li ho impiegati ad importare musica e foto dall'iMac, ho aperto il nuovo iMovie 8 che si è bloccato mentre la rotellina caricava e da quel momento ha sempre fatto così e lo fa tuttora... sintesi è che non posso usare iMovie 8...(banale conclusione ma è così)

poco male perchè ho installato iMovie HD e avendo dei progetti da mettere su DVD il problema nn sorge.

Quello che mi da fastidio è il fatto di non poter usare il pogramma, che mi piacerebbe usare per fare montaggi veloci e semplici, pur avendo provato svariate soluzioni:

1- Ho eliminato l'app dalla cartella Applicazioni e reinstallata dal DVD 2 di Leopard - - - risultato: IDEM, stesso identico comportamento

2- Sono andato all'Apple Premium Reseller qui a Rotterdam (iFactors) e spiegato il problema mi son fatto prestare due secondi il DVD di iLife '08, e dopo l'installazione e gli aggiornamenti iMovie s'impallava comunque.

Cosa ne pensate? attendo further updates? Secondo voi esperti è un problema software? Conflitto con altre applicazioni? Hardware? Spero di no, ho il 2,6 Ghz con 2GB di RAM... ke kakkio

Rispondete numerosi

Ciao:p

Link to comment
Share on other sites

Io ho lo stesso problema con MacBook 2.2, però avevo anche presente iMovie HD a seguito della migrazione utente.

Ho appena fatto l'aggiornamento a 7.1.1, ma non si apre.

Per essere più precisi, l'applicazione aperta non la vedi, ma è aperta in background; quando vai a spegnere il Mac non si spegne e ti dice che iMovie sta impedendo l'operazione e bisogna fare un uscita forzata.

Forse c'è qualche file da buttare ma non ho idea di quale sia.... :confused:

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Avendo lo stesso vostro problema, ho fatto un giro sui forum anglosassoni e sul forum del sito Apple ci sono elencate varie soluzioni:

1) cambiare profilo colore del monitor nelle preferenze, avviare IMovie 8 e vedere se funziona, in seguito riportare il profilo colore a quello preferito o standard.

2) QUELLO CHE HA FUNZIONATO PER ME: aprire la cartella Macintosh HD/Libreria/Quicktime e ottenere informazioni su tutti i files riguardanti il formato DivX. Tenere solo quelli che nella descrizione hanno l'attributo UNIVERSAL e cestinare gli altri.

3) Cestinare i files di home/libreria/preferences/:

com.apple.garageband.cs

com.apple.garageband.plist

com.apple.iApps.plist

com.apple.iMovie.plist

In questo modo le applicazioni ILife devono ricreare le preferenze da zero.

4) cestinare i files di Macintosh HD/libreria/caches

5) Attuare il n. 3 e poi avviare IPhoto tenendo premuto Mela+Alt, in questo modo IPhoto può ricostruire il database dei propri documenti e pare che le applicazioni ILife siano (giustamente) strettamente legate tra loro. Quindi questo dovrebbe avere un effetto su IMovie.

RIPETO, a me ha funzionato la soluzione 2. Buona fortuna :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share