in acquisizioneTIMECODE ERROR


macgyver
 Share

Recommended Posts

Grazie in anticipo a chiunque risponda.

Allora, in acquisizione con LOG CLIP , settando MARK IN su 00:00:00:00 e MARK OUT 00:01:05:14

poi cliccando su BATCH

da il seguente errore

Batch Capture:Timecode ERROR: unable to locate the specified timecode.

you may have specified timecode with insufficient for pre/post roll operations

Possiblile che non si possa iniziare ad acquisire con MARK IN 00:00:00:00?

(acquisizione da tape minidv)

p.s. se imposto MARK IN a 00:00:04:00 funziona, tempo inferiore no

p.p.s. il timecode sulla videocamera è perfettamente in sync con quello a monitor

possibile che il pre roll debba aver per forza 4 sec per far partire l'acquisizione?

allego schermate

HELP ME PLEASE!!! :)

Link to comment
Share on other sites

Ciao Mac,

prova a fare così:

-Apri Audio/Video Settings

-Seleziona Device control preset

-Poniamo che usi il preset FireWire PAL, lo selezioni, premi duplicate, e lì dai il valore 0 nel campo del pre-roll

Fammi sapere

FC

Link to comment
Share on other sites

Il Pre-Roll è allla base di ogni montaggio, sia analogico che digitale. Permette di dare il tempo al trascinamento del lettore di mettere in giusta tensione il nastro e di partire in modo ottimale sull'aggancio. Eliminare il pre-roll, sempre che si possa fare non ha senso. A livello professionale in minimo in genere è di 3sec, ma è buona norma usare pre-roll anche di 5 o 7 sec (soprattutto con montaggi analogici)

In questo caso non dovresti fare un'acquisizine di tipo batch ma di tipo live. Fai partire l'acquisizione e poi parti in play..di certo i primi sec saranno poco utilizzabili...

Tenetelo a mente tutte le volte che riprendete, fate sempre 10sec di nero prima di iniziare la registrazione vera e propria e dieci alla fine dell'ultima registrazione, evitate accuratamente i possibili salti di time-code, se no la macchina non è in grado di catturare e di capire il punto di inzio....

Link to comment
Share on other sites

  • 2 weeks later...

Volevo ringraziarvi per avermi risposto..Mi scuso per non averlo fatto prima, ma mi si era fuso il mac :(..ora ho risolto..fortunatamente.

Per quanto riguardo il PRE-ROLL ho risolto acquisendo da timecode 00:00:00:00 in maniera LIVE fino a timecode determinato (es. 00:01:00:00) per la prima clip, da 00:00:01:00 , il resto (log clip) in BATCH.

il PRE-ROLL meno di 3 sec non poteva essere settato, il problema era ke il metraggio buono mi partiva da 00:00:00:00 e non avevo i 3 sec necessari di PRE-ROLL..ho risolto come scritto sopra.

GRAZIE ANCORA A TUTTI!!!

:)

Link to comment
Share on other sites

Volevo ringraziarvi per avermi risposto..Mi scuso per non averlo fatto prima, ma mi si era fuso il mac :(..ora ho risolto..fortunatamente.

Per quanto riguardo il PRE-ROLL ho risolto acquisendo da timecode 00:00:00:00 in maniera LIVE fino a timecode determinato (es. 00:01:00:00) per la prima clip, da 00:00:01:00 , il resto (log clip) in BATCH.

il PRE-ROLL meno di 3 sec non poteva essere settato, il problema era ke il metraggio buono mi partiva da 00:00:00:00 e non avevo i 3 sec necessari di PRE-ROLL..ho risolto come scritto sopra.

GRAZIE ANCORA A TUTTI!!!

:)

Bravo, hai usato la soluzione migliore...

Per le prossime volte ricordati di non iniziare mai a registrare da 00:00:00:00 ma dagli sempre almeno 10/20 sec di margine....e se sei ad inizio cassetta, taglia pure 1 min buono facendo barre e nero, a volte all'inizio nastro potrebbero esserci difetti produttivi....

Buon lavoro :)

COME HAI FUSO IL MAC??? :eek::eek:

Link to comment
Share on other sites

  • 3 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share