Sign in to follow this  
TheClarus

Apple Tv - Patchstick e filmati .mkv

Recommended Posts

da quando ho messo patchstick ATV continua a crashare

anche se semplicemnte sto riproducendo musica....premo qualunque tasto del telecomando ma....niente da fare! e dopo un po' mi esce una schermata che mi chiede un ripristino con impostazioni di fabbrica, un riavvio o una diagnosi

come mai? e da itunes sull'imac ho solo la sincronizzazione in streaming. Il che sigtnifica che non ho più tutte le opzioni per trasferire sulla memoria di ATV musica e film....

E' assai strano, a me particolari problemi non li ha mai dati. Per iTunes mi era capitato anche a me, ma non è un problema di patchstick ma di impostazioni di iTunes, cerca meglio c'è una voce da disabilitare una volta selezionata appletv

Share this post


Link to post
Share on other sites

ora mi dice che ATV non risponde e di assicurarmi che la porta 3689 sia aperta :(

ma dove lo vedo io?come la apro?

con patchstick sta migliorando... ho messo Xbmc atlantis (grafica spettacolare) ma purtroppo non è sincronizzato con itunes va aggiunto tutto manualmente

Share this post


Link to post
Share on other sites

ora mi dice che ATV non risponde e di assicurarmi che la porta 3689 sia aperta :(

ma dove lo vedo io?come la apro?

con patchstick sta migliorando... ho messo Xbmc atlantis (grafica spettacolare) ma purtroppo non è sincronizzato con itunes va aggiunto tutto manualmente

Non ho mai provato, ma so che se installi XMBC sul tuo iMac facendogli riconoscere la libreria di iTunes ed attivi la modalità server, una volta che esci dall'applicazione questa farà da server ad xmbc di appletv ed altri computer. Però non mi chiedere come fare perchè non lo so ;)

Share this post


Link to post
Share on other sites

ho fatto uno screen x' non posso credere che nessuno riesca ad aiutarmi su questo...

come vedete ho solo la scheda foto...musica, filmati, podcast, etc non ci sono e tutto va SOLO in streaming! io voglio assolutamente passare tutto sulla memoria di ATV

come posso fare?

please help me

Share this post


Link to post
Share on other sites

ho capito la causa ma non ho trovato la soluzione :P

sono stato costretto a fare "aggiungi libreria condivisa" da ATV x' se faccop "collega ad itunes" quando apro ituens non mi appare ATV nell'elenco dispositivi

nelle preferenze rileva ATV è spuntato

possibili soluzioni?

Share this post


Link to post
Share on other sites

dunque...vi aggiorno anche se non mi considerate :(

riavviando l'imac itunes vede l'ATV ed inizia la sincronizzazione... non in streaming ma di trasferimento quindi....

il prblema è che dopo un migliaio di file (musica e foto) ATV spariche dall'elenco dispositivi e la sincronizzazione si interrompe

per farla riprendere altro riavvio (riavviare solo itunes non basta) generale...

quindi ci sono voluti 5 giorni e tipo 20 riavvi per incronizzare tutto

ora il problema più grosso si pone con i film, che pesano un paio di giga almeno ciascuno che quindi non fanno in tempo a sincronizzarsi nemmeno un file x volta.

diciamo che nel giro di 1 ora/1 ora e mezza, ATV sparisce....

ditemi che qualcuno di voi ha la bacchetta magica e risolve... ditemelo :confused:

Share this post


Link to post
Share on other sites

Snoopy il problema è anomalo, quando hai installato la PATCH hai per caso prima ripristinato ad impostazioni di fabbrica la tua AppleTV?

Anche a me era successo quello che hai elencato nei precedenti post, perchè avevo sincronizzato ATV con iTunes, invece va fatto il contrario, cioè far riconoscere ad iTunes la tua AppleTV, e non collegare a libreria condivisa.

Purtroppo per il resto il problema potrebbe essere sulla rete, oppure prova a riavviare appletv, se questo non porta a dei risultati confortanti, prova a ripristinare appletv alle impostazioni di fabbrica e ripetere la procedura di patch.

Share this post


Link to post
Share on other sites

Snoopy il problema è anomalo, quando hai installato la PATCH hai per caso prima ripristinato ad impostazioni di fabbrica la tua AppleTV?

no non l'ho ripristinata prima di patcharla. dovevo farlo?

semplicemente ho prima patchato poi aggiornata a 2.3.1.

se ora ripristino a imp di fabbrica perdo tutto. mi conviene prima aggiornare e poi patchare?

Share this post


Link to post
Share on other sites

no non l'ho ripristinata prima di patcharla. dovevo farlo?

semplicemente ho prima patchato poi aggiornata a 2.3.1.

se ora ripristino a imp di fabbrica perdo tutto. mi conviene prima aggiornare e poi patchare?

Assolutamente!!!!

Prima andava ripristinata alle impostazioni di fabbrica, poi si aggiornava all'ultima versione, alla fine si patcha, questa è la procedura più pulita. Poi si sincronizza.

Ora vedi tu! Se riesci a risolvere bene altrimenti devi fare in questa maniera.

Ps. Purtroppo se ripristini ad impostazioni di fabbrica perdi tutto, ma sai quante volte l'ho fatto io? ;)

Share this post


Link to post
Share on other sites

Se riesci a risolvere bene altrimenti devi fare in questa maniera.

giunto a questo punto di disperazione non posso che fare così :D

anche x' averla patchata ma non funzionanate....:(

boxee crasha e mi causa un riavvio, mkv non li riesco a vedere, perian non ce l'ho...e che cacchio! azzero tutto e via da capo :P

ti aggiorno! magari prima di installare anche le applicazioni custom così non la incasino!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this