assurde anomalie


Recommended Posts

Salve a tutti...

Ho un power mac g4 AGP da 400mhz, con sistema operativo 10.4. Ieri ho aggiornato alla versione combo del 10.4.11 tutto fila lisco... ma quando lo riavvio noto che nella barra dei menù sono scomparsi gli indicatori del volume, dell'ora e dello stato connessione.

Mi sono quindi recato sulle preferenze di sistema, vado nelle opzioni audio e spunto la funzione "mostra volume nella barra menù". stranamente non mi permette letteralmente di spuntarla, la metto ma scompare subito....

Cerco di risolvere almeno per l'ora e la data ma niente, la mi fa spuntare ma nella barra menu non compare niente e se esco e ritorno trovo la funzione di nuovo spuntata...

Sembra una sciocchezza ma non so proprio dove aggrapparmi.... per me è molto importante...

Link to post
Share on other sites

grazie... ma l'ho già fatto di recente... e preferirei tenerla come ultima chance...

ho riscontrato un altro problema... credo riguardi il finder....

dunque... quando da una qualsiasi applicazione apro un documento tramite il procedimento command+O e vado nella directory e seleziono un file parte l'icona di caricamento e ci passa tipo 1 minuto e mezzo prima che mi apra il file... questo succede con qualsiasi applicazione, con qualsiasi file di qualsiasi dimensione esso sia...

se invece il programma mi consente il trascinamento o altri metodi alternativi, il file viene aperto subito...

da cosa può dipendere questa cosa??

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now