Amule Lento Aiutatemi Please


Recommended Posts

SALVE A TUTTI RAGAZZI,mi chiamo alessandro e sono nuovo del mondo APPLE sto usando un programma che si chiama amule.vado al problema:uso la rete wireless e quando provo a saricare qualcosa tipo un gioco x mac,le freccettine che sono in basso al programma amule son sempre gialle e affianco ad esse ce una scritta che dice kad firewaled.mi han detto che se le frecce son gialle ce un firewall nel router che devo togliere e che per questo motivo le freccettine non diventano verdi e cioe non sfruttano al massimo le potenzialita' del programma,ce un sito dove mi si dice come viaggia il programma vero ?insomma se avete qualche soluzione vi prego aiutatemi,ringrazio sentitamente alex:)

Link to post
Share on other sites

SALVE A TUTTI RAGAZZI,mi chiamo alessandro e sono nuovo del mondo APPLE sto usando un programma che si chiama amule.vado al problema:uso la rete wireless e quando provo a saricare qualcosa tipo un gioco x mac,le freccettine che sono in basso al programma amule son sempre gialle e affianco ad esse ce una scritta che dice kad firewaled.mi han detto che se le frecce son gialle ce un firewall nel router che devo togliere e che per questo motivo le freccettine non diventano verdi e cioe non sfruttano al massimo le potenzialita' del programma,ce un sito dove mi si dice come viaggia il programma vero ?insomma se avete qualche soluzione vi prego aiutatemi,ringrazio sentitamente alex:)

Ciao.. anche io sono di mac però son riuscito a configurarlo. ti dico come ho fatto io [spero sia la procedura corretta] : allora

1. Vai sulle impostazioni del router digitando du safari http://192.168.0.1/ che è l'indirizzo del tuo router. da li sulle regole del firewall dei selezionare e consentire quelle utilizzate dal tuo mulo.

2. Preferenza di sistema > Sicurezza > firewall > e aggiungi amule alla lista dei programmi.

io cosi ho ottentuto entrambe le freccette verdi.. quella del kad ci mette qualche minuto all'avvio però poi è ok! ;);) fammi sapere se ti funzia e se x caso ti si chiude inaspettatamente, perchè io ho questo problema!:(:(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now