problema hd esterno


Recommended Posts

ciao a tutti

improvvisamente ieri accendendo il mio macbook non mi trovava + l hd esterno.

sul desktop nn appariva e andando su system profiler e su utility disco si impallava leggermente.

dopo mille riavvii ieri ha cominciato a rileggerlo..oggi però l ho riacceso e ho avuto lo stesso problema.

p.s.ho tiger e un hd esterno lacie da 500 gb

grazie ;D

Link to post
Share on other sites

Cerca sul Forum, ci sono a decine di thread analoghi.

Se il tuo non è il caso di insufficiente energia, prova a farlo con l'alimentazione in rete, è questione del processo diskarbitrationd.

In ogni caso prova con Terminale a vedere che ti dice con diskutil list

Link to post
Share on other sites

Cerca sul Forum, ci sono a decine di thread analoghi.

Se il tuo non è il caso di insufficiente energia, prova a farlo con l'alimentazione in rete, è questione del processo diskarbitrationd.

In ogni caso prova con Terminale a vedere che ti dice con diskutil list

penso di non avere capito un granchè

cmq ho visto thread ovunque ma le risposte non mi sono sembrate un granchè

l'hard disk sul portatile windows e sull altro mio fisso windows funziona correttamente

cosa devo fare quindi??

Link to post
Share on other sites

Sapevo che a volte i portatili (non so se è il tuo caso) hanno problemi a gestire dei dichi rigidi esterni, a causa dell'alimentazione.

Prova quindi a collegarlo con la presa d'alimentazione di casa.

Il processo diskarbitrationd è il demone che provvede al riconoscimento delle periferiche con memorie di massa, nel tuo caso l'HD.

Devi uscire dal processo, lo puoi fare da Monitoraggio Attività, poi si ricrea automaticamente.

Se si è deteriorato il processo risolvi.

È un processo che si guasta facilmente con il collegamento a dischi con partizioni e documenti Windows.

Con Terminale, digitando diskutil list forzi la lettura del disco e dei suoi elementi riconoscibili

Link to post
Share on other sites

allora

con diskarbitration: esco scrivendo password e tutto, e poi non ricompare il processo a meno che non tolgo e reinserisco l hd

con terminale: mi viene fuori sta cosa

Last login: Tue Feb 12 14:33:51 on console

Welcome to Darwin!

computer-di-luca-nitto:~ Nix$ diskutil list

/dev/disk0

#: type name size identifier

0: GUID_partition_scheme *111.8 GB disk0

1: EFI 200.0 MB disk0s1

2: Apple_HFS Macintosh HD 111.5 GB disk0s2

quindi penso che il disco da 500 non lo legga

e poi non ho capito la cosa della presa di casa..ho pc e hard disk attaccati a 1 ciabatta normale.

p.s.ho letto su vari thread che il bug del "diskarbitriond" è tipico di leopard..io ho su tiger..

aiutoooo

Link to post
Share on other sites

Il processo rinnovato, insieme a un po' di sistemazioni, come svuotare la cache utente (eventualmente anche di sistema), una verifica del disco, verifica permessi e preferenze dovrebbe fissare il problema.

Come pare abbia fatto, adesso che di nuovo hai il disco visibile vedi se in Console trovi qualche traccia di inconvenienti

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now