Partizione BootCamp non viene mostrata nel disco di avvio


Recommended Posts

A un certo punto lavorando mi sono accorto che:

- La partizione BootCamp non viene mostrata nel Disco di Avvio nelle Preferenze di Sistema.

Nel Finder, in Utility Disco e da Windows ->Pannello di Controllo -> Boot Camp la partizione si vede benissimo.

Solo in Disco di Avvio non si vede più.

Ho letto in vari forum, ma nessuno ha saputo risolvere il problema capitato anche ad altri.

Anche sul forum Apple viene menzionata la cosa, ma senza risposta.

Qualche idea o per far partire Win...zzo..zzz devo premere per forza l’Option -Alt-?

http://www.macitynet.it/forum/images/as2graphite/smilies/wink.gif

Link to post
Share on other sites
  • 3 months later...
  • 2 weeks later...
  • 3 weeks later...

A un certo punto lavorando mi sono accorto che:

- La partizione BootCamp non viene mostrata nel Disco di Avvio nelle Preferenze di Sistema.

Nel Finder, in Utility Disco e da Windows ->Pannello di Controllo -> Boot Camp la partizione si vede benissimo.

Solo in Disco di Avvio non si vede più.

Ho letto in vari forum, ma nessuno ha saputo risolvere il problema capitato anche ad altri.

Anche sul forum Apple viene menzionata la cosa, ma senza risposta.

Qualche idea o per far partire Win...zzo..zzz devo premere per forza l’Option -Alt-?

http://www.macitynet.it/forum/images/as2graphite/smilies/wink.gif

anch'io ho questo stesso problema!!!

Ma come si risolve? Se si risolve...

Link to post
Share on other sites

Ieri ho voluto provare bootcamp per la prima volta

La prima installazzione l'ho fatta in FAT32, ed è andato tutto liscio, salvo che per usare alcuni software su winzoz mi ci voleva l'NTFS! percui ho rifatto daccapo con NTFS.

Installo winzoz, riavvio e tutto è ok.

Solo che da Mac OS X non vedo la partizione da Disco di Avvio, e siccome sono niubbo e non riuscivo a scegliere il sistema all'avvio (il tasto opzione sarebbe alt??? io facevo col tasto mela... :confused: ), ho rimosso la partizione e mo devo rifare tutto di nuovo.

E' normale non vedere la partizione NTFS da disco di avvio?

Ho anche installato macfuse e NTFS3G per scrivere su NTFS, ma non è cambiato niente...

Help me please!

Link to post
Share on other sites
  • 2 months later...

anche io ho lo stesso roblema. credo che sia dovuto a paragon ntfs

esattamente,il problema me lo da anche a me da quando ho installato paragon,la cosa strana che se da macosx passo a win col tasto alt al riavvio poi da win ripasso a macosx,paragon nn vede piu la partizione ntfs!!

vabbe!!

Link to post
Share on other sites
  • 2 months later...
  • 1 year later...
  • 2 weeks later...

:)

anche io ho questo problema.

installato winzozz con bootcamp.

vedevo bootcamp anche da disco avvio. funzionava tutto alla perfezione

poi ho smanettato con parallels,virtualbox e con ntfs3g e macfuse.

oggi in disco di avvio non si vede bootcamp, vedo la possibilità solo di partire con "avvio network" che credo venga data da virtual box.

parallels e prog per ntfs non dan conflitti, virtualbox nn lo uso. Fatto sta che la parrtizione bootcamp non me la vede piu li e mi dà un fastidio pazzesco.

a distanza di anni qualcuno ha trovato la soluzione?

Link to post
Share on other sites
  • 5 weeks later...
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now