Sign in to follow this  
Problematicojoe

Pro Tools LE v.s Mac OS X 10.5.2

Recommended Posts

Ho preso da poco un Imac con sistema operativo Intel 10.5.2.

Avrei voluto installare ProTools LE con il mio MBox2, io ho ancora la versione 6.8.1, ma nonostante segua le indicazioni di installare la PACE non riesco. :(

Alla Digidesign dicono che mentre per la versione Pro Tools HD il sistema operativo è funzionante, per Pro Tools LE l'ultima versione compatibile con la 7.4 è Mac OS X 10.4.9. In America ci stanno lavorando.

Conclusioni:

1. sicuramente dovrei acquistare ProTools 7.4 (euro 60)

2. ??? :mad:

Qualcuno ha provato Pro Tools 7.4 sul Mac OS X 10.5.2?

Nel caso non funzioni, sapete se è questione di giorni, settimane, mesi...?

Mi converrà mica cercare la versione precedente del sistema operativo, la 10.4.9? :confused:

GRAZIE GRAZIE GRAZIE

;)

Share this post


Link to post
Share on other sites

Anch'io ho un sacco di problemi con leopard. Ho inserito un post (http://www.macitynet.it/forum/showthread.php?t=75021) per un problema con l'interfaccia transit. Ho parlato con l'assistenza della Apple, ma nessuno mi ha saputo aiutare; hanno tentato varie teorie, che hanno chiaramente rivelato che non sanno che pesci pigliare....

Mi sa che dovremo aspettare ancora altro tempo prima che le cose vadano a posto. Purtroppo anch'io ho un macbook sul quale non posso installare il 10.4.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this